Sync3 1.0 update to 3.4

So I recently tried to update the software via usb. It went great so I thought. Before The navigation worked and I had the older software now the navigation doesn’t work. I didn’t install the map updates or anything just the software for 3.4 I was using a Mac computer and didn’t realize I needed to click every link and transfer them into the usb drive manually. now I can’t use the navigation nor downgrade the software it just says navagation is not functioning properly please visit your dealer then when I plug a usb in to downgrade the software it says

Installation failed
Error code LST_ERR05
Download files again and retry.

I don’t know what to do or how to fix the issue. I’ve tried everything I can think of and I’m hoping someone on here has the answers.

Thanks for any help in advance!

SYNC Region: North America & Canada

Navigation Variant: Yes

Install Type: Stock (Original Unit)

Old SYNC Version: 1.0.15139

New SYNC Version: 3.4.20204

Do you have a error message, if so what is it?

Update Method: CyanLabs Manual Method

Syn3 Updater Version:

Syn3 Updater Documentation Read:

Syn3 Updater Log File

You are not following the manual tutorial right (this contains a reference to the downgrade tutorial).
The error means it’s not finding files on the USB, so you are either creating the .LST files or USB wrong.

Check everything and try again.

PS: I’ve edited the title to make it more accurate

Are you really on version 3.0.20204, which is Sync 3.0? or di it upgrade to Sync 3.4?

What is the real version you now see in the 'About Sync" screen in the vehicle, under General Settings…?

It says software version 3.0
Build 20204
Gracenote versuon
Navigation maps NA 1 14

I’ve followed the steps and repeated them again today after reformatting the hard drive and following the steps and re-downloading the software to the hard drive and it still says the same thing when I plug it in the car.

Do you want to upgrade from Sync 3.0 to Sync 3.4 with maps? Or did you upgrade to Sync 3.0.20204 and your maps don’t work?

You post is confusing…

Man, get your facts right.

The original title said “Sync 1.0 update to 3.4”, I edited the Sync into Sync3.

That implies it worked ok somehow.

That implies, as the title, that you went to an undisclosed 3.4 build, but no maps.

That was what I though you did.

But then you said you are on 3.0…

So get you facts right, this points to user error (more than before).
The things you need to create are version dependent.

And also, you are saying you are following the guides but you are not showing us anything but just words.
You could post:

  • screnshots of the contents of the USB’s root and SyncMyRide folder
  • contents of the .LST files you created.

Do not use hard disks, use quality branded pendrives

Sorry for the miscommunication. I tried updating the software from 1.0 to 3.4 when I did I didn’t upload the maps just the software for the car so it was giving me a navigation error code. I couldn’t find out how to address the issue. I need to find out how to downgrade the software so then I can in turn do the whole process again to update it with the maps. I just keep getting the error code lst_err05. And it wasn’t recognizing the usb. I will go in the car and take pics shortly.

I’ll wait for the images, since you keep saying you tried updating from 1.0 to 3.4, but there is no 3.4.20204
We can’t help until you provide good an reliable data.
Unless you are on higher 3.4s, downgrade is not needed.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.