Sync3 end call message

I updated my sync3 to 3.4.23188, maps 2.22 some months back and have had no issues until just recently (2017 Ford Escape).

Lately after every restart I get a message on sync ‘exit call’ in red which prevents any further sync operation until I disable it.

It doesn’t appear if I delete my phone which makes sense I suppose.

Master reset made no difference.


Sorry…having trouble with a direct link to photo.

EDIT: Just tried disabling my normal mobile phone from sync and pairing another one and the issue didn’t occur.
So I restarted/rebooted the originally connected phone and paired it to sync again and so far the issue has not returned.
Thinking back that was probably the obvious thing to try first but sometimes the obvious escapes me. :stuck_out_tongue_winking_eye:

I left this post here in case someone else has the same issue down the track unless moderators want to delete it. :slightly_smiling_face:

1 Like

Glad you figured it out

(dummy comment cuz i can’t mark it as solved without 1 reply)

Thanks…getting a bit confused in my ‘maturing’ years. :crazy_face:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.