SYNC3 to 3.4 Error

That file also does not look like plain text you don’t use any word processor it has to be like notepad or textedit.

I copied both the reformat and autoinstall back into the text editor.

I can see that file is wrong… you have slashes and brackets at the end of your lines… Re do the entire guide from scratch.

Yep, that won’t work. That didn’t show up above.
The autoinstall.lst looks fine.

USB recreated from scratch…

Your autoinstall is completely wrong you are clearly not following the guide.

But if you are in the reformat tool already it doesn’t really matter now.

At this point I have no idea what you are even doing each time I ask for something you show me something completely different. Have you tried it yet?

As mentioned above, The autoinstall will be the bootloader only…make a new file with that only. The reformat looks fine.

AUTOINSTALL.LST
; Generated by CyanLabs Ford Sync Downloader - Sync 3.4.20136 NA

[SYNCGen3.0_ALL]
Item1 = 1U5T-14G386-CB - SyncMyRide\1U5T-14G386-CB.tar.gz
Open1 = SyncMyRide\1u5t-14g386-cb.tar.gz

Options = AutoInstall

Run what you have in the last photo with the fixed reformat

This is what I have on the usb. I will give it another go. Sorry for the confusion

Looks good to me provided these are plain text text files and the USB is still MBR / ExFAT

Thanks, I will give it a try during one of my breaks. An off hand question…during the formatting of the usb there is an option to allocate the unit size. Should that be at a particular size. I kept it at 32 kilobytes, just curious.

Not really. There is a more detailed answer but essentially no it doesn’t matter :slight_smile:

One last question before I attempt again. Does it after what font the autoinstall and reformat lst files are in?

Plain Text means no formatting, no idea how that is done in OSX but on windows notepad would have no formatting

reformat.lst → https://drive.google.com/file/d/1ke1kDSh75hrUbTVHIVPQ_iQNY33XQIQ4/view?usp=sharing

Thanks so far do good…image

If this works I really owe you guys big time

Finally!! The file you sent is what finally worked.

Happy to see it worked. Enjoy.