Sync3 Udate Fails Due to Error in .xml File

I tried to update my Sync3 version 3.423088 with Nav to the new 3.423188 version with Nav but the download of the update files aborted due to an error in the SyncMyRide Sync_WW2679F6_1FTFW1ETXEFA45601.xml file. I do not know if my Sync3 system is MY20+ or not, so I answered “yes” in preparing the USB drive for the update.


SYNC Region: NA

Navigation Variant: Nav

Manufacturer Year: Unknown

Install Type: Retrofit

Old SYNC Version: 3.423088

New SYNC Version: 3.423088

Do you have a error message, if so what is it?
1FTFW1ETXEFA45601 ECU CONSUMER OTA SYNCGEN3 OTA 7D0 NU5T-14G381-AC false 345535542d3134473432312d434a46000000000000000000345535542d3134473432312d434846000000000000000000345535542d3134473432312d434646000000000000000000345535542d3134473432312d434746000000000000000000345535542d3134473432312d434546000000000000000000345535542d3134473432312d434446000000000000000000345535542d3134473432312d434346000000000000000000345535542d3134473432312d434246000000000000000000345535542d3134473432312d434146000000000000000000355535542d3134473339312d435300000000000000000000345535542d3134473432322d43414d000000000000000000345535542d3134473432322d43424d000000000000000000345535542d3134473432322d43434d000000000000000000345535542d3134473432332d434300000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000 false 000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000 false Blank false Blank false Blank true Blank true Blank true Blank true Blank true Blank true Blank true

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: 2.12.0.0

Syn3 Updater Documentation Read: yes

Syn3 Updater Log File

There was no log file generated.

You need to start with creating an interrogator USB first so that you can see what you have in the car.
Once you have that you can create the updater USB, make sure you are using a GOOD quality USB drive and do not have anything plugged into the other USB port(s) in the car when you run the update.

1 Like

That is what has failed…

Post your XML file.

I can find no way to post files here. I copied the contents though.

  • Jack

I DID have a USB plugged in that has music on it. I’ll unplug it and give it another try. Thanks!

  • Jack

Just drag it in to the post, or click this button
image

This is not the issue, i need your XML file to be able to assist further.

Thank you Scott - sorry to be so dense.

Sync_WW2679F6_1FTFW1ETXEFA45601.xml (11.0 KB)

I uploaded the old .xml file, but I tried a new update, and after formatting the USB and inserting it in the truck with NO other USB installed, I got this message when I tried to continue with the upgrade:

And, here is the “new” .xml file, if it’s any help:

Sync_WW2679F6_1FTFW1ETXEFA45601.xml (11.0 KB)

  • Jack

Thanks

a special character is preventing it from being read properly… That said it also does not contain any ECU Delivery Assembly Number so Syn3 Updater is unable to confirm if it’s MY20 or not.

If possible, take the APIM out the car and get photos of the model number.

Thank you Scott - That’s going to take some time. I may just let it lie. I’ve had this APIM in and out of the car about 3 times now, and it’s a whole lot of work!

  • Jack

Why?.

Also, do you have forscan and an adapter?.
If so, the model can be read that way.

Hi SaNdMaN - it’s an upgrade unit Sync2 to Sync3 and I had some misunderstandings of what was needed to gain control or seat heating and cooling. I finally discovered I had to have the engine RUNNING for that to work. In my Honda, I just had to have the ignition on. So, I was looking for bad connections. Also, the original new unit was shipped with the wrong screen, so I had to replace that. And, I’m having trouble with the Nav keeping up with my progress when traveling. I just replaced the antenna with one that was described here, but haven’t tested that yet.

However, I DO have Forscan and am able to read and write to the APIM. I haven’t noticed the Model Number with it though. Can you tell me which screen to use? I DO have a printout of the entire APIM configuration and programming.

Thanks a bunch - I’m getting more help here than I expected!

= Jack

So, “you have your hands dirty”, that’s good :slight_smile:

About Forscan, I think that information is read from the module itself…
I’ve not used Forscan a lot, but browse through the categories and you should find one that will list which modules are installed on the car, that will even tell you the part number and calibration if I’m not mistaken… Not just for the APIM, but for other modules as well.

This screen?

1 Like

Yep, that’s one of them… in that one, it’s at the top…
But I remember another screen that shows information for more modules with less detail, but the important ones (like part number) are listed…

Edit, found some samples:

Either will work to find what APIM model it is…

Thank you sirs! I’m sure I can figure it out if it’s there. I’ll give it a try tomorrow. I’ll copy everything, because none of them really say “Model Number”, do they?

  • Jack

You are looking for “Part Number” :wink:

Offtopic but Happy Cake Day! @SaNdMaN

1 Like

Well thank you!!!, how time flies…
Now, I’m going to eat that cake :slight_smile: :cake:

2 Likes