Tried to install Sync 3.4.23188. But it decreased from 3.4.21194 to 3.3.19052

I created a flash drive in sync 3 updater according to the instruction, indicated my current version in my profile - 3.4.21194. I specified the configuration of my Sink 3 and then generated a key. I chose only maps of Europe and the voice for my region. I inserted the generation code, created a flash drive, started the car, installed the flash drive. An inscription appeared on the top left - Installation in progress. About 15 minutes later, a window popped up asking me to remove the flash drive. Afterwards the system rebooted. After the reboot, it turned out that I had firmware 3.3.19052 installed. And instead of new maps 2024 - F10. Then I redid the flash drive with the same result. How can it be?

SYNC Region: EU

Navigation Variant: Nav

Manufacturer Year: Pre MY20

Install Type: Unknown

Old SYNC Version: 3.4.21194

New SYNC Version: 3.3.19052

Do you have a error message, if so what is it?

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version:

Syn3 Updater Documentation Read: yes

Syn3 Updater Log File

Your install mode is “downgrade”. Leave the car running and the USB in after it finishes, it should start another update cycle and get you where you need to be.

Just tried again. Before reading the answer. I started the car and inserted the flash drive. An inscription appears - installation in progress. Then it again asked to remove the flash drive. But after rebooting, the sync stopped turning on at all. I have a black screen.

Try making a new flashdrive with version 3.3.19052 as your current version and 3.4.23188 as your desired version and include maps etc.
Try installing it in the car but whatever you do don’t remove the flash drive when first messaged to do so. Allow the system to reboot and continue with the installation which may take some time.
When it eventually tells you to remove the flash drive the second time do so and do a master reset and check for new version.
If you still have a black screen and cannot get anywhere before or after the new instal try a soft reset.
Hold power button and seek >>> buttons together until the system hopefully reboots if you are unaware of this.

If none of the previous works, you will need to unmount the unit and check the sticker on its back, share a picture of it.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.