Trying to download latest maps and sync 3 version one file keeps failing

I currently have a very old version of sync 3 in the car 3.0.20204 , I am using the app to build a new usb drive to load the latest sync 3 version and maps into the car (Europe). The app keeps failing to download the following file 1UST-14G421-BGJ_1644011311000.TAR.GZ . I’ve run the app 5 times and it keeps failing.

SYNC Region: EU

Navigation Variant: Nav

Manufacturer Year: Pre MY20

Install Type: OEM

Old SYNC Version: 3.0.20204

New SYNC Version: 3.4.22251

Do you have a error message, if so what is it?
Failed to download 1UST-14G421-BGJ_1644011311000.TAR.GZ 3 times process aborted.

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version:

Syn3 Updater Documentation Read: yes

Syn3 Updater Log File

No Log

That package name is invalid, but I’m assuming it’s a typo from your side.

If it’s failing on the download phase, check the following:

  • that you have enough free space on your local drive (or where the download is being saved)
  • if that’s ok, configure Syn3Updater to use a single download connection thread

Then, retry.

If it’s failing on download, it’s either an issue with your computer, your connection or Ford’s servers.

Have 400GB SSD space free, was using single connection on a 650Mb download connection … it’s not that it doesn’t download it consistenly fails the valiadation phase. I also tried the download on 2 laptops I have at my home and tried another virtual machine at work and get the same problem. It downloads but fails to validate.

Package name starts 1U5T not 1UST , so a little typo yes.

Well, that’s a different issue.
If you already have a single connection configured and it still fails, either:

  • you have an issue with your internet provider
  • Ford’s servers are being Ford.

I’m not saying there’s something with your computer, since you have already tried 3 ones. But, if you have them configured the same way with the same software (maybe a firewall or AV), there could be something there…

Before testing another internet connection to discard that, go to the package’s page 1U5T-14G421-BGJ and download it with a browser. Save it onto the syn3updater download folder, and try again. Syn3updater will just validate it since it will find it already downloaded.

If this also fails, everything points towards your internet connection or ford’s issues.

Downloading the package via the url did the trick … Thanks,

Glad it worked, thanks, take care.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.