Update doesn't start

I live in Dubai and purchased a USA-made 2022 model Ford Mustang. In the photos from the USA, it didn’t have multimedia. The firm that imported the car to Dubai installed the Sync 3 multimedia, but I can’t update it. I formatted a USB to exFAT32 and loaded the files for a Ford update, but the update process doesn’t start. I checked on two USB hubs. I also tried with CyanLabs, but still, the update doesn’t start.

Software Version 1.0
Build: 14139

Here are some things I’ve noticed: when I connect my iOS phone to the USB in the armrest compartment, I see my phone listed as a source. However, when I plug it into the USB next to the lighter, it does not recognize my phone. Sirius is not working. I tried a Wi-Fi update, but the automatic update doesn’t activate.

I don’t know what to do. I would appreciate your help.


SYNC Region: NA

Navigation Variant: Non Nav

Manufacturer Year: Unknown

Install Type: Unknown

Old SYNC Version: 1.0.15139

New SYNC Version: 3.4.23188

Do you have a error message, if so what is it?

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: 2.12.5.0

Syn3 Updater Documentation Read: yes

Syn3 Updater Log File

-

Create, run and share the output of the interrogator log.

A 2022 Mustang would not have Sync 3.0 version 1.0.15139, it should have come from the factory with Sync 3.4, even if the car was for export. If it actually is 1.0.15139, It is apparent the original unit was removed, and they gave you an older one. Somewhere along the line the 2022 APIM was removed, and a very much older unit was installed.

Once we can see the log file, we will be able to verify.

GB5T-14G381-AN 556Mb Sync3 v1.0.15139 19.05.2015

1 Like

That’s not what I’ve asked for, read the documentation and provide the produced XML file.

I tried the version you recommended. The update process started and completed successfully. A message appeared saying the update would finish on the next restart after I removed the USB. I did exactly as instructed, but when I started the car and checked the version, it still appeared not to be updated. I repeated the same process several times, but the update still did not occur. I should also mention that it did not create an XML file after the update. What should I do in this situation?

Sync_WUCF014B_1FA6P8TH0N5110438.xml (3.5 KB)

Thank you, that exactly what we need. I will review it later and share my findings.

@ahmetest , I’ve seen the file and that’s not a correct file. There’s something wrong with your unit, it does not produce the expected XML file, and you have 4 DTCs (fault codes) active at the moment…

So, long story short: I’m not sure what the history with this APIM is, you may want to consider changing it for a good one.

To be honest with you, I do not even know what the XML is telling me, since there’s no information for the APIM…

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.