UPDATE OR INTERROGATOR failed to extract

Hy,

What is your SYNC Region? EU

What was your Old SYNC Version? 3.0.18364

What is your current SYNC Version? 3.0.18364

Do you have Navigation? No

Have you read the documentation at Syn3 Updater | Cyanlabs Docs ? YES

Do you have a error message, if so what is it? Not in the car


Please paste your log output or provide the URL to your log file below

got the name of the car now so precondition satisfied start our activities
No Packages have been installed so far
onDevicePlugInOut:53 USB device plugged in
onDevicePlugInOut:62 root /tmp/USB0/autoinstall.lst
run:99 picked package SyncMyRide\GB5T-14G386-AB_134244.tar.GZ
run:111 tar GB5T-14G386-AB_134244.tar.GZ
run:114 tar GB5T-14G386-AB_134244.tar.GZ
run:149 package SyncMyRide\GB5T-14G386-AB_134244.tar.GZ extraction failed
start:40 did not get the executable list
clear:39
got the name of the car now so precondition satisfied start our activities
No Packages have been installed so far
onDevicePlugInOut:53 USB device plugged in
onDevicePlugInOut:62 root /tmp/USB0/autoinstall.lst
run:99 picked package SyncMyRide\GB5T-14G386-AB_134244.tar.GZ
run:111 tar GB5T-14G386-AB_134244.tar.GZ
run:114 tar GB5T-14G386-AB_134244.tar.GZ
run:149 package SyncMyRide\GB5T-14G386-AB_134244.tar.GZ extraction failed
start:40 did not get the executable list
clear:39


I’m trying to update my 2019 Fiesta from SYNC 3.0.18364 to the last version of SYNC 3, but every time i put the usb key in the car, nothing happend. I tried different USB key, different new version of SYNC 3, but nothing.
I tried to create Interrogator USB but nothing happend too. Except that the interrogator create a log file on USB key (logs above). It’s look like the car couldn’t extract the tar.gz.
When i extract manual this file on my PC it’s work.

Anyone have an idea ?

Thanks

This version info does not appear in the Sync library. Please confirm this is actually the version indicated in the ‘About Sync’ screen. Also, a 2019 Fiesta would be factory equipped with Sync 3.2 or 3.3, not 3.0. The error log above indicates that the version of Interrogator file used is not compatible, so I would suggest using version -AC, not -AB.


Here is a photo of “about” tab.
I will try with these other versions.

sadly i think i found the answer : Is upgrading to 3.4 possible? (Sync 2.5) - #7 by FocusMk4_CN

That’s not SYNC3

https://docs.cyanlabs.net/books/syn3-updater/page/requirements

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.