Upgraded to 3.4 and swipe isnt working

Hi guys, so just updated to the latest 3.4. Im having an issue with swiping the screen when listening to the radio. In settings i can swipe the screen but in radio i cannot swipe to the other presets which in total are 3. Its stuck on one and i cannot swipe the screen to go to the next set of radio channels any idea on whats going on? Already did a master reset

You are swiping on the button line? Are the 3 dots under the buttons? I have not heard of this issue.

Check 7D0-08-02, “Number of mixed mode presets” setting - ####-##XX-####.

You know when youre in the FM section and you have 3 sections with different presets, well i cant move on to the next one. Its stuck on the one section that its already at. Someone asked me to see to test if swipe is working at all by going to the settings and then swiping to the next screen and it worked fine there. Its just the radio section that isnt working.
Sorry but what does this mean?
Check 7D0-08-02, “Number of mixed mode presets” setting - ####-##XX-####.

You need FORScan to check that value in the APIM, if you have newer firmware. If you have never connected to the 2016 APIM with FORScan, you probably don’t have new firmware, so it would not apply.

But are there 3 dots under the preset buttons? Can you auto tune stations? If so, just auto tune as many as you can and see if it will tune past 6 stations to 7 and on…

Yes never dealt with forscan so wouldnt know what to do with that. Hmm interesting idea, ill give that a try and see if that works but once its all done, i wonder if ill be able to swipe though? Heres a quick video of my issue https://youtu.be/_I7fFAF0P8E

You need to swipe ON THE BUTTONS!

LMAO YOURE KIDDING ME!! i upgraded from 3.3 and thats how it was there so thought it would be the same for 3.4. Gonna go try this out tomorrow and report back lol

Well you were right, it worked lol. Thanks

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.