USB Media Issues (wrong title order & voice commands not working)


I upgraded my Sync 3 to 3.4 successfully. After having the typical USB issues with v20021 I downgraded to v19101.

Now I’m having the follwing two issues:

  1. If i select an album it sorted alphabetically not by tracknumber. This has worked on v20021, so the files a tagged correctly (also worked with Sync 1)

  2. If i use the voice command to change a playlist it works fine. If i want to play an album via voice command it repeats the album correctly but does nothing. The current music just continues and isn’t changed to the album I said.

Master reset was done after downgrading.

The car is an EU Ford Focus ST mk3 2013 with Sync 3 retrofitted.

Has someone any idea how to fix this?

Thanks in advance :slight_smile:

think this is a bug with newer versions, seen it mentioned once before

Probably also a bug with this build, doubt there is a fix currently.

Thanks for your answer.

I updated to v19200 again. Album sort by track number is working again.

The voice commands aren’t working. Looks like there is no “perfect” version…

No hence why there isn’t an official 3.4 release for people on 3.2/3.3 yet

What file do you have for Voice GUI? (Not NAV voice.)

3.4.19200 5U5T-14G381-CD
should have
3.2.19164 5U5T-14G391-CH voice GUI file.

Keep in mind you have a 2013 ACM, so there could be a limitation there.

Sorry, used the US versions of the files, you need the proper EU version.

Voice should be 5U5T-14G391-AK.
That’s what I installed after the reformat tool.

I’ve got another ACM (was shipped along my Sync 3) but it has other ports than my 2013 ACM. Maybe because of the Sony 10 speaker system… So sadly I can’t test this one :confused:

If you are presently on 3.4.19200, then your voice file should be 5U5T-14G391-AH, according to OASIS. When you change the application version you should also change the voice file accordingly. Try -AH and see if anything changes. Remember to perform a master reset after you install the voice file.

I’ve seen this issue on the 2GFusions forum and F150Forum and this fixed the issues for those folks. Not to say it is the ultimate solution…

I‘ve installed 5U5T-14G391-AH and now the voice commands are fully working! Thank you very much!! Awesome :slight_smile:

Now I just need to find out how to get the guidelines from the rearview camera back but this has nothing to do with 3.4. I think I messed up something while installing Sync 3 into my car…

Again thank you very mich for your help, really happy now :partying_face:

Happy to help and glad to see it worked. Try a rear camera LIN initialization in FORScan and then drive the car.

Hi. I also have the voice command issues with media from usb. where can i get the v3.2.19164 5U5T-14G391-CH?

All of the 3.4 versions voice work with

almost all IVSUs are here, use CTRL + F to search


got it. I was hoping it was a simple file swap. how can I update or downgrade it with just this file? can it be mixed with the 19200?

Download the file 5U5T-14G391-CH_1563811858000.TAR.GZ from the IVSU Database.
Install the voice file just as you would a normal update.
Make a 16-32 GB USB with EXFAT formatting.
Make a SyncMyRide folder on the usb and copy the voice file inside it.
Make a new autoinstall.lst file in the root of the usb. Copy this into the autoinstall.lst file:

Item1 = 5U5T-14G391-CH_1563811858000.TAR.GZ
Open1 = SyncMyRide\5U5T-14G391-CH_1563811858000.TAR.GZ
Options = Delay,AutoInstall

Insert usb in car, wait for message that install is complete.

1 Like

Sorry for the late answer, haven’t had much time for my car…

Unfortunately Forscan doesn’t offer me any LIN-related service procedures

Tools or wrench menu.
If you do not have 360 view, use this…

Wow that worked… thanks a lot.

Again sorry for being late, not using my car much these days…

Forscan only offers me these options. Any ideas?

For the rear camera guidelines, probably try a APIM reset or BCM reset.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.