3.4.200210 installation error in 4U5T-14G422-BAE

while installing 3.4.20021with file downloaded from update downloader, below error showed up. I removed and plugin the USB again, same error. thanks a lot

in advance for advise.

49 minutes in, you are trying to install EU maps, what region is your unit originally? EU will only fit on EU APIMS as these are much larger storage.

Car origionally from NA; 3.3 version is EU version as shown in below picture . thanks.

As the hardware is US the apim storage is 32gb, and therefore too small to support the current EU maps. You will need to install US maps to get it working again.

Is it possible that I may delete several EU country/region maps to downsize the map and get it installed? if feasible, which maps need to keep for Poland and Germany?
thanks a lot

1 Like

Yes technically this is possible but we won’t support this so if you have any issues you are on your own.

1U5T-14G421-BAF 2.2Gb Sync3 v3.2.19324 EU.1.19 (30.07.2019, F9 EU_Common)
1U5T-14G421-BBF 452Mb Sync3 v3.2.19324 EU.1.19 (EU_Map_ext)
1U5T-14G421-BCF 1.6Gb Sync3 v3.2.19324 EU.1.19 (EU_North_UK)
1U5T-14G421-BDF 1Gb Sync3 v3.2.19324 EU.1.19 (EU_Iberia)
1U5T-14G421-BEF 1.6Gb Sync3 v3.2.19324 EU.1.19 (EU_France)
1U5T-14G421-BFF 2.3Gb Sync3 v3.2.19324 EU.1.19 (EU_Central)
1U5T-14G421-BGF 1.8Gb Sync3 v3.2.19324 EU.1.19 (EU_South)
1U5T-14G421-BHF 2.4Gb Sync3 v3.2.19324 EU.1.19 (EU_East)
1U5T-14G421-BJF 22Mb Sync3 v3.2.19324 EU.1.19 (EU_Cyprus)

Common and potentially EXT are required the rest can be deleted (leaving your country)

thanks a lot. will try tomorrow and feedback.

Error with voice nav installation. Could you kindly advise which voice package has what languages included, so I"ll try to deleted some languages. thanks a lot.

Full list of files here:

You’ll need to research further yourself as this isn’t supported by us

Many thanks for the great support. successfuly updated with some deletion of maps/voice packages.
All functions work fine.

Awesome, i want to add this to the app but its figuring out the best way to do this that i’m struggling with

In this case, experiment shows that the limit for raw data on USB is about 13/14G , a threshhould for successfull extracting/installaton.

1 Like

Great news, if you do have a chance to provide a write up of what you did (and the hardware version of your APIM) I’m sure others will find it useful.

1 Like

Steps:
A. download via “downloader” the desired version. In my case EU maps 19274 on 2016 model EDGE, origionally from US .
B. follow the down loader all the way to get USB ready.
C. delete the unnecessary maps/voice datapacks on USB, as well as on “reformat” list.
D. plug USB in the car and boom, installed.

note:

reference of maps/voice(from comment of CyanLabs, thanks)
1U5T-14G421-BBF 452Mb Sync3 v3.2.19324 EU.1.19 (EU_Map_ext)

1U5T-14G421-BCF 1.6Gb Sync3 v3.2.19324 EU.1.19 (EU_North_UK)

1U5T-14G421-BDF 1Gb Sync3 v3.2.19324 EU.1.19 (EU_Iberia)

1U5T-14G421-BEF 1.6Gb Sync3 v3.2.19324 EU.1.19 (EU_France)

1U5T-14G421-BFF 2.3Gb Sync3 v3.2.19324 EU.1.19 (EU_Central)

1U5T-14G421-BGF 1.8Gb Sync3 v3.2.19324 EU.1.19 (EU_South)

1U5T-14G421-BHF 2.4Gb Sync3 v3.2.19324 EU.1.19 (EU_East)

1U5T-14G421-BJF 22Mb Sync3 v3.2.19324 EU.1.19 (EU_Cyprus)

^^^ Remove countries not needed ^^^

Remove voices not needed vvv

4U5T-14G422-BAE 2.2Gb Sync3 v3.2.19324 EU, Nav Data version: 800. Packaged on: 20190915 (3)

4U5T-14G422-BBE 2Gb Sync3 v3.2.19164 EU, Nav Data version: 800. Packaged on: 20190915 (5)

4U5T-14G422-BCE 1.5Gb Sync3 v3.2.19324 EU, Nav Data version: 800. Packaged on: 20190915 (8)

4U5T-14G422-BDE 1.9Gb Sync3 v3.2.19324 EU, Nav Data version: 800. Packaged on: 20190915 (4)

(1) NA (ENU,FRC,SPM)

(2) EU (CZC,DAD,DUN,ENG,FRF,GED,ITI,NON,PLP,PTP,RUR,SPE,SWS,TRT)

(3) EU (DUN,ENG,FRF,GED)

(4) EU (DAD,FIF,NON,SWS)

(5) EU (ITI,PTP,SPE,TRT)

(6) CN (ENU,MNC)

(7) ANZ (ENA,ENG), SA (ENU,PTB,SPM), TUR (ENG,GED,RUR,TRT)

(8) EU (CZC,PLP,RUR)

1 Like

Excellent many thanks!

All function works. only problem is a popup of “USB hub not supported. please remove” each time the car starts.

That’s an incompatibility with the usb hub in your vehicle, buying a newer one will resolve this.

Thanks a lot. In spite of this pop up, the current USB hub works fine with android auto. will live with this popup for a while and change to newer hub in future.

I bought the one in pucture, which claims support fast charging with type c. will update once received and installed.
current USB hub sometimes does not show pop-up upon starting…

this could be related to bugs in 20021