After interrupting the map update MEM_ERR01

After the successful update to 3.4.20196 I wanted to install the latest F9, but unfortunately
I accidentally pulled out the stick after about 60 minutes.

When I reinstall the map I get the MEM_ERR01.

How do I fix it now?
I have set the syn3 updater to reformat (Force), but it gives a warning that if the complete maps are installed it will definitely fail.

Now I do not know what to do.

That error means that there isn’t enough space to copy the update files to the system.

What do you mean if you do a reformat it’ll fail? Do you have a 2020 car?

My car is a Ford Focus eco from 11.12.2019

What do I have to set on the Syn3 uploader?

I have now created a new stick with this content

autoinstall.ist

; CyanLabs Syn3Updater - downgrade Mode - Sync 3.4.20196 EU

[SYNCGen3.0_ALL_PRODUCT]
Item1 = TOOL - GB5T-14G386-SC_85041.tar.gz
Open1 = SyncMyRide\GB5T-14G386-SC_85041.tar.gz
Item2 = APP - 4U5T-14G381-AN_1552583626000.TAR.GZ
Open2 = SyncMyRide\4U5T-14G381-AN_1552583626000.TAR.GZ
Options = AutoInstall
[SYNCGen3.0_ALL]
Item1 = REFORMAT TOOL - 1u5t-14g386-cb.tar.gz
Open1 = SyncMyRide\1u5t-14g386-cb.tar.gz
Options = AutoInstall,Include,Transaction

reformat.ist

APPS=5U5T-14G381-EG_1598634070000.TAR.GZ
GRACENOTES=4U5T-14G423-AA_123694.tar.gz
ENH_DAB=1U5T-14G658-AF_1598633324000.TAR.GZ
VOICE=5U5T-14G391-AM_1598633466000.TAR.GZ

Then upload the EU map afterwards.

These are on a ssd disk because there is more space available

Can you do it this way?

Is the unit still working? If so, run the Apim utility:

Then post the storage section here so we know what you have.

As I see no more space.

How do I get it free again?

<d2p1:AdditionalAttributes logGeneratedDateTime=“2020-10-16T10:02:55+00:00” RAM=“1028689920” vmcuVersion=“Vector_VMCU_02.02.20”>
<d2p1:PartitionHealth type="/fs/sd/MAP/" total=“1.1G” available=“676K”/>
<d2p1:PartitionHealth type="/fs/sd/MAP/" total=“2.7G” available=“16M”/>
<d2p1:PartitionHealth type="/fs/sd/MAP/" total=“2.4G” available=“16M”/>
<d2p1:PartitionHealth type="/fs/sd/MAP/" total=“2.4G” available=“16M”/>
<d2p1:PartitionHealth type="/fs/sd/MAP/" total=“1.5G” available=“9.3M”/>
<d2p1:PartitionHealth type="/fs/sd/MAP/" total=“1.5G” available=“9.3M”/>
<d2p1:PartitionHealth type="/fs/sd/MAP/" total=“2.2G” available=“18M”/>
<d2p1:PartitionHealth type="/fs/sd/MAP/" total=“2.2G” available=“18M”/>
<d2p1:PartitionHealth type="/fs/sd/MAP/" total=“3.7G” available=“24M”/>
<d2p1:PartitionHealth type="/fs/sd/MAP/" total=“38M” available=“308K”/>
<d2p1:PartitionHealth type="/fs/sd/MAP/" total=“3.2G” available=“8.4M”/>
<d2p1:PartitionHealth type="/fs/sd/MAP/" total=“3.2G” available=“8.4M”/>
<d2p1:PartitionHealth type="/fs/sd/MAP/" total=“3.6G” available=“29M”/>
<d2p1:PartitionHealth type="/fs/sd/MAP/" total=“3.6G” available=“29M”/>
<d2p1:PartitionHealth type="/fs/Nuance/" total=“4.6G” available=“27M”/>
<d2p1:PartitionHealth type="/fs/Nuance/" total=“1.9G” available=“8.4M”/>
<d2p1:PartitionHealth type="/fs/Nuance/grace" total=“1.0G” available=“59M”/>
<d2p1:PartitionHealth type="/fs/rwdata/" total=“1.2G” available=“967M”/>
<d2p1:PartitionHealth type="/fs/rwdata/quip/" total=“35M” available=“35M”/>
<d2p1:PartitionHealth type="/fs/rwdata/quip/" total=“90M” available=“90M”/>
<d2p1:PartitionHealth type="/fs/mp/" total=“1.4G” available=“128M”/>
<d2p1:PartitionHealth type="/fs/mp/resources" total=“73M” available=“432K”/>
<d2p1:PartitionHealth type="/fs/images/" total=“54G” available=“10G”/>

You have 10GB free out of 54GB, so this is a 64GB APIM. Storage is not the issue. Which is good.

Don’t use a portable SSD for this. They have power management and may shut sown or slow down and the installation will fail. You will need a good 64GB USB flash drive.

What version of Sync is on the unit now?
I suspect 3.4.xxx from the storage usage. First thing is to downgrade to 3.3.19052. You can just do that only, then use the reformatter with the 3.4.20196 app, voice, Gracenotes, maps, etc. for you region. This can be done thru the Syn3 Updater, or manually.

While i agree, i have used a portable SSD without issue, although no faster than a standard USB 3.0 flash drive, USB 3.0 is usually faster than USB 2.0 despite the car being USB 2.0 as they use better controllers and flash chips

“I’m also getting the MEM_RR01. I have a 2020 ford transit connect XLT. I bought it new it had no NAV I asked the ford dealer can NAV be added? They told me yes for $900. I asked $900 for you to use a scan tool to enable it in 5mins? he replied yes and no. we will use the scan tool to update and in stall the NAV then we have to enable it, it will take about an hour. I’m just wondering because my Toyota Yaris I was able to reprogram all the computers in it using the dealer software I found on line. If you don’t mind me asking if I was able to find fords software and files needed can I do it myself? He said yes just don’t go with the cheapest clone you can find. Oh so you know what I’m talking about? yes. just to confirm all the hardware is in the car needed to run the NAV, I don’t need to buy any computers for the van? that is correct is what the guy from the ford dealer told me. so getting on the internet I updated 3.4 build 20021 with NAV on a non NAV van. the NAV works but freezes up. I could not get the voice to install, so I want to get rid or the added maps and go back to 3.3. I have tried master resets everything I can think of all I get is MEM_RR01. Please help me.”

1 Like

You can’t upgrade non nav to nav the garage is wrong

It sounds like you’ve filled up the apim, and if you’ve used the app ignored the restrictions and done it manually.

Try removing gracenotes as mentioned above, if it doesn’t work you may not be able to fix it

1 Like

Somehow it does not work

After formatting and installing the apps and maps, the system shuts down.
I then remove the stick and am asked to plug it in again.

All the time the same

Remove Gracenotes first…
<d2p1:PartitionHealth type="/fs/Nuance/grace" total=“1.0G” available=“59M”/>

[SYNCGen3.0_ALL_PRODUCT]
Item1 = TOOL - GB5T-14G386-SC_85041.tar.gz
Open1 = SyncMyRide\GB5T-14G386-SC_85041.tar.gz
Options = AutoInstall

The file can be found in the IVSU Database on this site. Place it in the SyncMyRide folder.

As stated by CyanLabs: You can’t upgrade non nav to nav the garage is wrong!

That said, what you did may not be recoverable since you have a 2020 vehicle. The reformatter will not work properly with it and will end up in a black screen due to incompatible drivers. I doubt that you have enough storage left on the APIM to load a downgrade. You can run the APIM Utility to see what the storage you have left. Look at previous post in this thread. Otherwise, talk to your dealer to get the unit repaired or replaced.

And go find another garage…

I need to clarify something, you can upgrade non nav to nav, all the parts are the same, both non nav and nav APIMS have GPS etc, however they do not have enough storage space for maps, you can technically if you are ROW install a very very small part of the maps and get NAV on a Non NAV unit but this is the only real case where it will work.

I agree with that. When you do the ROW maps, you end up with about 54 Mb of storage left.

1 Like

Let it run through again.
I should have removed the stick before the second reboot.

Can you add something when the procedure is finished and the stick doesn’t boot anymore?

If i could do that i would have, it’s not possible, if you follow the instructions correctly then you would know not to re-insert the stick

logGeneratedDateTime=“2020-10-21T07:39:38+00:00”>

<d2p1:PartitionHealth available=“36K” total=“1.4G” type="/fs/sd/MAP/"/>

<d2p1:PartitionHealth available=“148K” total=“1.4G” type="/fs/sd/MAP/"/>

<d2p1:PartitionHealth available=“12M” total=“1.3G” type="/fs/sd/MAP/"/>

<d2p1:PartitionHealth available=“16M” total=“1.7G” type="/fs/sd/MAP/"/>

<d2p1:PartitionHealth available=“16M” total=“1.7G” type="/fs/sd/MAP/"/>

<d2p1:PartitionHealth available=“13M” total=“2.0G” type="/fs/sd/MAP/"/>

<d2p1:PartitionHealth available=“329M” total=“1.2G” type="/fs/rwdata/"/>

<d2p1:PartitionHealth available=“23M” total=“35M” type="/fs/rwdata/quip/"/>

<d2p1:PartitionHealth available=“87M” total=“90M” type="/fs/rwdata/quip/"/>

<d2p1:PartitionHealth available=“143M” total=“1.4G” type="/fs/mp/"/>

<d2p1:PartitionHealth available=“238M” total=“10G” type="/fs/images/"/>

d2p1:InstallationLog/

This is the amount of storage free: 238MB. If there was a way to delete all the map data you could rescue the unit and reprogram it for the latest software, with NO MAPS. I am not aware of a solution to your problem.

Hi,

I’m new here. I have a Focus with Sync 3.4.20196 (it works fine). The car is a connected car wit own built-in Sim module.

I’ve tried to install the F9 maps with voices together (~22Gb package). After ~2.5 hours I stopped the installation (it looked like it stopped the install, but didn’t got the OK message).

Naturally today it didn’t want to start again, I always get this MEM_ERR01.

The XML looks like Laurent’s XML, I have twice as much map file in the fs/sd/MAP folder as it was before the start.

It is impossible to delete this files like the Gracenote data?

Or I must to reformat the whole disk (or whatelse in it)?

How can I be sure that I have a 2020 version system or the older one?

Waiting for your answer.

Regards,

Tamas