Android and carplay GONE!

I Bought a F150 in the USA and import it to Honduras, Central América, the issue is that once i received the car it has sync 3.0 android and carplay were installed i could say cause i saw them but never used them, looking to change the theme i saw that there was a software update, and investigating i found videos of how to do it by cyanlabs so i did i installed the 3.4 Sync the problem starts here, i did all the instructions EEUU región, im in central america so i also put EEUU in the New software región, the build and everything i plug my pendrive and upload everything once i go to my car it took 25 mins to install and everything was doing great but once i search for Android auto and Apple carplay i get the surprise that they were gone. Jajaja so i dont know what i did wrong. I connect my phones and dont connect just charging phones detects and wants to open the apps but cant because isnt “installed” in the radio? And they onmy charge, but plug USB pendrive and works fine my music for example. So please some one help me out to recover android and carplay please!!

SYNC Region: North America & Canada

Navigation Variant: Yes

Old SYNC Version: 3.020204

New SYNC Version: 3.421265

Do you have a error message, if so what is it?

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: (Stable)

Syn3 Updater Documentation Read: Yes

Syn3 Updater Log File

Dont know how to do this from my phone! Sorry

Carplay and AA are installed with the Sync Application. Did you perform a master reset of the Sync unit and pair your phone after that? Is AA or CP turned on in the phone?

What is EEUU region? Do you mean Europe? You would need to select SA region for the maps, etc. This would have no affect on the CP/AA issue though.

@SaNdMaN, any comments…?

1 Like

Hi, thanks for your answer! AA is “built in” my Note 20 Ultra and Car Play also “built in” on the iPhone 13 something, jajajaa dont know much about those phones but what i have red those are built in AA and CarPlay, yes i did a master reset in the menú and also by pressing on/off and forward for about 25 sec, but the thing is that WHY i cant find AA and Carplay on the menu of the screen? Thanks

Did you connect your phone with a cable?


Yes, i connected by USB cable, and they only charge, no app is pop up or something on the radio screen nothing! Región of the car is USA and i check on EEUU for spanish is like saying USA sorry about that, my bad, so it would be like is everything working fine is just the AA and CP icons dont appear on the screen, can this be activated with forscan?? It could be?

It’s not a FORScan thing, unfortunately.

Do you get any messages on the screen saying the USB hub is not compatible?

1 Like

Bad luck for me, so what can I do? Install my onda versión of sync? Or i have to select and option on the update upload or something? :sob:

Be patient, it can probably be fixed once we know what is wrong…

@SaNdMaN might have a suggestion…once he gets back online. I am traveling right now, so I will not be able to get back to this today.

1 Like

Excellent i will wait for you guys! Thanks for the interest and answers. Have a nice Day.

Hello @JonyF150Lariat .
AA and CP are part of Sync, so you do not need to select anything really.

I cannot speak for iOS since my primary phone is Android, but I think in both cases AA or CP appears on Sync’s screen if a phone successfully connects. Until that time, I think you may not find them.

One thing I can think of about Android, do you have another Android phone to test?.
Have you removed Sync3’s pair in AA on the phone?, is that even posible in the integrated versions of the app?.

What about the cables?, are those original?.
Cables do not seem to be the issue, since you are having issues with 2 different phones, and I assume you are using 2 different cables.

Have you tried another USB port?

1 Like

Hi, and thanks for the help, i already tried diferente USB ports, the fun part is that as AA and CP are integrated you cant access directly, until you connect the phone and the app tries to open, but when app on the phone opens you cant do ANYTHING you cant add car because the phone doesnt reconice it for AA or CP only to charge. Let me try to get a screen shot and show, and i already tried with 5 different phones. :sleepy:

Sadly I can’t help you with integrated AA apps, since I’m running an “old” Moto G5S Plus with Android 8.1, so it has a dedicated AA app that I can “manage”, lets say.

What about the cables?, are they the original ones?.

Cables are original, another fun fact i just saw is that the app os AA is NOT AVAILABLE at my country, i will try with an APK may be. :sleepy:

That should not matter, if it worked before, it should work now.
Do you have the log file for the USB creation?, it is both on the USB and in Sync3updater.
Past it here.

1 Like

The fun fact is that i connect the phone to the usb and appears the AA and says connected to car but it doesnt work!

I dont know what is that of log or how to get it to Shane it with you! Jejeje sorry

It’s a text file that should be located on the root directory of the USB device you used to perform the update. Also, there’s a copy on the computer you used to create the USB.
You can access that via Syn3updater, from the LOGS tab.

It’s odd that the phone says it’s running android auto…

Also, I would start thinking trying re-doing the process with some other version, even 3.3, just to check if this is version dependent.

I do not recall another case like yours, generally if any issue appears, performing a master reset and re-pairing the phones solve the issues.

log.txt (11,8 KB)
I think is this one.

Phones are paired all ready, master reset done also and doesnt seems that it will work, i wil try with a 3.3 Sync maybe, i will let you know if that worked or not, jajaja thanks for the help.

Log seems ok, only thing that caught my eye was the USB device you used “UFD 3.0 Silicon-Power64G USB Device”. I do not recognize this brand, is it a quality one?.

If you are going to try to perform a new “update”, what I would do is:

  • performing another master reset before starting the new procedure
  • trying to use another USB pendrive, a quality branded one

As we mentioned before, AA and CP are part of SYNC3, so it does not really matter which version you choose. I said going back to 3.3 because it’s the closest to look, feel and functionality of 3.0.