Black screen after update attempt

Hello everyone.

I’ve bought my Sync3 unit from eBay and it came with USA maps. It was already in latest firmware version v3.4.23188.
As I live in Brazil, I wanted to have the local maps. So I made an upgrade USB drive and tried to install it.
Interrogator log said it wasn’t a MY20+
Installation mode was in auto-detect (downgrade).

I inserted USB drive, got a “Updating system software” message, nothing happened for like 10 minutes; then I got this message below and it died.

Left ignition on for around 30 minutes and nothing changed.

Relevant info:
Backup camera does not work
Holding Power and Seek buttons, USB lights will go off and back on, but nothing else happens
I won’t create a new interrogator log file
Audio does not turn on

I am not sure, but I think it is probably a counterfeit unit.

I hope you guys can help me to fix this!
Best regards.

SYNC Region: NA

Navigation Variant: Nav

Manufacturer Year: Unknown

Install Type: Retrofit

Old SYNC Version: 3.4.23188

New SYNC Version: 3.4.23188

Do you have a error message, if so what is it?

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version:

Syn3 Updater Documentation Read: yes

Syn3 Updater Log File

Branch: Stable
Operating System: Microsoft Windows 11 Home Single Language (2009)

Version: 3.4.23188
Region: NA
Navigation: True
Install Mode: Auto-Detect (downgrade)
Install Mode Overridden: False
My20 Protection Enabled: Disabled / Not MY20

Mode: Drive
Model: ADATA ELITE SE880 SCSI Disk Device
Size: 465.8GB
FileSystem: exFAT
Partition Type: MBR


; CyanLabs Syn3Updater Stable - downgrade  Mode - Sync 3.4.23188 ANZ

Item1 = RWDataCleaner TOOL - PU5T-14G386-BB_1690840002000.TAR.GZ
Open1 = SyncMyRide\PU5T-14G386-BB_1690840002000.TAR.GZ
Item2 = TOOL - GB5T-14G386-SC_85041.tar.gz
Open2 = SyncMyRide\GB5T-14G386-SC_85041.tar.gz
Item3 = APP - 4U5T-14G381-AN_1552583626000.TAR.GZ
Open3 = SyncMyRide\4U5T-14G381-AN_1552583626000.TAR.GZ
Options = AutoInstall
Item1 = REFORMAT TOOL - 1u5t-14g386-cb.tar.gz
Open1 = SyncMyRide\1u5t-14g386-cb.tar.gz
Options = AutoInstall,Include,Transaction

4U5T-14G381-AN_1552583626000.TAR.GZ (479.7MB)
GB5T-14G386-SC_85041.tar.gz (1.8KB)
1u5t-14g386-cb.tar.gz (8.5MB)
PU5T-14G386-BB_1690840002000.TAR.GZ (3.2KB)
5U5T-14G391-DS_1660784642000.TAR.GZ (1GB)
4U5T-14G423-DC_1615429585000.TAR.GZ (896MB)
NU5T-14G381-AD_1689364279000.TAR.GZ (869.8MB)
4U5T-14G421-DAH_1683053828000.TAR.GZ (4.8GB)
4U5T-14G422-DH_1644008342000.TAR.GZ (1.5GB)

[15/05/24 21:55:35] Selected Region: ANZ - Release: Sync 3.4.23188 - Map Version: 2.22 (2022) - ANZ, SA and TW 
[15/05/24 21:55:35] Install Mode: Auto-Detect (downgrade) Forced: False 
[15/05/24 21:55:35] MY20 Protection: Disabled / Not MY20 
[15/05/24 21:55:35] Formatting USB drive
[15/05/24 21:55:35] Re-creating partition table as MBR and formatting as ExFat on selected USB drive
[15/05/24 21:55:44] Checking Existing File: 4U5T-14G381-AN_1552583626000.TAR.GZ 
[15/05/24 21:55:44] Downloading: 4U5T-14G381-AN_1552583626000.TAR.GZ
[15/05/24 21:56:48] Validating: 4U5T-14G381-AN_1552583626000.TAR.GZ 
[15/05/24 21:56:50] Downloaded: 4U5T-14G381-AN_1552583626000.TAR.GZ 
[15/05/24 21:56:50] Checking Existing File: GB5T-14G386-SC_85041.tar.gz 
[15/05/24 21:56:50] Downloading: GB5T-14G386-SC_85041.tar.gz
[15/05/24 21:56:51] Validating: GB5T-14G386-SC_85041.tar.gz 
[15/05/24 21:56:51] Downloaded: GB5T-14G386-SC_85041.tar.gz 
[15/05/24 21:56:51] Checking Existing File: 1u5t-14g386-cb.tar.gz 
[15/05/24 21:56:51] Downloading: 1u5t-14g386-cb.tar.gz
[15/05/24 21:56:55] Validating: 1u5t-14g386-cb.tar.gz 
[15/05/24 21:56:55] Downloaded: 1u5t-14g386-cb.tar.gz 
[15/05/24 21:56:55] Checking Existing File: PU5T-14G386-BB_1690840002000.TAR.GZ 
[15/05/24 21:56:55] Downloading: PU5T-14G386-BB_1690840002000.TAR.GZ
[15/05/24 21:56:55] Validating: PU5T-14G386-BB_1690840002000.TAR.GZ 
[15/05/24 21:56:55] Downloaded: PU5T-14G386-BB_1690840002000.TAR.GZ 
[15/05/24 21:56:55] Checking Existing File: 5U5T-14G391-DS_1660784642000.TAR.GZ 
[15/05/24 21:56:55] Downloading: 5U5T-14G391-DS_1660784642000.TAR.GZ
[15/05/24 21:59:45] Validating: 5U5T-14G391-DS_1660784642000.TAR.GZ 
[15/05/24 21:59:48] Downloaded: 5U5T-14G391-DS_1660784642000.TAR.GZ 
[15/05/24 21:59:48] Checking Existing File: 4U5T-14G423-DC_1615429585000.TAR.GZ 
[15/05/24 21:59:48] Downloading: 4U5T-14G423-DC_1615429585000.TAR.GZ
[15/05/24 22:02:01] Validating: 4U5T-14G423-DC_1615429585000.TAR.GZ 
[15/05/24 22:02:04] Downloaded: 4U5T-14G423-DC_1615429585000.TAR.GZ 
[15/05/24 22:02:04] Checking Existing File: NU5T-14G381-AD_1689364279000.TAR.GZ 
[15/05/24 22:02:04] Downloading: NU5T-14G381-AD_1689364279000.TAR.GZ
[15/05/24 22:04:10] Validating: NU5T-14G381-AD_1689364279000.TAR.GZ 
[15/05/24 22:04:12] Downloaded: NU5T-14G381-AD_1689364279000.TAR.GZ 
[15/05/24 22:04:12] Checking Existing File: 4U5T-14G421-DAH_1683053828000.TAR.GZ 
[15/05/24 22:04:12] Downloading: 4U5T-14G421-DAH_1683053828000.TAR.GZ
[15/05/24 22:16:10] Validating: 4U5T-14G421-DAH_1683053828000.TAR.GZ 
[15/05/24 22:16:28] Downloaded: 4U5T-14G421-DAH_1683053828000.TAR.GZ 
[15/05/24 22:16:28] Checking Existing File: 4U5T-14G422-DH_1644008342000.TAR.GZ 
[15/05/24 22:16:28] Downloading: 4U5T-14G422-DH_1644008342000.TAR.GZ
[15/05/24 22:20:27] Validating: 4U5T-14G422-DH_1644008342000.TAR.GZ 
[15/05/24 22:20:33] Downloaded: 4U5T-14G422-DH_1644008342000.TAR.GZ 
[15/05/24 22:20:33] Preparing USB drive
[15/05/24 22:20:33] Checking Existing File: 4U5T-14G381-AN_1552583626000.TAR.GZ 
[15/05/24 22:20:33] Copying: 4U5T-14G381-AN_1552583626000.TAR.GZ 
[15/05/24 22:20:40] Validating: 4U5T-14G381-AN_1552583626000.TAR.GZ 
[15/05/24 22:20:42] Copied: 4U5T-14G381-AN_1552583626000.TAR.GZ 
[15/05/24 22:20:42] Checking Existing File: GB5T-14G386-SC_85041.tar.gz 
[15/05/24 22:20:42] Copying: GB5T-14G386-SC_85041.tar.gz 
[15/05/24 22:20:42] Validating: GB5T-14G386-SC_85041.tar.gz 
[15/05/24 22:20:42] Copied: GB5T-14G386-SC_85041.tar.gz 
[15/05/24 22:20:42] Checking Existing File: 1u5t-14g386-cb.tar.gz 
[15/05/24 22:20:42] Copying: 1u5t-14g386-cb.tar.gz 
[15/05/24 22:20:42] Validating: 1u5t-14g386-cb.tar.gz 
[15/05/24 22:20:42] Copied: 1u5t-14g386-cb.tar.gz 
[15/05/24 22:20:42] Checking Existing File: PU5T-14G386-BB_1690840002000.TAR.GZ 
[15/05/24 22:20:42] Copying: PU5T-14G386-BB_1690840002000.TAR.GZ 
[15/05/24 22:20:42] Validating: PU5T-14G386-BB_1690840002000.TAR.GZ 
[15/05/24 22:20:42] Copied: PU5T-14G386-BB_1690840002000.TAR.GZ 
[15/05/24 22:20:42] Checking Existing File: 5U5T-14G391-DS_1660784642000.TAR.GZ 
[15/05/24 22:20:42] Copying: 5U5T-14G391-DS_1660784642000.TAR.GZ 
[15/05/24 22:20:58] Validating: 5U5T-14G391-DS_1660784642000.TAR.GZ 
[15/05/24 22:21:01] Copied: 5U5T-14G391-DS_1660784642000.TAR.GZ 
[15/05/24 22:21:01] Checking Existing File: 4U5T-14G423-DC_1615429585000.TAR.GZ 
[15/05/24 22:21:01] Copying: 4U5T-14G423-DC_1615429585000.TAR.GZ 
[15/05/24 22:21:08] Validating: 4U5T-14G423-DC_1615429585000.TAR.GZ 
[15/05/24 22:21:11] Copied: 4U5T-14G423-DC_1615429585000.TAR.GZ 
[15/05/24 22:21:11] Checking Existing File: NU5T-14G381-AD_1689364279000.TAR.GZ 
[15/05/24 22:21:11] Copying: NU5T-14G381-AD_1689364279000.TAR.GZ 
[15/05/24 22:21:20] Validating: NU5T-14G381-AD_1689364279000.TAR.GZ 
[15/05/24 22:21:23] Copied: NU5T-14G381-AD_1689364279000.TAR.GZ 
[15/05/24 22:21:23] Checking Existing File: 4U5T-14G421-DAH_1683053828000.TAR.GZ 
[15/05/24 22:21:23] Copying: 4U5T-14G421-DAH_1683053828000.TAR.GZ 
[15/05/24 22:21:50] Validating: 4U5T-14G421-DAH_1683053828000.TAR.GZ 
[15/05/24 22:22:06] Copied: 4U5T-14G421-DAH_1683053828000.TAR.GZ 
[15/05/24 22:22:06] Checking Existing File: 4U5T-14G422-DH_1644008342000.TAR.GZ 
[15/05/24 22:22:06] Copying: 4U5T-14G422-DH_1644008342000.TAR.GZ 
[15/05/24 22:22:14] Validating: 4U5T-14G422-DH_1644008342000.TAR.GZ 
[15/05/24 22:22:20] Copied: 4U5T-14G422-DH_1644008342000.TAR.GZ 
[15/05/24 22:22:20] Generating reformat.lst
[15/05/24 22:22:20] Generating autoinstall.lst

So when you got the message you left the USB stick in, turned the engine off and back on and the screen went black?

Actually screen went black right after I pressed “Close”. Audio was still on, I could still change volume.
Put ignition off and on, then it died.

Hitting close will give you a black screen with the audio still working, the next stage with the USB left in with the ignition still on would have been the APIM rebooting.
Then you would have lost audio and seen the updater graphic come up.

Depending on the model of the APIM (usually G or H) I’ve had it take 15-20 minutes for it to come out of the black screen to the updater.

I left ignition on for around one hour after it went black and nothing happened.

Is there anything I can do to fix it now? Or it it fucked up?

Do you have Forscan and an adapter?
Are you willing to unmount the unit and share a picture of the sticker on its back?
Where did you source the APIM from?, China?

Yeah I bought Forscan adapter… will probably receive it today.

I can unmount it yes. Will do it tonight.

Bought it from eBay in USA. From this seller SYNC2 to SYNC 3 Upgrade Fit Ford 150 Edge Lincoln NAVI APIM Android Auto Carplay | eBay

Ok, you didn’t take any pictures while receiving it or installing it right?.
We need to determine if the APIM is MY20 or not, or if it looks genuine.
Once you get the chance, provide the picture.
Also, when the adapter arrives, you will be able to read the APIM’s model as well.

This was your first mistake, you would have been told to use a quality USB MEMORY device.

No I didn’t, unfortunately.

Interrogator log said it wasn’t supposed to be a MY20 though.

But I will unmount again no problem.

I will get back to you when I’m back home! Thanks man

And isn’t it a good quality one?

That’s an Adata external SSD. I use it daily to install macOS systems. Never had an issue with it.

How many successful SYNC updates have you completed with it?

Many times people are warned not to use Disk drives.

1 Like

I also use an SSD but some have weird issues. A usb flash drive seems more reliable but only decent quality ones.

But if it’s worked to install updates before it’s probably fine for this also.

It’s the first time I have done it.

Should I try to reinstall it with another USB stick? What do you think?

Yeah I never used it for sync updates before. But it works fine for my personal use.

Should I try to do it again with another USB stick?

Do this, it sounds like you might have MY20 or a fake and bricked it.

There you go guys. @SaNdMaN @CyanLabs

It says December 2019

That does not look original…
I think you got a counterfeit or cheap China clone…

1 Like

Yeah I figured.

Is there anything I can do to try to fix it? Or is it a paper weight?