Black Screen

For the past 6 weeks I have been having issues.
1st - I started getting messages about if I wanted to update. For a while I choose no, finally I did it and it said I was up to date.

2nd - the screen would be dark but worked when the backup camera was used.

3rd - it would not work at all, the screen was not lit at all and the accent light around each of the usb ports were not lit. So no charging the phone.

4th - thru out the day adventually all the above would go away and I would be working. But next day all over again it would start. Now mind you during the day I would do the Search right power button reset, but that never really did much. I even disconnected the battery and tried all that.

The other day I put the update on a usb from your website, at first it just sat there with the usb showing it was active. After a couple hours and nothing I turned it off. Tried putting the stick in after starting car, no luck. Once I got an error saying it did not update. Tried it over again and nothing.

Please help!!!

SYNC Region: NA

Navigation Variant: Non Nav

Manufacturer Year: Pre MY20

Install Type: OEM

Old SYNC Version: 3.4.22251

New SYNC Version: 3.4.23881

Do you have a error message, if so what is it?
Did not install

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: Latest, just did it a couple days ago

Syn3 Updater Documentation Read: yes

Syn3 Updater Log File

Don’t have, can’t get that far

These are screen shots


Your screen shot didnt work but if and when it does come on try a Master Reset.

Master reset? You mean the the reset where you push the search-right button at the same time as the power button? I have done that, unless I am not holding it long enough. How long should I hold them?

The log is on the USB you used and in Syn3Updater 's log tab… Provide that…

Ok, I did a master reset thru the screen that I finally got going.

Says software is up-to-date : 01-01-2000 2:52:30 pm

Error message I get when inserting usb is:

Installation Failed

Error Code: INSTL_ERR12

Download files again and retry to install.

If error persists, please note code and contact 1-800-392-3673.

Wrong install mode used

I think it’s because of this

But since he is yet to provide a simple log, we can only guess…

Ok, got everything done after master reset, even paired my phone.
Turned car off went in the house, 10 min came out to run to dentist (hate those guys) and bang no screen, but the backup camera was working. Radio was on but nothing on screen. USB ports do charge phone.

What does a man got to do? Smile

Is it on 3.4.23188?

Stop trying to update via WiFi. It did not work very well in early versions and when it works it is super slow. Go to the Ford website and get the update there instead. Unless of course you want to use Cyanlabs than by all means go for it.

If the log is on my usb, I will upload it as soon as I get home. Can you remind me where that will be on the usb drive

Sorry, just saw this. Will update shortly

Is this the Log File?

Branch: Stable
Operating System: Microsoft Windows 11 Home (2009)

Version: 3.4.22251
Region: NA
Navigation: False
Install Mode: Auto-Detect (autoinstall)
Install Mode Overridden: False
My20 Protection Enabled: Auto-Detect

Mode: Drive
Model: Generic Flash Disk USB Device
Size: 29.3GB
FileSystem: exFAT
Partition Type: MBR

; CyanLabs Syn3Updater Stable - Autoinstall Mode - Sync 3.4.23188 NA

Item1 = RWDataCleaner TOOL - PU5T-14G386-BB_1690840002000.TAR.GZ
Open1= SyncMyRide\PU5T-14G386-BB_1690840002000.TAR.GZ
Item2 = VOICE - 5U5T-14G391-CS_1660783942000.TAR.GZ
Open2 = SyncMyRide\5U5T-14G391-CS_1660783942000.TAR.GZ
Item3 = GRACENOTES - 4U5T-14G423-CC_1615429225000.TAR.GZ
Open3 = SyncMyRide\4U5T-14G423-CC_1615429225000.TAR.GZ
Item4 = APPS - NU5T-14G381-AD_1689364279000.TAR.GZ
Open4 = SyncMyRide\NU5T-14G381-AD_1689364279000.TAR.GZ
Options = AutoInstall

PU5T-14G386-BB_1690840002000.TAR.GZ (3.2KB)
5U5T-14G391-CS_1660783942000.TAR.GZ (385.5MB)
4U5T-14G423-CC_1615429225000.TAR.GZ (564.2MB)
NU5T-14G381-AD_1689364279000.TAR.GZ (869.8MB)

[2/6/2024 6:27:46 PM] Selected Region: NA - Release: Sync 3.4.23188 - Map Version: Non Nav APIM
[2/6/2024 6:27:46 PM] Install Mode: Auto-Detect (autoinstall) Forced: False
[2/6/2024 6:27:46 PM] MY20 Protection: Auto-Detect
[2/6/2024 6:27:46 PM] Formatting USB drive
[2/6/2024 6:27:46 PM] Re-creating partition table as MBR and formatting as ExFat on selected USB drive
[2/6/2024 6:27:59 PM] Checking Existing File: PU5T-14G386-BB_1690840002000.TAR.GZ
[2/6/2024 6:27:59 PM] Downloading: PU5T-14G386-BB_1690840002000.TAR.GZ
[2/6/2024 6:28:00 PM] Validating: PU5T-14G386-BB_1690840002000.TAR.GZ
[2/6/2024 6:28:00 PM] Downloaded: PU5T-14G386-BB_1690840002000.TAR.GZ
[2/6/2024 6:28:00 PM] Checking Existing File: 5U5T-14G391-CS_1660783942000.TAR.GZ
[2/6/2024 6:28:00 PM] Downloading: 5U5T-14G391-CS_1660783942000.TAR.GZ
[2/6/2024 6:28:23 PM] Validating: 5U5T-14G391-CS_1660783942000.TAR.GZ
[2/6/2024 6:28:24 PM] Downloaded: 5U5T-14G391-CS_1660783942000.TAR.GZ
[2/6/2024 6:28:24 PM] Checking Existing File: 4U5T-14G423-CC_1615429225000.TAR.GZ
[2/6/2024 6:28:24 PM] Downloading: 4U5T-14G423-CC_1615429225000.TAR.GZ
[2/6/2024 6:28:47 PM] Validating: 4U5T-14G423-CC_1615429225000.TAR.GZ
[2/6/2024 6:28:49 PM] Downloaded: 4U5T-14G423-CC_1615429225000.TAR.GZ
[2/6/2024 6:28:49 PM] Checking Existing File: NU5T-14G381-AD_1689364279000.TAR.GZ
[2/6/2024 6:28:49 PM] Downloading: NU5T-14G381-AD_1689364279000.TAR.GZ
[2/6/2024 6:29:28 PM] Validating: NU5T-14G381-AD_1689364279000.TAR.GZ
[2/6/2024 6:29:30 PM] Downloaded: NU5T-14G381-AD_1689364279000.TAR.GZ
[2/6/2024 6:29:30 PM] Preparing USB drive
[2/6/2024 6:29:30 PM] Checking Existing File: PU5T-14G386-BB_1690840002000.TAR.GZ
[2/6/2024 6:29:30 PM] Copying: PU5T-14G386-BB_1690840002000.TAR.GZ
[2/6/2024 6:29:30 PM] Validating: PU5T-14G386-BB_1690840002000.TAR.GZ
[2/6/2024 6:29:30 PM] Copied: PU5T-14G386-BB_1690840002000.TAR.GZ
[2/6/2024 6:29:30 PM] Checking Existing File: 5U5T-14G391-CS_1660783942000.TAR.GZ
[2/6/2024 6:29:30 PM] Copying: 5U5T-14G391-CS_1660783942000.TAR.GZ
[2/6/2024 6:30:32 PM] Validating: 5U5T-14G391-CS_1660783942000.TAR.GZ
[2/6/2024 6:30:33 PM] Copied: 5U5T-14G391-CS_1660783942000.TAR.GZ
[2/6/2024 6:30:33 PM] Checking Existing File: 4U5T-14G423-CC_1615429225000.TAR.GZ
[2/6/2024 6:30:33 PM] Copying: 4U5T-14G423-CC_1615429225000.TAR.GZ
[2/6/2024 6:32:11 PM] Validating: 4U5T-14G423-CC_1615429225000.TAR.GZ
[2/6/2024 6:32:12 PM] Copied: 4U5T-14G423-CC_1615429225000.TAR.GZ
[2/6/2024 6:32:12 PM] Checking Existing File: NU5T-14G381-AD_1689364279000.TAR.GZ
[2/6/2024 6:32:12 PM] Copying: NU5T-14G381-AD_1689364279000.TAR.GZ
[2/6/2024 6:34:40 PM] Validating: NU5T-14G381-AD_1689364279000.TAR.GZ
[2/6/2024 6:34:43 PM] Copied: NU5T-14G381-AD_1689364279000.TAR.GZ
[2/6/2024 6:34:43 PM] Generating Autoinstall.lst


If the unit is running 3.4.23188, then it’s ok.
The error you had before could had been for the rwdata partition being full or for using a generic (and possible cheap) USB device.

1 Like

With your latest black screen did you try a soft reset or two. Power and seek >>> buttons together as you mentioned earlier?
Just hold the buttons for 10 seconds or so until the system (hopefully) reboots.

I got nothing now, I have tried the resets like you said, several times. There is no power coming from usb ports, no backup camera. I got nothing. Power button does nothing. Just like before.

Did my log help any figure out. Any ideas at all will be helpful, anything please

If you have no power to the USB hub than your APIM has likely gone bad. The hub is powered directly from the APIM. The screen is powered from the APIM also so if it is bad it would knockout both those items. I doubt it is a fuse but you could check fuse 32 under the dash just to be sure.

Any idea of the best place to buy one

I use eBay and ones from a wrecking yard. Most the business ones are from China it would seem.

Well looks like I need to Bite the bullet and purchase a replacement.

So couple questions:

1- can I get one with Nav if my old one did not have nav. Be kinda nice to have factory Nav.

2- can I upgrade the generation?

3- can I upgrade the version? (3 to a 4)

Hello all. I just ran Diagnostic with Forscan and it sees the APIM, is there anyway to test the screen?