Black Screen

If you had access to the APIM thru the touch screen, but not really a way to test the screen itself in the vehicle.

But to your questions above:

  1. Yes
  2. Yes.
  3. Don’t bother with Sync 4. More work then it’s worth, and not all of your vehicle systems will be compatible.

There are several KU5T-14G371-CDF units on eBay right now for about $200 -300. This model has proven reliable and has nav. You will need a screen if that one is bad. Some come with screens, some don’t.

Used my computer with Forscan, Forscan sees it.

Not really, no.
Is the unit still on 3.4.22251 ?
I would think so, but I would like to have confirmation.

I have a total black screen now, so it is no way of checking.

Have you performed a module reset through Forscan?.
While you are it, check the asbuilt for the theme:

The actual charge power and the port lighting are provided by the module power plug, not the USB.
The module charging logic comes from the USB.
So bad module with a good 12v module power will still light up and possibly charge a phone, but the smart charge functions are disabled.

Thank you for explaining stuff I already know. Maybe you should go back a reread what I wrote 5 days ago.

I am going to try a Reset of the APIM thru ForScan this afternoon. (Any idea how long that should take?)

I do not know, but it should not be a long process at all.

Bill32399 - sorry if I pissed you off, I just would have figured that if the APIM was bad it would show up as an error or not read it at all.

Just trying to prevent spending $300-$400 on new unit and it be something stupid, that I should have checked long ago.

Interesting note thou, when I try a soft reset by pushing the power and Search right button, I do see the lights around the USB’s, turn off then on. (Or maybe not so interesting?)

Were good Todd, Was not you.

Oh I did, if you read the OPs post “There is no power coming from usb ports” and “the accent light around each of the usb ports were not lit”
The above can also be caused by having no 12v power to the module via the 12v input. This does not come from APIM USB power output.
The OP is giving us a set of symptom, I’ve seen the USB media module go bad where it stayed lit due to the power coming from the 12v supply and it would still charge a phone.
I’ve also see bad USB media modules cause all kinds of strangeness with the APIM.

So new question to the OP, what happens if you turn off the car, unplug the USB cable and 12v cable from the back of the module and then turn on the ignition?
Does the unit boot up normally other than throwing a missing USB media hub error?

Soon as I read your post I ran out and took it apart and disconnected the usb and the power to it, tried everything again and still nothing

So much for that idea…
Are you showing any DTCs with ForScan?
I don’t see the vehicle model, year, or if this was a retrofit anywhere in the thread, what are we dealing with here?

APIM - Accessory Protocol Interface Module

Part number: JR3T-14G371-BED

Calibration level: JR3T-14G371-BJG

Strategy : HB5T-14G374-CA

Calibration: HB5T-14G375-BA

Here is what ForScan gave me concerning the APIM

This was part of the original startup check>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

(OK) [15:55:40.390] Found module: APIM - Accessory Protocol Interface Module
(WARN) [15:55:40.453] DTCs in APIM: U0198:00-0B

then i ran these>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

This is when I ran the config on the APIM>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

(OK) [16:06:59.327] APIM Module configuration has been started
(OK) [16:07:57.675] Read block #1
(OK) [16:07:57.705] Read block #2
(OK) [16:07:57.728] Read block #3
(OK) [16:07:57.753] Read block #4
(OK) [16:07:57.773] Read block #5
(OK) [16:07:57.786] Read block #6
(OK) [16:07:57.816] Read block #7
(OK) [16:07:57.846] Read block #8
(OK) [16:09:43.056] Service procedure completed successfully.

This is when I ran reset on the APIM>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

(OK) [16:05:48.858] APIM Module Reset has been started
(OK) [16:05:55.795] Please wait…10 seconds
(OK) [16:06:15.967] Service procedure completed successfully.

When I checked the DTC>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

===APIM DTC U0198:00-0B===
Code: U0198 - Lost Communication With Telematic Control Module ‘A’

Status (-0B):

  • DTC Present at Time of Request
  • Malfunction Indicator Lamp is Off for this DTC

Module: Accessory Protocol Interface Module

This was after a DTC reset>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

===APIM DTC U0198:00-0B===
Code: U0198 - Lost Communication With Telematic Control Module ‘A’

Status (-0B):

  • DTC Present at Time of Request
  • Malfunction Indicator Lamp is Off for this DTC

Module: Accessory Protocol Interface Module

===END APIM DTC U0198:00-0B===

2018 Ford edge titanium

Sync3 native, I’m assuming you’re using the factory AsBuilt ?
Edge rules out the problems the Focus/Fiesta/Escape have with the LIN bus when the BMS gets corroded.
Does ForScan see the TCU?
Have you done any other module mods (eg TCU swap for newer) or ForScan mods?
It acts like a bad APIM or one flashed with an incompatible calibration (been there), but the TCU DTC and the USB not lighting (which would be 12v power) makes me wonder if you have an intermittent ground on the HS3 bus.

I ended up purchasing a APIM and it just arrived. I want to make sure i do everything right. The new APIM was not programmed for my VIN, but it did come with Navigation.

*** Side not my car did not have nav, but when i removed the old APIM there was a cable attached to the back where a GPS antenna would go. Does that mean i dont need to add a new gps antenna??***

1-So back to my original question… Before i install the new APIM do i need to do anything?
2- Once i install it do i need to config it to my car, before i do anything else, or can i go Stright to updating to Sync 3.4 and enabling the Navigation?

Thanks for any help you all can give.

Use ForScan to backup your existing APIM AsBuilt, pull the old APIM, drop in the new one and load the APIM AsBuilt you saved into the new APIM.

As far as updating the maps etc, that’s going to come down to the MY of the APIM and what’s already in it (Sync build version, etc).
Remember to clear your DTCs with ForScan after you drop in the new one and restore the AB, then you’ll need to check and see if any (eg the TCU) come back.