Can't do Soft Reboot with Forward + Power Button

About a year ago, I upgraded from SYNC 2 to SYNC 3 in my 16 Fusion SE. The unit sold to me was from an 18 EcoSport. As of recent, the unit sometimes acts up with CarPlay and I would try to do the soft reboot by pressing Forward and Power at the same time (on the headunit), but instead it does nothing. I’m not sure why I can’t perform a soft reboot. The only modification that I’ve done through FORSCAN was the Ford ST boot screen, but I don’t see why that would make it not work anymore.

SYNC Region: North America & Canada

Navigation Variant: Yes

Install Type: OEM Replacement

Old SYNC Version: 3.4.21265

New SYNC Version: 3.4.21265

Do you have a error message, if so what is it?

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version:

Syn3 Updater Documentation Read: Yes

Syn3 Updater Log File

Branch: Stable
Operating System: Microsoft Windows 10 Pro (2009)

Version: 3.4.21098
Region: NA
Navigation: True
Install Mode: Auto-Detect (autoinstall)
Install Mode Overridden: False
My20 Protection Enabled: Disabled / Not MY20

Mode: Drive
Model: Lexar USB Flash Drive USB Device
FileSystem: exFAT
Partition Type: MBR

; CyanLabs Syn3Updater Stable - Autoinstall Mode - Sync 3.4.21265 NA

Item1 = GRACENOTES - 4U5T-14G423-CC_1615429225000.TAR.GZ
Open1 = SyncMyRide\4U5T-14G423-CC_1615429225000.TAR.GZ
Item2 = VOICE - 5U5T-14G391-CP_1626959995000.TAR.GZ
Open2 = SyncMyRide\5U5T-14G391-CP_1626959995000.TAR.GZ
Item3 = APPS - 5U5T-14G381-EU_1634769242000.TAR.GZ
Open3 = SyncMyRide\5U5T-14G381-EU_1634769242000.TAR.GZ
Options = AutoInstall

4U5T-14G423-CC_1615429225000.TAR.GZ (564.2MB)
5U5T-14G391-CP_1626959995000.TAR.GZ (385.4MB)
5U5T-14G381-EU_1634769242000.TAR.GZ (847.2MB)

[11/30/2021 5:03:02 PM] Selected Region: NA - Release: Sync 3.4.21265 - Map Version: Keep Existing Maps 
[11/30/2021 5:03:02 PM] Install Mode: Auto-Detect (autoinstall) Forced: False 
[11/30/2021 5:03:02 PM] MY20 Protection: Disabled / Not MY20 
[11/30/2021 5:03:02 PM] Formatting USB drive
[11/30/2021 5:03:02 PM] Re-creating partition table as MBR and formatting as ExFat on selected USB drive
[11/30/2021 5:03:10 PM] Checking Existing File: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[11/30/2021 5:03:11 PM] Validated: 4U5T-14G423-CC_1615429225000.TAR.GZ (Skipping Download) 
[11/30/2021 5:03:11 PM] Checking Existing File: 5U5T-14G391-CP_1626959995000.TAR.GZ 
[11/30/2021 5:03:12 PM] Validated: 5U5T-14G391-CP_1626959995000.TAR.GZ (Skipping Download) 
[11/30/2021 5:03:12 PM] Checking Existing File: 5U5T-14G381-EU_1634769242000.TAR.GZ 
[11/30/2021 5:03:14 PM] Validated: 5U5T-14G381-EU_1634769242000.TAR.GZ (Skipping Download) 
[11/30/2021 5:03:14 PM] Preparing USB drive
[11/30/2021 5:03:14 PM] Checking Existing File: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[11/30/2021 5:03:14 PM] Copying: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[11/30/2021 5:03:44 PM] Validating: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[11/30/2021 5:03:45 PM] Copied: 4U5T-14G423-CC_1615429225000.TAR.GZ 
[11/30/2021 5:03:45 PM] Checking Existing File: 5U5T-14G391-CP_1626959995000.TAR.GZ 
[11/30/2021 5:03:45 PM] Copying: 5U5T-14G391-CP_1626959995000.TAR.GZ 
[11/30/2021 5:04:07 PM] Validating: 5U5T-14G391-CP_1626959995000.TAR.GZ 
[11/30/2021 5:04:08 PM] Copied: 5U5T-14G391-CP_1626959995000.TAR.GZ 
[11/30/2021 5:04:08 PM] Checking Existing File: 5U5T-14G381-EU_1634769242000.TAR.GZ 
[11/30/2021 5:04:08 PM] Copying: 5U5T-14G381-EU_1634769242000.TAR.GZ 
[11/30/2021 5:04:50 PM] Validating: 5U5T-14G381-EU_1634769242000.TAR.GZ 
[11/30/2021 5:04:52 PM] Copied: 5U5T-14G381-EU_1634769242000.TAR.GZ 
[11/30/2021 5:04:52 PM] Generating Autoinstall.lst

What you need to do is a Master Reset.
This is located in the “About Sync” page, which is under Settings>General>About Sync. Scroll down the page to the Master Reset, and perform that.
Be aware that a Master Reset will clear all paired devices and erase all user saved settings like destinations, etc. However, this will clear up a lot of issues with Bluetooth, etc.

Would this let me do a soft reboot again?

You will not need to after that…

I did the latest update today (3.4.22110) and did a Master Reset. However, the issue is still present where I cannot do the soft reboot. I had my unit bug out a few days ago while I was driving, where the background turned black and buttons bugged out and would not respond to touch, but the radio was still playing. This is why I want the option of soft reboot in case it bugs out like that again.

You did this?

  1. Press and hold the Seek Up (>>|) button while pressing and holding the Radio Power button.
  2. After approximately 5 seconds the screen will go black, release the buttons.
  3. Allow some time for the system reset to complete.

Yes, but the screen does not go black it just keeps skipping through the radio stations. It worked before, not sure what happened.

When you press the power button alone does the system turn on or off?

Yes, the radio shuts off on/off normally

It sounds like the FF> button gets pressed quicker than the power button. Try pressing the power button for about 1/2 sec before the FF> button. I have seen the situation you described and this fixed it.

I’ll try this tomorrow and reply back

Still did not work, not sure why it won’t perform a soft reboot

There is no asbuilt parameter that will affect the power button soft reboot. Unless there is an issue with the unit, I don’t know why this would be acting this way.

Maybe someone with or had a Fusion would know? Or anything else…
@avdonr, @bill32399

Find a 2017 that has the same options with Sync 3 and use the AsBuilt from that. I think your AsBuilt settings are way off. Maybe try posting them here so we can see what they are at and sugest corrections.

I can try, do you happen to know how I can go about posting my AsBuilt? I’m not too experienced with FORSCAN

FORScan Tutorial Links - Ford / Information - CyanLabs Official Community

Then just copy the ABT file here…or take a pic and post it.

“Snip it” is installed on all windows 10+ PC’s and works great for this stuff.

Snip Tool is the replacement for that on Win 11.

The buttons you need to press vary based on vehicle line. Since you pulled this from a different vehicle line you need to apply the correct as built for your vehicle in order for it to recognize the new hardware setup. Should work after the correct as built is loaded.