Continued Error iOS 15.2 w/ CarPlay

I have tried everything I can think of and even after an engineering ticket with Apple, they still blame other apps that I have had installed on my iPhone 11 Pro prior to the error I’m getting.

Error: “Your Apple device cannot be accessed via USB at this time.”

I’m on iOS 15.2 now, latest release and pushed Sync 3.4 Build 21265 but issue is still present. I even went ahead to try the CPlay2Air wireless module since Black Friday had a decent deal, same result and I can’t even get the unit to pair to my phone.

I’m curious if it’s the USB module installed. The engineering team at Apple advised to remove apps off my device called DuoMobile (2FA Authenticator),, and another VPN application I no longer use.

I’m curious why they’re asking me to remove something that wasn’t causing any of this behavior in prior iOS 14 builds.

I don’t know where to go or what to do. Ford won’t help, Apple won’t help, and I’m left with a Sync 3 unit I installed in my 2014 F150 which is now just a radio.

SYNC Region: North America & Canada

Navigation Variant: No

Old SYNC Version: 3.4

New SYNC Version: 3.4

Do you have a error message, if so what is it?
Error: “Your Apple device cannot be accessed via USB at this time

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: 21265

Syn3 Updater Documentation Read: Yes

Syn3 Updater Log File

Because of the security additions and changes that Apple introduced with IOS 15. The apps may not conform completely and could cause issues. Apple support probably does not know if these apps conform or not, so they would say to remove them.

This has been identified as an Apple issue in another thread, and by Apple. There is no solution at the present time.

CarPlay Error"The Apple Device cannot be accessed via USB this time" - Ford / Sync 3 - CyanLabs Official Community

I am also having the same issue on my 2013 f150, I just updated to 21194 and the problem still exists.
I have a 2018 Taurus with sync 3.0.20204 and no issues with CarPlay, I tried swapping the USB ports between the vehicles with no change on either.

Have you tried 3.3 ?

Yes and still have that same problem
I also tried an old iPhone 6 running iOS 12.5 with the same results (works on the Taurus but not the f150)

Update I just upgraded my iPhone to the 13 running iOS 15.2 and getting the same error message

Did you perform a master reset on the Sync unit? And remove the vehicle from the phone, reboot the phone, and add the vehicle back to the phone? If you did not do that, the cache was not erased on the phone and the problem will persist.

Yes I’ve took those steps each time I tried a different phone

Another update I tried a new usb cable from the radio to the hub, master reset and reset the iPhone, and it’s still giving me the same error message. Is there anything I can change with FORScan that might help?

There is nothing with FORScan that I am aware of…

Could it possibly be a firmware problem?

I have never seen a firmware issue in Sync cause issues like this. Is the phone in USB RESTRICTED MODE?

How to Turn Enable or Disable USB Restricted Mode on Your iPhone:

Open the Settings app.
Tap Touch ID & Passcode. …
You’ll be prompted to enter your passcode.
Under Allow Access When Locked, set the toggle for USB Accessories to OFF.

Also, is Screen Time enabled on the phone? There is a setting within Screen Time to disable CarPlay.
Go to Settings > Screen Time > Content & Privacy Restrictions, tap Allowed Apps and make sure that CarPlay is enabled.

Make sure Siri is enabled.

I just dubbed checked and everything on the phone

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.