CarPlay Error"The Apple Device cannot be accessed via USB this time"

Hi,any idea of this error pls?check everything is connect and master reset not working,tried different cable and iPhone not work neither,maybe software bugs?

This is the Ford troubleshooting answer, but I know you have already done some of this…

CarPlay not working on Ford Sync 3:
If Apple CarPlay does not start on your vehicle when you plug in the USB cable and there is no CarPlay icon in the list of apps in the infotainment system, it can be due to a number of reasons:

  • CarPlay is disabled in your iPhone, go to ‘Settings > Screen Time > Content & Privacy Restrictions > Allowed Apps’ and enable both CarPlay and Siri.
  • The Lightning-to-USB cable you’re using is defective. Try a different cable, preferably original Apple cable.
  • The connected USB port does not support CarPlay.
  • A software glitch is responsible for the CarPlay problem. Reset the infotainment system to its factory settings.
  • You’ve an older model that does not support Apple CarPlay. Only 2017 and later model year Ford vehicles are compatible with CarPlay.

However, some of that can already be ruled out with the master reset, you tried different cables. However, you did not state if they are Apple certified cables?

What vehicle is this installed into? Looks like a Mustang, like 2015 thru 2018? If so, did you upgrade the USB hub? Also, that looks like a 6.5" screen?

What version is your iPhone running? IOS 15 has issues as reported by many on the Apple website. Also, reinstall CarPlay on the phone or try a factory reset on your phone, as the settings could be corrupted there also.

There are no issues identified in recent Sync versions that would indicate this. What version of Sync 3 is installed? It does look recent.

I’m having this same issue, for about three weeks. I have a 2014 F150 with the sync 3.4 upgrade. CarPlay worked great until I updated to iOS 15. As soon as I did then I kept getting the same error.

I called Ford and they advised to go to the dealership to check if there was another update. Mine is on the latest build and no updates are available when I check. The Ford rep on the phone said they heard of this from others and they have a chat bulletin internally about it. I haven’t had a chance to go to the dealership as my F150 only had Sync2. I did the upgrade myself so checking the VIN online for upgrades is a no go.

I did a master reset, changed USB cables, and everything thing else you can think of within the iOS settings with no luck. Very frustrating to say the least. I may try the wireless option for CarPlay instead of being tethered as that’s the last option I haven’t attempted.

Check this out, IOS 15 changed a few things in security. Some other things changed in the phones also that could affect CarPlay functionality. Also, reinstall CarPlay on the phone or try a factory reset on your phone, as the settings could be corrupted there also.

CarPlay Not Working on iOS 15? Here’s the Fix! - Saint (

I’ve tried all these steps and still having the same error. Not sure what else to do.

Wait for Apple to fix the issue…

Just curious what Sync 3.4 version your running?

Sync 3.4
Build 21020

Sync 3.4. 21020 is reported to have some bugs with CP, AA, and SiriusXM and Travel Link. There is a thread on this forum outlining the issue.

TSB 21-2150: Sync 3 SiriusXM and Travel Link and other issues… - Ford / Sync 3 - CyanLabs Official Community

I would advise you update to the latest version, Sync 3.4.21265. Use the Syn3 Updater to update the Sync app only, autoinstall mode. Also, update your phone to the latest IOS 15.1. This combination works fine on my 2015 F-150 with Sync 3 retrofit.

1 Like

Thank you. I will attempt this and update on the findings. I haven’t used this updater before, anything to keep in mind before diving in?

Read the documentation and set up the application for the current software for your vehicle.

Docs - CyanLabs Official Community

No luck. Same error.

I’m also on iOS 15.1 as well.

Did you re-pair the phone after the update?

Just for testing purposes, perform a master reset if you haven’t done so already. Then delete the car on the phone and start over.

Negative. After Master Reset as well I received the same notification that my device couldn’t be accessed. In the CarPlay section of iOS, it’s just spinning.

Each time I’ve deleted the device off sync3 it’s called ‘Apple CarPlay Device’. Each time I get prompted to add the device to CarPlay the normal notifications pop up but then that one appears in the middle of the cycle where it cannot be accessed via USB at this time.

I know you have tried a couple USB cables but are these genuine Apple cables? Also, curious as to what model Apple phone you are using? With this being a retrofit Sync 3 what’s the part number on the USB hub?

iPhone 11 Pro
Using Apple-branded cables
USB Hub: LB5T-14F014-CA

No issues with any of these products prior to updating my iPhone 11 Pro to iOS 15.0/15.1.

Edit: My wife has an iPhone 13 who also provides these same behaviors, though both of our devices work in her VW with CarPlay just fine.

1 Like