Cover Art not showing from USB Media Disk.

Doe’s anybody of you see the Cover-Picture at the Screen while playing music from a USB-Stick?

Album metadata thru USB storage works. Make sure Gracenotes is installed and turned on thru the Media Menu. Or make sure your MP3’s have the proper metadata.

Hi
I have gracenotes installed and turned on.
With the mp3tag software, i see all the covers.
But not when stick is connected with the Sync 3.4

i use also mp3tag to include jpgs direct in the mp3 files (about 600pxx600px) for covers. everthing is right.

Turn off GN in the media settings and Sync will use your file metadata instead of GN lookup. When you do that, delete and re-index your drive and it should work. I don’t use GN for my USB music because it is not reliable.

Hi
No chance, i tried all
No pictures on Sync screen :cry:
Tried several sticks also.
When i buy the car 2020, cover picture worked
Since i made an update, no covers :rage:

I’m not sure if I use actually grace notes.
I will look in the afternoon.

I tried all things
No cover picture on Sync screen😢
Maybe next update will help

You have this file installed?
4U5T-14G423-AC 689Mb Sync3 v3.3.20342 1.1.1.2316 (EU-0020) (17.10.2020)

EDIT: I split this to a new topic to keep the threads clean…

Did you update the logo file for DAB? I don’t know if it makes a difference…also did you do a Master Reset after the update?

Hi
I have the 4U5T-14G423-AC 3.2.20342 1.1.1.2316 (EU-0020) installed

Can you take a picture and post it so we can see exactly what is happening…?



I should see picture like on iPod player.
But no picture on Sync screen, just music symbol
Thanks for help

While media is playing go to settings → sound player → cover art priority → media device. If that doesn’t display the album cover then the album cover metadata isn’t supported for that device.

1 Like

Hi avdonr
I tried that, but cover
Metadata is correct, i can see covers on a friends car (not Sync system)
It worked on my car before a update from FORD came…

If it was an official update directly from FORD speak to your dealer…

1 Like

I would say there is an issue with the APIM or software. You could try downgrading the Sync software to 3.3.19052 and see if it works. If it does, then upgrade back to 3.4.21194 again. There may be some issue with the installation that might be resolved this way. Otherwise, dealer time…

1 Like

Hi over there
I will try that and let you know
Best regards

I did the steps you told me, but no luck😢
Best regards
Wolfgang

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.