Downgrade to Upgrade Issuse

I create mods on FMODS and I’m at the point where i needed to install a fresh copy of sync to continue making new mods. I have My20 and know I can’t reformat. I figured I’d just downgrade then upgrade to start over. My issue is I downgraded to 3.3 :frowning: . Forscan for my apim does not support 3.3 I tried to fix my resolution with forscan and no luck. Now my screen is on 3.3 and sideways. also, the touch screen is not responsive either.

My issue is I can’t upgrade now. I keep getting VER_ERR08.

I’ve deleted Grace and Nav and even tried just installing just the app. I’ve tried many versions as well.
I’ve tried pulling sync fuse.
I can’t do a master reset as the touch screen will not respond.
I’ve tried 8 different usb stick and one usb hard drive.

I know my usb slot in the car works as I can still reinstall 3.3.19052 without error.

any advice.

SYNC Region: NA

Navigation Variant: Nav

Manufacturer Year: MY20

Install Type: OEM

Old SYNC Version: 3.4.22251

New SYNC Version: 3.3.19052

Do you have a error message, if so what is it?

Update Method: Official Ford

i have the xml log to post as well

my20.xml (9.9 KB)


; CyanLabs Syn3Updater Stable - Autoinstall Mode - Sync 3.3.19052 NA

Item = APPS - NU5T-14G381-AB_1665525837000.TAR.GZ
Open3 = SyncMyRide\NU5T-14G381-AB_1665525837000.TAR.GZ
Options = AutoInstall

I got the same error 008 and maybe came from eMMC chip
I bought new apim and everything solved

Don’t think it’s a faulty APIM. I can still install versions 3.3. So I know it still works

1 Like

It’s that error out of memory error? It it is, what about trying to install ssh and seeing if you can clear some bigger, unnecessary files

Not out of memory. I have 24G free

1 Like

Could it be a missmatch between sync version and navigation files or possibly one of the fmods?

1 Like

Good question. I deleted the nav and gracenotes so those too should not be an issue. Unless I need the nav installed in order to upgrade :man_shrugging:t2:

Are you sure the touch is unresponsive or is it just mapped improperly? Have you tried touching all over the screen and seeing if it’s a wrong orientation or scale?

Sometimes upgrades are finicky and take a while to start. I’m not sure what other value to add without understanding what that error means. If you do get this fixed, you may want to take a back of /fs/mp so you don’t have to downgrade/upgrade in the future.

1 Like

I am not sure if map version and Sync versions have to match or at least map version not supercede Sync version.

There is a caution on the Ford website that states to make sure your Sync is updated before you update maps. I certainly have updated Sync without updating maps without issue.

I’ve touched every inch of the screen :weary:. I even tried using forscan to change the screen theme to match the 10.1 but there’s no option for 10.1 on 3.3

Being that you’ve got some experience with making mods. Have you tried extracting a 3.4 update and seeing if you can replace /fs/mp with 3.4 over ssh or use the ifs image to replace the files?

It might brick your unit, but it sounds like it’s already pretty close to that

Great idea. I’ll give that a shot Monday. Yeah can’t kill it anymore than what it is.

I might change the resolution to match 3.3 and see if it gives me touch screen back. I’m on 08 which is 10.1. Maybe if I move it to 00 I’ll get something.

I’ve had the VER_ERR08 before and all I need to do is a master reset and then upgrade. But with no touch option, I can’t perform it.

What are your reset options in forscan for your APIM.
If there is a “Reset all adaptations” that may do what you need.

Nevermind. Just checked forscan and at least for my APIM that option does not exist.

Maybe pull the fuse for several minutes. You would think there be another way to master reset the thing.

I’ve tried the fuse option already. Think resetting the APIM in forscan is the same as holding the power and skip button to reset. .

I am not familiar with FMods yet or its full capability.

However it would seem that you should be able to inject a master reset command via software.

Completely forgot I can’t ssh in. Can’t use touch screen to enter WiFi password or even get to options🤦🏻‍♂️

Tried this and no go as well



In order to use the reformat tool you must be on versions below SYNC 3.4.19274 as the reformat tool was blocked on SYNC 3.4.19274 or above.

You can however downgrade to an older version of SYNC 3 to be able to re-use the reformat tool.

  1. Download the following 3 files
  1. Make sure your USB is MBR not GPT – Click for instructions
  2. Format the USB drive as exFAT in windows by right clicking the drive in This PC and pressing Format… and then make sure it’s set to exFAT and press Start.
  3. Copy the downloaded autoinstall.lst to the root of your USB drive, make sure it’s named autoinstall.lst.
  4. Create a folder in the root of your USB Drive called SyncMyRide.
  5. Copy 5U5T-14G381-AP_1555085337000.TAR.GZ downloaded above to the newly created folder on your USB drive.
  6. Copy GB5T-14G386-SC_85041.tar.gz downloaded above to the newly created folder on your USB drive.
    8.Do not extract any TAR.GZ files!*
  7. Safely remove the USB drive.

Seems like you werent able to win here?

How did it fail?

This might be geared more towards a fmods thread, but if you can install mods, modify the main qml file with a master reset clause. I’ll PM some code.