Download failure

What is your SYNC Region? EU

What is your current SYNC Version?
3.4.20136
Do you have Navigation?
YES
Do you have a error message, if so what is it?


Please paste your log output or provide the URL to your log file below


Please describe in detail your issue below

trying to download the latest map and sync, but the download fails at
1U5T-14G421-BFG_1591727753000.TAR.GZ

any ideas?

What fails? The download itself or the validation?
Does your drive have enough free space?
What happens if you download that particular file from directly using the manual method?

hi…
the validation fails everytime. the usb and hard drive have plenty of space.
where do i find the link for the file…1U5T-14G421-BFG_1591727753000.TAR.GZ?

Check here Software Database - CyanLabs
Or try the manual method to get the links Manual Method - Update to 3.4 - CyanLabs

It’s odd that you are having issues with a single file…

Cheers.
I’ve attempted this download several times over the past month…

I tried the link from the database, and it’s downloading.
If you succeed at downloading, you should still copy it manually in the SyncMyRide folder, and just run the tool again to validate it’s ok. Since it will be found, the tool won’t try to download it but just validate it.

cheers, i have now downloaded the file as you said and it appears to be download and validated as the file are currently being loaded to the usb… fingers crossed it will be an ok update

1 Like

… well that file failed… failed to validate the file when copying over… I’ve tried again but it’s still failing when transferring over to the usb…:face_with_symbols_over_mouth::face_with_symbols_over_mouth::face_with_symbols_over_mouth:

So it’s validated successfully on your locally drive but fails when it’s copied to the USB…

What I would try:

  • Another USB drive
  • Disable all antivirus sw on your computer

There’s something that’s interfering with this simple procedure…

You can always try the manual method, but since the file is failing validation…

You can try validating manually, maybe…
From the link I sent you before, the database, you can see what hash every file should have.

You can then try to see the files signature by any one of these methods https://www.nextofwindows.com/5-ways-to-generate-and-verify-md5-sha-checksum-of-any-file-in-windows-10

1 Like

Cheers … I shall give it another be try over the weekend…

hi
i have used one of the links you sent and the file vailidates, so it got to be the usb/ antivirus…so just off to buy a new sd card/usb…

You can always try another hardware, for sure… would be great if you could try another computer as well the drive…

What brand is the USB stick?.
If it’s a cheap / generic one, it’s safer to just go buy a good one.
If it’s a decent one, you could try the manual method and validate each file on the USB twice…

It’s hard to determine why that particular file is having issues and not the others…
But if you manage to create the USB and validate the files, then you should be ok…

1 Like

It’s a scan disk 32gb …I’ve even done a full format… failed twice bthis morning… now looking on Amazon at replacement …I about to just download / validate just the sync update and no maps , and deal with the maps later…

CYANLABS - SYN3 UPDATER - V2.4.2.0
Branch: Release
Operating System: Microsoft Windows 10 Home (2004)

PREVIOUS CONFIGURATION
Version: 3.4.20136
Region: EU
Navigation: True
Mode: downgrade FORCED

DESTINATION DETAILS
Mode: Drive
Model: Generic Mass-Storage USB Device 62.5GB
FileSystem: exFAT
Partition Type: MBR

REFORMAT.LST
ENH_DAB=1U5T-14G658-AF_1598633324000.TAR.GZ
GRACENOTES=4U5T-14G423-AB_1598633764000.TAR.GZ
APPS=5U5T-14G381-EM_1611967752000.TAR.GZ
VOICE=5U5T-14G391-AM_1598633466000.TAR.GZ


AUTOINSTALL.LST
; CyanLabs Syn3Updater 2.x - downgrade Mode - Sync 3.4.20351 EU

[SYNCGen3.0_ALL_PRODUCT]
Item1 = TOOL - GB5T-14G386-SC_85041.tar.gz
Open1 = SyncMyRide\GB5T-14G386-SC_85041.tar.gz
Item2 = APP - 4U5T-14G381-AN_1552583626000.TAR.GZ
Open2 = SyncMyRide\4U5T-14G381-AN_1552583626000.TAR.GZ
Options = AutoInstall
[SYNCGen3.0_ALL]
Item1 = REFORMAT TOOL - 1u5t-14g386-cb.tar.gz
Open1 = SyncMyRide\1u5t-14g386-cb.tar.gz
Options = AutoInstall,Include,Transaction


FILES (7)
4U5T-14G381-AN_1552583626000.TAR.GZ (479.7MB)
GB5T-14G386-SC_85041.tar.gz (1.8KB)
1u5t-14g386-cb.tar.gz (8.5MB)
1U5T-14G658-AF_1598633324000.TAR.GZ (58.8MB)
4U5T-14G423-AB_1598633764000.TAR.GZ (684.9MB)
5U5T-14G381-EM_1611967752000.TAR.GZ (848.6MB)
5U5T-14G391-AM_1598633466000.TAR.GZ (1.5GB)

LOG
[14/03/2021 12:35:26] Selected Region: EU - Release: Sync 3.4.20351 - Map Version: Keep Existing Maps
[14/03/2021 12:35:26] Install Mode: downgrade
[14/03/2021 12:35:26] Checking Existing File: 4U5T-14G381-AN_1552583626000.TAR.GZ
[14/03/2021 12:35:31] Validated: 4U5T-14G381-AN_1552583626000.TAR.GZ (Skipping Download)
[14/03/2021 12:35:31] Checking Existing File: GB5T-14G386-SC_85041.tar.gz
[14/03/2021 12:35:31] Validated: GB5T-14G386-SC_85041.tar.gz (Skipping Download)
[14/03/2021 12:35:31] Checking Existing File: 1u5t-14g386-cb.tar.gz
[14/03/2021 12:35:31] Validated: 1u5t-14g386-cb.tar.gz (Skipping Download)
[14/03/2021 12:35:31] Checking Existing File: 1U5T-14G658-AF_1598633324000.TAR.GZ
[14/03/2021 12:35:31] Validated: 1U5T-14G658-AF_1598633324000.TAR.GZ (Skipping Download)
[14/03/2021 12:35:31] Checking Existing File: 4U5T-14G423-AB_1598633764000.TAR.GZ
[14/03/2021 12:35:38] Validated: 4U5T-14G423-AB_1598633764000.TAR.GZ (Skipping Download)
[14/03/2021 12:35:38] Checking Existing File: 5U5T-14G381-EM_1611967752000.TAR.GZ
[14/03/2021 12:35:46] Validated: 5U5T-14G381-EM_1611967752000.TAR.GZ (Skipping Download)
[14/03/2021 12:35:46] Checking Existing File: 5U5T-14G391-AM_1598633466000.TAR.GZ
[14/03/2021 12:36:01] Validated: 5U5T-14G391-AM_1598633466000.TAR.GZ (Skipping Download)
[14/03/2021 12:36:01] Preparing USB drive
[14/03/2021 12:36:01] Formatting USB drive
[14/03/2021 12:36:01] Re-creating partition table as MBR and formatting as ExFat on selected USB drive
[14/03/2021 12:36:11] Generating reformat.lst
[14/03/2021 12:36:11] Generating autoinstall.lst
[14/03/2021 12:36:11] Checking Existing File: 4U5T-14G381-AN_1552583626000.TAR.GZ
[14/03/2021 12:36:11] Copying: 4U5T-14G381-AN_1552583626000.TAR.GZ
[14/03/2021 12:38:05] Validating: 4U5T-14G381-AN_1552583626000.TAR.GZ
[14/03/2021 12:38:07] Copied: 4U5T-14G381-AN_1552583626000.TAR.GZ
[14/03/2021 12:38:07] Checking Existing File: GB5T-14G386-SC_85041.tar.gz
[14/03/2021 12:38:07] Copying: GB5T-14G386-SC_85041.tar.gz
[14/03/2021 12:38:07] Validating: GB5T-14G386-SC_85041.tar.gz
[14/03/2021 12:38:07] Copied: GB5T-14G386-SC_85041.tar.gz
[14/03/2021 12:38:07] Checking Existing File: 1u5t-14g386-cb.tar.gz
[14/03/2021 12:38:07] Copying: 1u5t-14g386-cb.tar.gz
[14/03/2021 12:38:10] Validating: 1u5t-14g386-cb.tar.gz
[14/03/2021 12:38:10] Copied: 1u5t-14g386-cb.tar.gz
[14/03/2021 12:38:10] Checking Existing File: 1U5T-14G658-AF_1598633324000.TAR.GZ
[14/03/2021 12:38:10] Copying: 1U5T-14G658-AF_1598633324000.TAR.GZ
[14/03/2021 12:38:23] Validating: 1U5T-14G658-AF_1598633324000.TAR.GZ
[14/03/2021 12:38:24] Copied: 1U5T-14G658-AF_1598633324000.TAR.GZ
[14/03/2021 12:38:24] Checking Existing File: 4U5T-14G423-AB_1598633764000.TAR.GZ
[14/03/2021 12:38:24] Copying: 4U5T-14G423-AB_1598633764000.TAR.GZ
[14/03/2021 12:41:07] Validating: 4U5T-14G423-AB_1598633764000.TAR.GZ
[14/03/2021 12:41:10] Copied: 4U5T-14G423-AB_1598633764000.TAR.GZ
[14/03/2021 12:41:10] Checking Existing File: 5U5T-14G381-EM_1611967752000.TAR.GZ
[14/03/2021 12:41:10] Copying: 5U5T-14G381-EM_1611967752000.TAR.GZ
[14/03/2021 12:44:32] Validating: 5U5T-14G381-EM_1611967752000.TAR.GZ
[14/03/2021 12:44:36] Copied: 5U5T-14G381-EM_1611967752000.TAR.GZ
[14/03/2021 12:44:36] Checking Existing File: 5U5T-14G391-AM_1598633466000.TAR.GZ
[14/03/2021 12:44:36] Copying: 5U5T-14G391-AM_1598633466000.TAR.GZ
[14/03/2021 12:50:52] Validating: 5U5T-14G391-AM_1598633466000.TAR.GZ
[14/03/2021 12:50:58] Copied: 5U5T-14G391-AM_1598633466000.TAR.GZ
[14/03/2021 12:50:58] ALL FILES DOWNLOADED AND COPIED TO THE USB DRIVE SUCCESSFULLY!

Why are you forcing downgrade?

… that is a mistake on my part…
I was trying all things to get the file to validate…
I realized this after posting…reformat is what is needed

I am borrowing yet another usb drive tomorrow so trying once again to do the complete install

What you need is to stop forcing methods and let the app decide what’s best depending on the configuration you have and the configuration you need…

appreciated…
According to the tutourial, above 3.2 and below 3.419** use reformat…

That is not completely accurate, it depends on whether you update maps or not, mostly.

And since you said you were going to keep current maps and upgrade only the Sync version, I told you to not force things.

From: https://cyanlabs.net/docs/syn3updater/page/the-different-install-modes

Again, the tool is smart enough to select the best method for whatever thing you want to achieve based on the tool’s configuration (that depends on your input).
So let it decide, since it’s been coded for that specific purpose.

Forcing methods can backfire if you do not fully understand what you are doing.
And in your case, since you were not going to select maps, would had backfired…

2 Likes

4 posts were split to a new topic: Update SYNC Build

Issue with download was solved, I’m closing this thread