Error Code:SIGN_ERR01 when attempting SYNC3 Build 20204 NAV update, 2020 NA2.20 Map Installation

Attempting to follow @F150Chief excellent tutorial for updating maps on 3.0.20204 and I get SIGN_ERR01. System states its updating, asks if I want to proceed and then gets this error.

I’ve double checked I have followed all instructions in the tutorial, verifying the lst file and that I have all the files on my USB drive. I’m using a 64GB USB2.0 drive. I previously used the same drive to successfully complete the Sync update (part 1 of the tutorial). I get the SIGN_ERR01 on the NAV update portion of the tutorial.

Tutorial link: Tutorial: Sync 3.0.20204 with 2020 NA2.20 Map Installation

SYNC Region: NA

Navigation Variant: Nav

Manufacturer Year: Pre MY20

Install Type: OEM

Old SYNC Version: 3.0.19205

New SYNC Version: 3.0.20204

Do you have a error message, if so what is it?
Installation Failed, Error Code: SIGN_ERR01

Update Method: CyanLabs Manual Method

Do you have access to a windows computer?, what kind of USB device are you using?, which brand?.
That error is not that “troubleshootable”, it’s either:

  • bad files / device
  • bad APIM
  • locked files (which may not be the case, since you are the first one with issues following that tutorial that I can remember)

Also, provide the following:

  • screenshot of the SyncMyRide folder’s content
  • contents of the autoinstall.lst file you are using

I’m doing this on a Windows 11 machine. USB is a Kensington 64GB USB2.0, and as I mentioned, it worked for the Sync update. Device was formatted using Syn3 Updater. All files were downloaded from the links in the tutorial.


LST contents:
; SYNC3 Consumer Application Upgrade - Only for Nav/NA assemblies.

Item1 = JR3T-14G424-CF_1626994374000.TAR.GZ
Open1 = SyncMyRide\JR3T-14G424-CF_1626994374000.TAR.GZ
Item2 = JR3T-14G421-CF_1626995795000.TAR.GZ
Open2 = SyncMyRide\JR3T-14G421-CF_1626995795000.TAR.GZ
Options = AutoInstall
Item1 = JR3T-14G422-CH_1626995976000.TAR.GZ
Open1 = SyncMyRide\JR3T-14G422-CH_1626995976000.TAR.GZ
Options = Delay,Include,Transaction
Item1 = GB5T-14G386-AC_1587495565000.TAR.GZ
Open1 = SyncMyRide\GB5T-14G386-AC_1587495565000.TAR.GZ
Options = Delay,Include,Transaction

Syn3updater does not support 3.0 so I’m not sure what you mean by "Device was formatted using syn3updater ". Everything you will need to do is manual, you can only use the tool for running an interrogator log.

Other than double checking the files hashes on the USB or trying a different USB device, I’m not sure how to proceed.

Also, share your interrogator log output.

I used the Syn3 Updater to create an Interrogator Log USB. This formats the disk and installs the interrogator tool. I did this before deleting the files and copying over files for the Sync and then NAV update (as shown in my previous reply).

I went ahead and repeated this to have a fresh disk and generate a new interrogator log output. Please see screenshot of the interrogator log output as well as copied information from middle column as it wouldn’t all fit in a screenshot. This is my current setup with updated Sync, SystemVoice and Gracenote from the tutorial.

Partition Type = Free / Total
/fs/usb0/ = 58G / 58G
/fs/tmpfs/ = 123M / 128M
/fs/sd/MAP/ = 635M / 12G
/fs/Nuance/ = 230M / 4.6G
/fs/Nuance/ = 2.5M / 482M
/fs/Nuance/grace = 5.1M / 1.0G
/fs/rwdata/ = 638M / 1024M
/fs/mp/ = 40M / 1024M
/fs/images/ = 6.8G / 26G

Installed Packages

I tried to do the update once again using a different USB Drive, 32GB Sandisk USB3.0, still no luck. I get the update screen prompt, I select update. I immediately get the SIGN_ERR01 error.

Everything works on my system, just wanting to get updated maps loaded.

@F150Chief this is following your guide, perhaps you can assist?

1 Like

It looks like you have installed Sync 3.0.20204 with maps, etc., from the data presented above.

This is a signature files error.

Does the unit and NAV work. From the data provided it looks like it should work.

Have you performed a Master Reset after loading the files?

System works, NAV works. I tried a master reset and a different USB drive with the same results.


If the system works and the NAV works there is no issue if the system is at 3.0.20204 and the NAV is at NA2.20 in the ‘About Sync’ screen. The error is just an unsign error on one of the installation files, likely the license. If the system is working then it is done.

NAV is at 1.14

So just the maps are not installing. When you run the map installation is when you are getting the error, is this correct?

You are not running the system and map installation at the same time, right?

The map installation takes 2 reboots to complete. Are you waiting thru all of them?

Can you post your autoinstall.lst file you are using for the installation of the maps…

Trees, just map installation and not at same time.

I never get a chance to do a reboot. When I power on, dialog box opens for system update, I confirm and then immediately get the error.

You will need a license file specifically for your vehicle for the map installation. The license file is ESN locked.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.