Error in extracting nav voice package

Hello i tried yesterday to update my mustang from 3.0.20204 with the latest version of the software and the latest version of europe maps. Every time to start extracting the voice package it stops with error in 4u5t-14G422-BAG-1644245686000.TAR.GZ. The car is from usa and the maps is from europe. Is this the reason for the errror?


because im in europe is impossible to have in this car europe maps? i have to try again the update with usa maps?

Use cutdown maps

ok thank you for the answer. how can i find the right one map of my country and cut off the others? what is the meaning of the three letters in the end of the maps. can i recognize from this letters the right one?

does anybody knows which one of the 9 europe maps is for Greece?

thank you for the fast answer. ok i did it and it works. Now i have the right maps and the latest sync version but i dont have gps signal. I dont know if i had this problem before because i was without maps at all. do you think the problem is from software or from hardware?

Have you master reset ?

Yes i already did it but nothing happened

Okey, I’m assuming Navigation didn’t work before either, right?.
Since you imported a car you will need to change regions, for that you will need an OBD adapter and Forscan.
Cyanlabs does not support changing regions, but I’m sure you will find all the relevant information online (even on this site).

Ok thanks a lot i just ordered a forscan adapter to try change the region

While you wait for it, create and run an interrogator log against the unit.
Post back the results (redact the VIN from the file’s name and content if you care about it).

I’m sorry for the bump @4b08f0da9c14d3d6e67d , but before getting the adapter please run the above.
I want to confirm a region change is needed (everything points towards that).
Also, in which country is the car located?.

the car is from usa but now is in Greece

i just did it and ti says invalid file

I didn’t ask for that, I asked for the file itself or its contents.
But from what I see, it’s not a complete file.

what you suggest? to upload again the sync from the beggining?

you mean the file inside the usb?

Please do not post 2 consecutive messages, use the edit button since it’s there for a reason.

Post the same XML file you tried to open with Syn3Updater here, the file itself or the contents.

Ps: I know I double posted yesterday, but since I wanted to generate a notifications towards you to warn you I didn’t know if the edit would suffice, but consecutive posting should not be used.

ok sorry about the double post. is that you want?

Sync_WU900027_1FATP8UH5G5215786.xml (10.2 KB)