Error message after udpdating fron 3.0 to 3.4

I updated my 3.0 sync to 3.4 build 22048 everything works except an error message appear when I start the vehicule. " USB hubs are not supported please remove. I don’t know what can I do to remove this message. Thanks


SYNC Region: North America & Canada

Navigation Variant: Yes

Install Type: Stock (Original Unit)

Old SYNC Version: 3.0.20204

New SYNC Version: 3.4.22048

Do you have a error message, if so what is it?
usb hubs are not supported please remove

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: 2.11.4.0

Syn3 Updater Documentation Read: Yes

Syn3 Updater Log File

xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

You need to replace the USB hub .
Check this thread Media Hub, CarPlay Compatible - 2015-2020 Ford/Lincoln - SYNC 3

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.