Help with the /fs/rwdata/” total=“1.2G” available=“0” issue

Hey guys, Im having a problem with the fix for the rwdata full problem.

Im at the end of this guide APIM Sync Settings Not Saving, VER_ERR08 Errors, Cannot Perform Master Reset or Upgrades/Updates and have a question about the script.

I get that I create a new txt file, name it and enter this as the text



function displayMessage {
echo “${1}” >> /fs/usb0/SyncMyMod/install.log
echo “${1}” >> $POPUP
/fs/rwdata/dev/utserviceutility popup $POPUP
#echo “${1}”

displayMessage “Deleting /fs/fordlogs”
rm -r /fs/rwdata/fordlogs/*

displayMessage “Deleting /fs/slogs”
rm -r /fs/rwdata/slogs/*

displayMessage “Deleting /fs/dumps”
rm -r /fs/rwdata/dumps/*

displayMessage “Script complete.”

But how do I run that script? Do i use forscan or syn3… Do i just put it in the syncmyride folder and plug in a usb?

thanks for the help

You need to jailbreak your APIM, follow the instructions on fmods.

/Moved (this is not a guide)

sorry… said i was at the end of the guide meaning I have jailbroken already. but how do i run that last script?

Have you read the last part of the tutorial?

Id assume the script file goes in syncmymod folder and then you insert the usb in to the car.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.

As of now, you can use the just released ford rwdata cleaner, now integrated in to syn3updater