Install failing

Guys I’m trying to install 3.4 using the syn3 updater however I keep getting a install_ER001 error. Not sure whether that’s the correct error though.

I’ve done it the second time and I keep getting the same error.

After watching videos mine doesn’t seem to turn off and start installing.

Mine comes up with a updating software at the top then an error comes up…

Any help will be appreciated

Thank you in advance

Can you please fill out the template that was provided when creating this thread? I.e. posting logs, etc. Won’t be able to provide much support for an unknown error and no logs.

3 Likes

Since this is a 2017 vehicle, you probably have Sync 3.0, so you must reformat the APIM to upgrade to Sync 3.4. The error above indicates the wrong installer/software.

Follow the instructions for the automated mode installation.

Syn3 Updater | Cyanlabs Docs

Thank you for your response. How would I reformat the APIM sorry ?

@F150chief linked the documentation, please read it.

My current version is 20204. Would that be a problem?

Sync 3 also

Managed to update the syn3… However I kept the settings for the nav but I don’t seem to have navigation now. How do I reinstall the navigation options please?

Hi guys I’m hoping someone can help. I have managed to install 3.4 on my Ford mondeo and the system works fine however when choosing the system I chose to do the update without the. Maps. Now it says my navigation has malfunction. How do I fix this? I have tried to update my maps only and that seems to come up with a message which says it was successful but still the navigation malfunction comes up… I’m guess my system doesn’t have any maps on it. How do I sort this please help me out guys?

Thank you in advance

Since you haven’t posted any logs so far I’m going to assume you updated to the latest 3.4.21098. In order to add maps you will have to downgrade to 3.3 and then reformat your unit once again with maps. The whole process is clearly outlined in the documentation linked above. For reference you will need to do the following:

Set your current version as 3.4.21098 in the Syn3Updater app making sure you leave nav enabled this time,

Then click “apply settings” and select the same version with maps (also selecting your USB),

This will downgrade your unit and reformat by itself, just leave the USB plugged in until it is completely finished.

1 Like

Hi mine doesn’t automatically show downgrade. Shall I do advance options and drop it to downgrade? So mine mirrors what your screenshots do

If it’s not automatically selected as downgrade then you have incorrectly entered your “current configuration” settings. Make sure in the settings that you put in 3.4.20198 as your current version.

It is not advised to edit advanced options manually.

Hi avdonr,

I have definitely put in the correct version however I can see that the version you have provided and the one I have are different. Do you think that may have something to do with it?

Thank you for your assistance it’s very much appreciated

You should be on version 2.9.2

EDIT: 2.9.3 is about to be released to try and fix some crashes

Would you suggest waiting for the new version just in case… Last thing I want is to be brick my nav.

Thank you for all your help so far guys

none of the issues with Syn3 Updater will cause that, just general programming bugs and crashes for various scenarios, 2.9.3 is out now anyway :slight_smile:

Installing that as we speak!

I’m so so so sorry to keep pestering you guys but I keep getting failed download… I’m trying to provide the log but I’m struggling to transfer it over from my pc to my Mac which I use to post on here… It’s really odd I don’t believe it’s my internet

I have just pulled 2.9.3 as weirdly i can download EU fine but not any other region.

You can uninstall the app and redownload from the website again and it should put you on the latest.