Installation Failed - Error Code PKG_ERR04

Good day.

I got the following error when trying to update my software. Installation Failed - Error Code PKG_ERR04

I don’t know if it is because of the selection made for the downloads to generate the files.

I am on version 3.4.20021 and wish to upgrade to the latest version. In the screen below, do I select my current version, or the version I want to upgrade to?

SyncSelect

PKG_ERR04 – Error is PKG_REVOKED (Package has been blacklisted)

You can’t use the manual method on the webpage to update from 3.4.19274 as the the manual method on the website only uses reformat and the reformat tool is blocked on 3.4.19274+

Use the desktop app Syn3 Updater or you will have to create a autoinstall.lst file manually.

Thank you. I am not sure how to create the autoinstall.lst manually, or what to reference in the file.

Sideline question - can the system be reverted to the original version?

Just follow the instructions and it will write all this for you…

1 Like

If this below was your orginal version, i would say yes.

May be @F150Chief can just confirm it

You can revert back to 3.4.20021, yes.