Hey guys. About 6-7 months ago I updated my 2019 F-250 from an older version of Sync 3 to 3.4 Build 22251. Up until about a month ago I hadn’t had a single issue with it. Now it doesn’t remember my phone as a bluetooth connection, the screen freezes a lot, and every single time I turn the truck on I get all these pop ups about Wi-Fi updates…almost like it is defaulting itself every time. I have read the issues regarding Build 22251 and tried the RW data cleaner, the interrogator log, and even just updating to the 3.4.23188 and keep getting Error Code: INSTL_ERR12. I am stumped and really frustrated, especially since it has worked flawlessly up until recently. Any help would be great! Hopefully I don’t need a new APIM :disappointed:

SYNC Region: NA

Navigation Variant: Nav

Manufacturer Year: Pre MY20

Install Type: OEM

Old SYNC Version: 3.0.19205

New SYNC Version: 3.4.22251

Do you have a error message, if so what is it?

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version:

Syn3 Updater Documentation Read: yes

Syn3 Updater Log File

Cannot get log off of APIM

Your issues are typical of version 22251. Often it works fine for a while then goes pear shaped.
Suggest you update to the latest version 3.4.23188, maps 2.22 using 22251 as your current version and do a master reset after the upload in the car.

I have tried this and still get the INSTL_ERR12. Tried it multiple times. The master reset just sits there frozen and won’t do anything. I have tried to update the maps along with 3.4.23188 but the software says there isn’t enough disk space when installing it on the flash drive. Im using a 128gb flash drive that is formatted correctly and completely clear.

There are a couple of things you could try.
Firstly delete your phone and see if you can do a master reset successfully with your current sync version.
So your flash drive will not even accept the 3.4.23188 download from the Cyanlabs site so you can attempt to upload it in the car?
Maybe you could try another flash drive and you only need 32GB if you have one laying around.

I was just out sitting in the truck for 30 min while frozen on the continue button of the master reset with no result.

And no it will not, I also just tried with a different brand flash drive thats only 64gb and got the same result.

That’s strange, perhaps try just downloading the 23188 software without the maps and let us know if that works.

All known solutions for they are located here → APIM Sync Settings Not Saving, VER_ERR08 Errors, Cannot Perform Master Reset or Upgrades/Updates (Solved)

Of none of the “normal” ones work, you need to try jailbreaking the unit.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.