Interrogator Log Cannot be read

I successfully upgraded from 3.0.20204 to 3.4.21194.

I then created a Interrogator Log USB and thing seems to go ok when I ran it. However when I tried to open the log in Syn3 Updater ( Stable) it said the xml file could not be read.

Not sure what the problem is.

When I opened the file in internet explorer this is what I saw:

(Vin redacted)ECU CONSUMER OTA SYNCGEN3 OTA 7D0 5U5T-14G381-ET false 345535542d3134473432312d434a44000000000000000000345535542d3134473432312d434844000000000000000000345535542d3134473432312d434744000000000000000000345535542d3134473432312d434644000000000000000000345535542d3134473432312d434544000000000000000000345535542d3134473432312d434444000000000000000000345535542d3134473432312d434344000000000000000000345535542d3134473432312d434244000000000000000000345535542d3134473432312d434144000000000000000000355535542d3134473339312d435000000000000000000000345535542d3134473432322d434348000000000000000000345535542d3134473432322d434248000000000000000000345535542d3134473432322d434148000000000000000000345535542d3134473432332d434300000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000 false 000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000 false Blank false Blank false Blank true Blank true Blank true Blank true Blank true Blank true Blank true

When you created the interrogator, did you configure your current version right in Syn3Updater?

The interrogator is created based on the Sync3 version.

This does not appear to be a valid interrogator log

Hello SaNdMan,

Yes I configured the current version to the one I upgraded to: 3.4.21194.
The file that is in the SyncMyRide directory was: GB5T-14G386-AD_1606255780000.TAR.GZ
The root directory contained 2 files: autoinstall.lst & DNTINDX.MSA

DNTXINDX.MSA seems to be an empty file.
autoinstall.lst contained this:

; CyanLabs Syn3Updater Stable - Autoinstall Mode - Interrogator Log Utility

Item1 = TOOL - GB5T-14G386-AD_1606255780000.TAR.GZ
Open1 = SyncMyRide\GB5T-14G386-AD_1606255780000.TAR.GZ
Options = AutoInstall

Try the AC one, instead of AD.
Check also this thread: Tutorial: APIM Interrogator Utility/Create Interrogator Log

1 Like

Thanks - Unfortunately I can’t find GB5T-14G386-AC_1587495565000.TAR.GZ in any of the links in the referenced post.

Well, not sure what you checked, but the file is in the SW DB

1 Like

The tutorial you linked to led me to: SYNC 3 APIM Software (IVSU) Database - CyanLabs

I could not find GB5T-14G386-AC_1587495565000.TAR.GZ.

The link you supplied is for GB5T-14G386-AD_1606255780000.TAR.GZ - which is the file I already have.

Man, ok, I just made a mistake by copying and pasting from one place to another.

But I still stand, for the second time: not sure what you checked, the file is there.

Do not expect everything silver platted

1 Like

Just copy and paste the file name in the search bar and it comes up…

The correct file for your 2017 hardware with 3.4 is the -AC version.


So I found GB5T-14G386-AC_1587495565000.TAR.GZ and put that in the SyncMyRide directory.
I modified autoinstall.lst to:

; CyanLabs Syn3Updater Stable - Autoinstall Mode - Interrogator Log Utility

Item1 = TOOL - GB5T-14G386-AC_1587495565000.TAR.GZ
Open1 = SyncMyRide\GB5T-14G386-AC_1587495565000.TAR.GZ
Options = AutoInstall

And I got the same result…

I then modified the autoinstall.lst to:

; CyanLabs Syn3Updater Stable - Autoinstall Mode - Interrogator Log Utility

Item1 = GB5T-14G386-AC_1587495565000.TAR.GZ
Open1 = SyncMyRide\GB5T-14G386-AC_1587495565000.TAR.GZ
Options = Delay,Include,Transaction

still got the same result

So don’t know what to say — the upgrade went well so I’m not worried.

Just a suggestion, maybe some temp files need purged from other attempts. Perform a Master Reset, then run the utility again. Use the autoinstall file attached and rename the file to GB5T-14G386-AC.TAR.GZ

autoinstall.lst (116 Bytes)

Meaning you got the file written but it was like the original post above…?

This time, even if the file is bad, copy it here so I can look at it.

Well, this is strange.

I’ve seen in the other thread that you successfully upgraded from 3.0 to 3.4, did you perform a master reset after upgrading?.

Yes - As I stated in my original post, the upgrade from 3.0 to 3.4 was successful and I did perform a master reset after the upgrade.

Understood, try a new master reset to test what f150chief said, and we’ll go from there.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.