Nav on non-nav APIM fix

hi
i have this issue when i tried to updating it was no-nav and changed it to with-nav it was working good and when i tried to 3.4 this is happened

You are trying to install maps on a non nav unit!

i installed it normal but after that when i insert the usb to updating to 3.4 row the red screen showing in half processing

before update i chabged the region from usa to row

My point still stands, it’s failing at 8 minutes, you are trying to install maps on a non nav APIM

yes i was

You can not install maps onto a non-nav APIM as there isn’t enough space. Please go back to the updater app and de-select nav and run the process again without maps.

this not my first time i installed map to another apim non-nav successfully but this time i dont know why.
my apim 16gb

Based on your profile it says you are NA region, if this is true there is no way you will be able to fit all NA maps onto a 16GB APIM. Not sure how you were able to do so in the past.

An actual NA nav unit (32GB) has only ~4GB of free space after an install of 3.4.21020 with 2 20 maps. That is at least 12-13GB more space than what you currently have available on your APIM.

I believe you can try fitting a cut down map package, but that is up to you.

1 Like

ok thanks but what i do now to repair it or go back to orginal version?

As stated in the guide, you cannot go back to 3.0 once you are in the reformat tool. To fix this error you simply have to go back to the updater app, toggle nav to “off”, and re-create the USB. Insert that new USB into your vehicle and it’ll finish the install in about 10 minutes.

ok thank you so much i will try it.

No problem. Here’s the settings you will want:

Then after clicking “apply settings”:

Make sure to select your USB and allow the app to format it ^

1 Like

:+1: :+1:

You appear to be trying to install ROW maps, note some ROW APIMS are 8GB and some are 16GB, it also appears you are doing this for business use, which means you are profiting from my application.

I can also guarantee you your APIM is not 16GB

2 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.