Navigation issue on 3.4/21194

What is your SYNC Region? Belgium

**Do you have Navigation?**yes

What region is your SYNC APIM?

What was your old SYNC Version? 3.4/21098

What is your new SYNC Version? 3.4/21194

Do you have a error message, if so what is it?

**How did you update, Ford Website / CyanLabs Website / Syn3 Updater?**sync 3 updater


If you answered Syn3 Updater above;

  • What version of Syn3 Updater did you use? the latest

  • Have you read the documentation at Syn3 Updater | Cyanlabs Docs ?

  • Please paste your log output or provide the URL to your log file below
    (Log files can be found on the root of your USB drive or in %localappdata%\CyanLabs\Syn3Updater\Logs)


REPLACE THIS TEXT WITH YOUR LOG

```In all the previous versions, the navigation work as it should , 19200 and up, F8/F9/F10, no problem, untill updated to 3.4/21194. The map keeps twisting around, it's like it's positioning itself constantly. I've already tried with another antenna, but that didn't worked out. In ucds, I used all the places (in DE02) , IP mount etc,reserved, etc. No luck.
It looks to me that it is a software problem....I reïnstalled F10 ...no luck.
And I do not believe that all of the sudden, the GPS antenna is bricked
Is there a solution to fix this annoying issue?



**Please provide any further details below**

We had some users with that issue, try downgrading Sync to an earlier build to see if it solves it.

Also, I’m assuming you performed a master reset after upgrading.

Thank you for the advice. Every time I do an update, I perform a master reset

Have a look at my post. I had the issue and think it was down to v363 strategy being enabled.

May help or may not

1 Like

Hi, ok, that is something to investigate. Thank you