Need downgrade 3.4 20196 to 3.4 19200

Last week I installed the update to 3.4 20196 with the maps 9/2020. Apparently there is an error in a file, I now want to downgrade to 3.4 19200, how do I do that?

don’t really understand what you mean by an error in the file but ok, use the app, make sure your current version is correct and select your new version.

Someone told me today that he saw my problem, it’s an update error, a software bug. I put the old config on it again that was on it before the update and see if the problem is gone. I did this this afternoon , the problem is still there, so I should downgrade to 3.4 19200, set everything again and then reinstall cleanly.

This is my Problem

personally i don’t see that helping, if you downgrade to 19200 it might fix the issue but upgrading again will just break it again.

what else should I do? Can it still be due to the config?
are the files that I download via Syn3 updater directly from the Ford server? or are the files still being changed? Or could it be that I made too big a jump from 19274 to 20196?

Files have never and will never be changed, without a exploit it’s impossible, the files are signed by Ford’s private key, any modification to the package will result ins SIGN_ERR0#

Either it’s a known issue that i haven’t seen anyone else report or more likely a AsBuilt configuration issue.

It can’t be a known error, I haven’t found anything about it on the internet. Where should I look in the as-built data, which ones are responsible?

to be honest it’s not clear what the issue is from your photo.

The black lettering at the top left is displaced to the left, not centered as it should be.

Then it’s an issue with 20196 surely… in which case it’s likely a known issue.

On the picture you can only read half of the writing that can be seen on the left and at the end a large white window is shifted to the left

but why has nobody reported it yet?

You upgraded this car from Sync 2. The screen mapping for the PAM module is different than Sync 3. We covered that in the other thread:

Yes, I upgraded from a Sync 2, but I’ve now heard from others that the PAM shouldn’t be the problem. The one I wrote with assured me that it will work with the old PAM. I’m very unsure who is right now with his statement: I bought the Sync from someone who had it in a Kuga 2016 and it should have worked there.

I too have this issue. I’m prefaclift sync 3 conversion. Always worked fine until I updated to 3.4, version 20100 that’s when this started.

Downgrade to 3.4.19101 like grobi152 did above and see if it all returns to normal.

Using the new software on older vehicles, especially conversions, may not work properly as the hardware was not designed for this software, or vice versa. You have hardware combinations that may not be able to use the newer software, especially being a 2014 vintage vehicle. Someone will probably figure this out, maybe.