No GPS SYNC 3 Update

Greetings all,
I am going to try this one more time to get resolve.
2018 Raptor w/ SYNC 3 8" Voice/Navigation = issue is Red circle NO GPS
I have: updated up and down the spectrum of versions of 3.3 and 3.4…currently on 19274
And I must say they all work great. Newer versions have more goodies it seems…But Nav is stuck on default location of Detroit, Mich.

What is weird is it will voice activated, find my Nevada address and start the trip; with NO GPS red circle starring at me.
I have sirius XM that works - via the dual-connection STOCK Ford GPS antenna connection.
But I have substituted two other band new GPS antennas. One from Amazon 9.99$ which was crap - flagged a code of open circuit immediately. After verifying back and forth, I sent it back. Second one from my good ol’ rip-offs at 4DTech(that is another story)…same results as stock Ford GPS: the red No GPS circle.
I have FORSCAN’d all settings of Navigation that I could glean from hours of research. I have duplicated Built-As configurations of Raptors exactly as mine…easy actually…and still same results. RED NO GPS.
So I said all this to ask this: Is there a definitive way to determine that just the antenna connection of my APIM is bad? Yes all the satellite diags are completely blank.
OR is there a secret bit I have not changed that will magically cause my APIM to acknowledge the GPS signal?
Prior to beginning this journey my GPS worked without issue - I just wanted newer maps.
My bad I guess??? On every install I have done, whether with new load of maps or keeping current map files; all the logs are clear, all files load successfully etc etc.
IF I have missed something…please let me know.

You have done pretty thorough troubleshooting on this issue. The only other step to take would be to swap out the APIM and use your factory wiring and antenna to prove out the wiring. I know getting an APIM would probably not be easy. All other efforts have yielded the same result.

I think you have a bad GPS receiver in the APIM.

He is the older thread for reference: No GPS signal after updating from 3.2.18124 to 3.4.21098 - Ford / Sync 3 - CyanLabs Official Community

roger that F150chief.
that was the only other option that I had calculated…
Yeah 300$ ebay for ‘exact Raptor APIM’~
I appreciate your input - at this point I was talking to myself…needed to bounce it off someone with a brain.
thanks again,

1 Like

If you are looking to replace the APIM, it’s best to get a newer model, like a KL3T-14G370-**, which will be able to support most of the new features.

Don’t buy an L series, the reformat tool is not compatible.

Good information -
thank you very much…

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.