Not working compass and clock

con sync 3.4.22200 not work the compass and the time clock is not correct, changed with a motor on or off.

SYNC Region: Europe

Navigation Variant: No

Install Type: Stock (Original Unit)

Old SYNC Version: 3.4.22020

New SYNC Version: 3.4.22200

Do you have a error message, if so what is it?
con sync 3.4.22200 non funziona la bussola e l’orologio non è corretto, cambiata con motore acceso o spento.

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version:

Syn3 Updater Documentation Read: Yes

Syn3 Updater Log File

Branch: Stable
Operating System: Microsoft Windows 10 Home (2009)

Version: 3.4.21265
Region: EU
Navigation: False
Install Mode: Riconoscimento automatico (autoinstall)
Install Mode Overridden: False
My20 Protection Enabled: Riconoscimento automatico

Mode: Drive
Model: Kingston DataTraveler 3.0 USB Device
FileSystem: exFAT
Partition Type: MBR

; CyanLabs Syn3Updater Stable - Autoinstall Mode - Sync 3.4.22020 EU

Item1 = ENH_DAB - 1U5T-14G658-AG_1626915602000.TAR.GZ
Open1 = SyncMyRide\1U5T-14G658-AG_1626915602000.TAR.GZ
Item2 = GRACENOTES - 4U5T-14G423-AC_1615425645000.TAR.GZ
Open2 = SyncMyRide\4U5T-14G423-AC_1615425645000.TAR.GZ
Item3 = VOICE - 5U5T-14G391-AR_1633363332000.TAR.GZ
Open3 = SyncMyRide\5U5T-14G391-AR_1633363332000.TAR.GZ
Item4 = APPS - 5U5T-14G381-EV_1644243443000.TAR.GZ
Open4 = SyncMyRide\5U5T-14G381-EV_1644243443000.TAR.GZ
Options = AutoInstall

Known issue as described in Sync 3.4.22200 - Feedback & Issues

Assuming you tried performing a Master Reset and the issue is still present after that, revert to older builds like 3.4.21265 (proven to be one of the most stable builds)

I have the same issue on my Focus 2017, without navi, as expected.

I have found, that if I upgrade to the latest version, the clock and compass isn´t working as they should, however, if i downgrade to the second latest version, my clock actually starts to show the correct time again. No, the compass is still not working, but that I can live with.

When 3.4.22251 was released I upgraded to it, just to see that the clock and compass still wasn´t working. Yesterday I decided to revert to 3.4.22200, and that made the clock working, at least. I have done master reset, after the downgrade.

The reason for me to try this, was that when I upgraded to 3.4.22110, and still had the clock/compass issue, I decided to downgrade to 3.4.22048, and not to 3.4.21265 which has been the recommended version if you have this issue. To my surprise I noticed that the clock was working fine with 3.4.22048 as well.

Not sure if this gives any clue to what is going on, but it might help some others with this annoying issue.

Thank you for the feedback.

Just to clarify things: 21265 is recommended not only because of the compass / clock issue fix, but because it’s proven to be the most stable and complete among the latest builds. 22048 also solves it because it is prior to the version that introduced the issue (22110 I believe it was).

Of course, if you do not see issues with 22048 you can remain at that build.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.