Red Screen Error - Moved from Sync 3.4.21265 Feedback Thread

I have the 3.4.21098 Version South America in my Fusion 2018. Tried to upgrade to version 3.4.21265 and the result is that it rebooted one time and comes to a screen with logos of FORD, Mustang etc. saying that “Starting update”.
Nothing more happens. Tried 3 times and the last one over 1:30 hour without sucess. I lost control of my media anda even with the car tuned off the display is still alive with the screen saying “Starting Update”
Any Help ? I am desperate here. Thx !

An update here is that i went to see the car now and the screen was off. I turned the car on and a the screen was in RED with a message saying “Error, package not found”.
Help would be much appreciated. Don´t know what to do guys. Thx

Could you post the log file from the installation, please?
Do you have Navigation (maps)?

You are stuck in ‘reformat’ mode. And the system is asking for files to complete the installation. You did not need to use this mode to update the unit unless you were updating maps also. This is recoverable, but we need to know if you have nav…

On top of the previous request, did you have any other device connected to the car? (USB, SD, SD Card Reader, etc)

Hello F150chief. Many thx for answering me.
My Pen drive is at home and i am now at work. I will search it later and post the log in this thread.
Propably i choose something in the Syn3updater that was to update the navigation maps. Possible lack of space in multimedia ?
Just to read that it is recoverable is a relief.
I dont remember if i choose to reformat the Pen Drive yesterday after the error. Don´t know if the log file is still there.

1 Like

You didn’t answer if you have nav or not…
Log is both on the USB and your PC, so you can’t miss it.

Post the file here when you can and we can recover the unit. Take care.

Helllo SaNdMan.
I don´t know if it is what you need in answer but i have the BRAZIL maps working in my car. Probably choose something about maps in the .exe at the botton of the drops. Is it enough ? Thx.

Yes, if you had native SYNC3 navigation, then you have a NAV APIM.
Most likely you configured syn3updater to re-install maps, that would cause a downgrade + reformat.

Send the log once you are at home, lets not speculate

Hello SaNdMaN and F150chief,

I am at home. Unfortunately, as i suspected, i used the Pen Drive again trying to solve the problem and have no log of installation anymore.
I found a log of the program when created the PEN DRIVE. When i tryed to send the file it says that new users can´t send files. Is there another e-mail or way to send it ?
I think i understand what you have said about the original Sync3 and it is correct. When i bought the car, brand new, it cames with a version of Sync3 and the maps BRAZIL installed. i already used Syn3updater for another Processando: log-2021-10-24-15-44-00.txt…
version and it worked fine but don´t rememeber what i choose about maps at that time.

Sry, it is just copy and paste. Here it goes :slight_smile:
Branch: Stable
Operating System: Microsoft Windows 10 Pro (2009)

Version: 3.4.21194
Region: ANZ
Navigation: True
Install Mode: Auto-Detect (downgrade)
Install Mode Overridden: False
My20 Protection Enabled: Auto-Detect

Mode: Drive
Model: SanDisk Cruzer Blade USB Device
FileSystem: exFAT
Partition Type: MBR


; CyanLabs Syn3Updater Stable - downgrade Mode - Sync 3.4.21265 ANZ

Item1 = TOOL - GB5T-14G386-SC_85041.tar.gz
Open1 = SyncMyRide\GB5T-14G386-SC_85041.tar.gz
Item2 = APP - 4U5T-14G381-AN_1552583626000.TAR.GZ
Open2 = SyncMyRide\4U5T-14G381-AN_1552583626000.TAR.GZ
Options = AutoInstall
Item1 = REFORMAT TOOL - 1u5t-14g386-cb.tar.gz
Open1 = SyncMyRide\1u5t-14g386-cb.tar.gz
Options = AutoInstall,Include,Transaction

4U5T-14G381-AN_1552583626000.TAR.GZ (479,7MB)
GB5T-14G386-SC_85041.tar.gz (1,8KB)
1u5t-14g386-cb.tar.gz (8,5MB)
4U5T-14G423-DC_1615429585000.TAR.GZ (896MB)
5U5T-14G391-DP_1626960105000.TAR.GZ (1GB)
5U5T-14G381-EU_1634769242000.TAR.GZ (847,2MB)
4U5T-14G422-DG_1615429764000.TAR.GZ (1,5GB)
4U5T-14G421-DAF_1615429515000.TAR.GZ (4,6GB)
4U5T-14G424-DAF_1616778205000.TAR.GZ (1,6KB)

[24/10/2021 14:55:55] Selected Region: ANZ - Release: Sync 3.4.21265 - Map Version: 2.20 (2020) - ANZ, SA and TW
[24/10/2021 14:55:55] Install Mode: Auto-Detect (downgrade) Forced: False
[24/10/2021 14:55:55] MY20 Protection: Auto-Detect
[24/10/2021 14:55:55] Formatting USB drive
[24/10/2021 14:55:55] Re-creating partition table as MBR and formatting as ExFat on selected USB drive
[24/10/2021 14:56:04] Checking Existing File: 4U5T-14G381-AN_1552583626000.TAR.GZ
[24/10/2021 14:56:06] Validated: 4U5T-14G381-AN_1552583626000.TAR.GZ (Skipping Download)
[24/10/2021 14:56:06] Checking Existing File: GB5T-14G386-SC_85041.tar.gz
[24/10/2021 14:56:06] Validated: GB5T-14G386-SC_85041.tar.gz (Skipping Download)
[24/10/2021 14:56:06] Checking Existing File: 1u5t-14g386-cb.tar.gz
[24/10/2021 14:56:06] Validated: 1u5t-14g386-cb.tar.gz (Skipping Download)
[24/10/2021 14:56:06] Checking Existing File: 4U5T-14G423-DC_1615429585000.TAR.GZ
[24/10/2021 14:56:09] Validated: 4U5T-14G423-DC_1615429585000.TAR.GZ (Skipping Download)
[24/10/2021 14:56:09] Checking Existing File: 5U5T-14G391-DP_1626960105000.TAR.GZ
[24/10/2021 14:56:13] Validated: 5U5T-14G391-DP_1626960105000.TAR.GZ (Skipping Download)
[24/10/2021 14:56:13] Checking Existing File: 5U5T-14G381-EU_1634769242000.TAR.GZ
[24/10/2021 14:56:13] Downloading: 5U5T-14G381-EU_1634769242000.TAR.GZ
[24/10/2021 14:56:48] Validating: 5U5T-14G381-EU_1634769242000.TAR.GZ
[24/10/2021 14:56:51] Downloaded: 5U5T-14G381-EU_1634769242000.TAR.GZ
[24/10/2021 14:56:51] Checking Existing File: 4U5T-14G422-DG_1615429764000.TAR.GZ
[24/10/2021 14:56:56] Validated: 4U5T-14G422-DG_1615429764000.TAR.GZ (Skipping Download)
[24/10/2021 14:56:56] Checking Existing File: 4U5T-14G421-DAF_1615429515000.TAR.GZ
[24/10/2021 14:57:12] Validated: 4U5T-14G421-DAF_1615429515000.TAR.GZ (Skipping Download)
[24/10/2021 14:57:12] Checking Existing File: 4U5T-14G424-DAF_1616778205000.TAR.GZ
[24/10/2021 14:57:12] Validated: 4U5T-14G424-DAF_1616778205000.TAR.GZ (Skipping Download)
[24/10/2021 14:57:12] Preparing USB drive
[24/10/2021 14:57:12] Checking Existing File: 4U5T-14G381-AN_1552583626000.TAR.GZ
[24/10/2021 14:57:12] Copying: 4U5T-14G381-AN_1552583626000.TAR.GZ
[24/10/2021 14:59:07] Validating: 4U5T-14G381-AN_1552583626000.TAR.GZ
[24/10/2021 14:59:29] Copied: 4U5T-14G381-AN_1552583626000.TAR.GZ
[24/10/2021 14:59:29] Checking Existing File: GB5T-14G386-SC_85041.tar.gz
[24/10/2021 14:59:29] Copying: GB5T-14G386-SC_85041.tar.gz
[24/10/2021 14:59:29] Validating: GB5T-14G386-SC_85041.tar.gz
[24/10/2021 14:59:29] Copied: GB5T-14G386-SC_85041.tar.gz
[24/10/2021 14:59:29] Checking Existing File: 1u5t-14g386-cb.tar.gz
[24/10/2021 14:59:29] Copying: 1u5t-14g386-cb.tar.gz
[24/10/2021 14:59:31] Validating: 1u5t-14g386-cb.tar.gz
[24/10/2021 14:59:31] Copied: 1u5t-14g386-cb.tar.gz
[24/10/2021 14:59:31] Checking Existing File: 4U5T-14G423-DC_1615429585000.TAR.GZ
[24/10/2021 14:59:31] Copying: 4U5T-14G423-DC_1615429585000.TAR.GZ
[24/10/2021 15:03:14] Validating: 4U5T-14G423-DC_1615429585000.TAR.GZ
[24/10/2021 15:03:54] Copied: 4U5T-14G423-DC_1615429585000.TAR.GZ
[24/10/2021 15:03:54] Checking Existing File: 5U5T-14G391-DP_1626960105000.TAR.GZ
[24/10/2021 15:03:54] Copying: 5U5T-14G391-DP_1626960105000.TAR.GZ
[24/10/2021 15:08:21] Validating: 5U5T-14G391-DP_1626960105000.TAR.GZ
[24/10/2021 15:09:10] Copied: 5U5T-14G391-DP_1626960105000.TAR.GZ
[24/10/2021 15:09:10] Checking Existing File: 5U5T-14G381-EU_1634769242000.TAR.GZ
[24/10/2021 15:09:10] Copying: 5U5T-14G381-EU_1634769242000.TAR.GZ
[24/10/2021 15:12:38] Validating: 5U5T-14G381-EU_1634769242000.TAR.GZ
[24/10/2021 15:13:17] Copied: 5U5T-14G381-EU_1634769242000.TAR.GZ
[24/10/2021 15:13:17] Checking Existing File: 4U5T-14G422-DG_1615429764000.TAR.GZ
[24/10/2021 15:13:17] Copying: 4U5T-14G422-DG_1615429764000.TAR.GZ
[24/10/2021 15:19:37] Validating: 4U5T-14G422-DG_1615429764000.TAR.GZ
[24/10/2021 15:20:47] Copied: 4U5T-14G422-DG_1615429764000.TAR.GZ
[24/10/2021 15:20:47] Checking Existing File: 4U5T-14G421-DAF_1615429515000.TAR.GZ
[24/10/2021 15:20:47] Copying: 4U5T-14G421-DAF_1615429515000.TAR.GZ
[24/10/2021 15:40:17] Validating: 4U5T-14G421-DAF_1615429515000.TAR.GZ
[24/10/2021 15:43:50] Copied: 4U5T-14G421-DAF_1615429515000.TAR.GZ
[24/10/2021 15:43:50] Checking Existing File: 4U5T-14G424-DAF_1616778205000.TAR.GZ
[24/10/2021 15:43:50] Copying: 4U5T-14G424-DAF_1616778205000.TAR.GZ
[24/10/2021 15:43:50] Validating: 4U5T-14G424-DAF_1616778205000.TAR.GZ
[24/10/2021 15:43:50] Copied: 4U5T-14G424-DAF_1616778205000.TAR.GZ
[24/10/2021 15:43:50] Generating reformat.lst
[24/10/2021 15:43:50] Generating autoinstall.lst

Ok, that makes sense.
You set syn3updater to update maps as well, and that requires a reformat.

Since you are getting a red screen with pkg error, it means you already are in the reformat mode. So, try this:

  • configure 3.0.xxxxx in syn3updater as your current version (whatever build you want)
  • select ANZ, MAPS and the latest build as desired version
  • recreate the USB
  • make sure no other device is connected to the car
  • then try again the process

Setting your current version in syn3updater as 3.0 will create a reformat USB, that’s what you need.

1 Like

…unless I missed something. It looks like it downgraded and then ran the reformat tool as you saw the Mustang screen, etc.

Some thoughts:

  1. Did you have the car running? On just ignition, some cars will shut off at 15-30 minutes…
  2. Try another USB? As suggested by Sandman…
  3. If you still get the red screen or nothing happens then try to just install 3.3.19052 alone without anything else to recover the APIM. Then run the APIM Interrogator file and post the results. (I updated your posting privilege’s.)

To recover the APIM from a failed reformat installation follow the instructions below.

  1. Download Sync 3.3.19052 from this website. Software Database - CyanLabs. You will need file 4U5T-14G381-AN_1552583626000.TAR.GZ
  2. Make a usb formatted EXFAT.
  3. In the root of the usb, place the reformat.lst file attached below.
  4. Create a SyncMyRide folder.
  5. In the SyncMyRide folder, place 4U5T-14G381-AN_1552583626000.TAR.GZ. This is the Sync 3.3.19052 application.
  6. Insert USB in the vehicle Sync USB port and wait for the installation to finish. This should be about 10-15 minutes.
  7. Reboot the Sync unit. This will recover the unit to Sync 3.3.19052.

reformat.lst (44 Bytes)

1 - Running. Turned off the AUTO STOP too. Tryed this while going to work. It rebooted than stopped in the screen that says updating … and the bar progress didn´t move at all … The RED scrren appears only after i turned off the car.
2 - Not yet.
3 - Will try now following your instructions.

See you soon.


I inserted the new pen drive, turned the car on but it goes again to the screens I uploaded. Seems that it is not trying to find the pen drive.

Do you have a phone or another music USB plugged in on the vehicle? Remove it…

I think you got it. That was a missing pen drive with musics inside another compartiment. Now it is going with the progress bar.

1 Like

That’ll do it…now you can just run the update again as you did before but make sure to update the present version in the app setup.

It was in the armrest?

I am really nervous now. If everything goes fine, i can try do upgrade to 3.4 last build later ? I missed my Brazilian Map ?

1 Like