Reverse camera getting installed soon, will 3.4 break it?

What is your SYNC Region? EU

Do you have Navigation? Yes

What region is your SYNC APIM? EU

What was your old SYNC Version? 3.0

Hi,

Im getting a rear reverse camera installed soon which will link into the existing sync 3 unit.
Im currently on version 3.0 19205
I have the 3.4 downloaded and ready to go on a USB but im hesitating a bit because will updating to 3.4 maybe affect when i get the camera installed on the back?

Cheers

No it won’t

1 Like

Great! thanks for reply, so if i download the latest version you have on your software and ill be good to go when the camera gets installed in a few weeks?

It could, read the 1st message of the feedback thread → Sync 3.4.21194 - Feedback & Issues

We had a small number of users reporting issues, check the work around to it

1 Like

That’s not related to this though imo

1 Like

SaNdMaN says on that feedback post: “If you have this issue, all you need to do is downgrading to 3.4.21098 and the camera will work just fine, as before.”

I have version 3.4.21194 ready to be installed on a USB right now including maps, shall i go ahead and install this latest one (reverse camera being fitted in 3 weeks) or shall i downgrade and install version 3.4.21098?

Thanks guys

In my opinion, this is not related still, the camera works fine on my 21194 on my car, and it does for basically everyone. personally i think the issue is something else. so use 21194.

1 Like

Yes, try that. As said in the other post, there are only a few users that reported that exact issue: they went to the latest build and their camera started misbehaving as described. They downgraded to the previous available build, and the issue was solved.

Again, it’s not common, but it could happen with aftermarket cameras.
But, if it happens to you, you can solve it like they did, downgrading to a previous build.

If you ask me, it’s not probable you will face this issue, but it’s possible.

1 Like