Struggling to update to latest Map offered by Ford on MY20 unit - keeps failing

Got notification from Ford that there was a map update for my unit (already had Maps F12 and latest Sync I believe - 3.4.23188 but can’t be sure - last updated in October 2023). Downloaded the file offered which was 22.7GB ( but install failed and struggling to resolve - more info below.

SYNC Region: EU

Navigation Variant: Nav

Manufacturer Year: MY20

Install Type: OEM

Old SYNC Version: 3.4.23188

New SYNC Version: 3.4.23188

Do you have a error message, if so what is it?
Got notification from Ford that there was a map update for my unit (already had Maps F12 and latest Sync I believe - 3.4.23188 but can’t be sure - last updated in October 2023). Downloaded the file offered which was 22.7GB ( and unzipped it to my drive as usual - contents were as below:

19/11/2023 10:44 1,619 autoinstall.lst
28/01/2024 17:09 SyncMyRide
1 File(s) 1,619 bytes

Directory of e:\Map_24523792425_Update\SyncMyRide

28/01/2024 17:09 .
28/01/2024 17:09 …
19/11/2023 10:22 2,496,377,106 1U5T-14G421-BAK.tar.gz
19/11/2023 10:35 568,138,875 1U5T-14G421-BBK.tar.gz
19/11/2023 10:24 1,838,971,866 1U5T-14G421-BCK.tar.gz
19/11/2023 10:26 1,169,960,571 1U5T-14G421-BDK.tar.gz
19/11/2023 10:27 1,793,245,339 1U5T-14G421-BEK.tar.gz
19/11/2023 10:29 2,678,840,031 1U5T-14G421-BFK.tar.gz
19/11/2023 10:31 2,182,739,118 1U5T-14G421-BGK.tar.gz
19/11/2023 10:33 2,879,106,141 1U5T-14G421-BHK.tar.gz
19/11/2023 10:35 26,810,545 1U5T-14G421-BJK.tar.gz
19/11/2023 10:22 1,739 1U5T-14G424-BM.tar.gz
19/11/2023 10:36 2,500,822,207 4U5T-14G422-BAK.tar.gz
19/11/2023 10:38 2,388,240,530 4U5T-14G422-BBK.tar.gz
19/11/2023 10:40 1,816,702,376 4U5T-14G422-BCK.tar.gz
19/11/2023 10:42 2,183,734,601 4U5T-14G422-BDK.tar.gz
19/11/2023 10:44 47,243 GB5T-14G386-AE.tar.gz
19/11/2023 10:22 25,258 HB5T-14G386-VCB.tar.gz
19/11/2023 10:22 25,311 HB5T-14G386-VHA.tar.gz
19/11/2023 10:44 1,949 LU5T-14G386-CA.tar.gz
18 File(s) 24,523,790,806 bytes

First part of update took about 90 minutes, rebooted car and second part started. It ran for about 30 minutes then errored and I got a message the same as Ford Sync 3 update issue - no maps saying “Navigation Malfunction” and voice control stopped working. At the end of my journey I unplugged and replugged the USB and it did the first part again, told me it was going to do the second, this time failed with a MEM_ERR03 error and has continued to do this since (despite redownloading the files from Ford and reapplying them to the USB and a second USB), but navigation has started working, as has voice control, but only for nav commands - it seems no longer able to identify any artists/albums/songs from my pen drive music (seperate pen drive).

I’ve used the interrogator tool to check the version of the module and it came back saying it was a My20 one:

“<?xml version="1.0" encoding="UTF-8"?>
<p:OTAModuleSnapShot xmlns:d2p1=“urn:ford/Vehicle/Module/Information/v3.0” xmlns:xsi=“” xmlns:p=“urn:ford/com/productdesign/ipp/ModuleSnapshot/v2.0” version=“2024-01-25” xsi:schemaLocation=“urn:ford/Vehicle/Module/Information/v3.0 ModuleSnapshot.xsd”>
<p:Node isFlashed=“false” specificationCategory=“GGDS”>
<d2p1:ECUAcronym name=“APIM”>
<d2p1:Gateway gatewayType=“NONE”>
<d2p1:DID didFormat=“ASCII” didType=“Embedded Consumer Operating System Part Number” didValue=“8033” responseLength=“24”>
<d2p1:DID didFormat=“Packeted” didType=“Embedded Consumer Applications Part Numbers 1” didValue=“8060” responseLength=“384”>
<d2p1:DID didFormat=“Packeted” didType=“Embedded Consumer Applications Part Numbers 1” didValue=“8061” responseLength=“384”>
<d2p1:DID didFormat=“HEX” didType=“ECU Checksum 1” didValue=“D704” responseLength=“4”>
<d2p1:DID didFormat=“HEX” didType=“ECU Checksum 2” didValue=“D705” responseLength=“4”>
<d2p1:DID didType=“Direct Configuraation DID DE00” didValue=“DE00”>
<d2p1:DID didType=“Direct Configuraation DID DE01” didValue=“DE01”>
<d2p1:DID didType=“Direct Configuraation DID DE02” didValue=“DE02”>
<d2p1:DID didType=“Direct Configuraation DID DE03” didValue=“DE03”>
<d2p1:DID didType=“Direct Configuraation DID DE04” didValue=“DE04”>
<d2p1:DID didType=“Direct Configuraation DID DE05” didValue=“DE05”>
<d2p1:DID didType=“Direct Configuraation DID DE06” didValue=“DE06”>
<d2p1:DID didFormat=“ASCII” didType=“On-line Diagnostic Database Reference Number” didValue=“F110” responseLength=“24”>
<d2p1:DID didFormat=“ASCII” didType=“ECU Core Assembly Number” didValue=“F111” responseLength=“24”>
<d2p1:DID didFormat=“ASCII” didType=“ECU Delivery Assembly Number” didValue=“F113” responseLength=“24”>
<d2p1:DID didFormat=“ASCII” didType=“ECU Calibration Data #1 Number” didValue=“F124” responseLength=“24”>
<d2p1:DID didFormat=“ASCII” didType=“Private Sub Node #1 Serial Number” didValue=“F141” responseLength=“16”>
<d2p1:DID didFormat=“State Encoded” didType=“Software Download Specification Version” didValue=“F162” responseLength=“1”>
<d2p1:DID didFormat=“State Encoded” didType=“Diagnostic Specification Version” didValue=“F163” responseLength=“1”>
<d2p1:DID didFormat=“ASCII” didType=“Vehicle Manufacturer ECU Software Number” didValue=“F188” responseLength=“24”>
<d2p1:DID didFormat=“ASCII” didType=“ECU Serial Number” didValue=“F18C” responseLength=“16”>
<d2p1:DID didFormat=“HEX” didType=“ECU MAC Address 1” didValue=“F1D0” responseLength=“6”>
<d2p1:DID didFormat=“HEX” didType=“ECU MAC Address 2” didValue=“F1D1” responseLength=“6”>
<d2p1:ODLNetwork d2p1:NetworkDataRate=“500” d2p1:NetworkName=“HS-CAN” d2p1:NetworkProtocol=“CAN” d2p1:DLCName=“SAE J1962” d2p1:Pins=“6,14”/>
<d2p1:AdditionalAttributes logGeneratedDateTime=“2024-01-25T17:44:56+00:00” RAM=“905543680” vmcuVersion=“Vector_VMCU_05.04.22”>
<d2p1:PartitionHealth type=”/fs/sd/MAP/" total=“1.2G” available=“804K”/>
<d2p1:PartitionHealth type=“/fs/sd/MAP/” total=“2.9G” available=“15M”/>
<d2p1:PartitionHealth type=“/fs/sd/MAP/” total=“2.4G” available=“14M”/>
<d2p1:PartitionHealth type=“/fs/sd/MAP/” total=“1.5G” available=“7.6M”/>
<d2p1:PartitionHealth type=“/fs/sd/MAP/” total=“2.3G” available=“17M”/>
<d2p1:PartitionHealth type=“/fs/sd/MAP/” total=“3.8G” available=“21M”/>
<d2p1:PartitionHealth type=“/fs/sd/MAP/” total=“40M” available=“308K”/>
<d2p1:PartitionHealth type=“/fs/sd/MAP/” total=“3.3G” available=“4.5M”/>
<d2p1:PartitionHealth type=“/fs/sd/MAP/” total=“3.2G” available=“26M”/>
<d2p1:PartitionHealth type=“/fs/Nuance/” total=“4.8G” available=“28M”/>
<d2p1:PartitionHealth type=“/fs/Nuance/” total=“5.0G” available=“29M”/>
<d2p1:PartitionHealth type=“/fs/Nuance/” total=“4.4G” available=“26M”/>
<d2p1:PartitionHealth type=“/fs/Nuance/” total=“3.7G” available=“36M”/>
<d2p1:PartitionHealth type=“/fs/Nuance/” total=“1.9G” available=“8.4M”/>
<d2p1:PartitionHealth type=“/fs/Nuance/grace” total=“1003M” available=“21M”/>
<d2p1:PartitionHealth type=“/fs/rwdata/” total=“1.2G” available=“878M”/>
<d2p1:PartitionHealth type=“/fs/rwdata/quip/” total=“35M” available=“35M”/>
<d2p1:PartitionHealth type=“/fs/mp/” total=“1.4G” available=“84M”/>
<d2p1:PartitionHealth type=“/fs/mp/resources” total=“72M” available=“332K”/>
<d2p1:PartitionHealth type=“/fs/images/” total=“54G” available=“10G”/>

I’ve since tried doing the update using Syn3 Updater to pick everything, just the maps, and just the voice, but this still doesn’t work and it gets to the same point and errors. I know because it is a MY20 I can’t use the format tool so I’m really stuck and happy to try anything - can anyone give any advice?

All best wishes


Update Method: Official Ford

Just to update (can’t edit the original post due to links in the XML).

I’ve tried a master reset and attempted to update with the Ford downloaded files and had the same error so tried again with the Syn3 updates using just maps and voice but same issue.

I will review the information once I’m back at home.
But I think I’ve not seen the autoinstall.lst file’s content.
So, send that as well, let’s trouble shoot a single issue, ok?.
So choose if you want to troubleshoot the original update from Ford, send that file. It’s not a good idea to mix upgrade paths…

Hey SaNdMan

Thanks for the reply. I’ll stop trying the Syn Updater for now then and stick to the Ford method - I was just eager to try any alternative because of the previous repeated failures but didn’t know this might cause issue.

These are the contents of the original Ford zip file autoinstall.lst:

; SYNC3 Consumer Application
Upgrade - Release 3.4.23188 - Only
for Nav/EU assemblies.

Item1 = HB5T-14G386-VCB
Open1 = SyncMyRide\HB5T-14G386-VCB.tar.gz
Item2 = HB5T-14G386-VHA
Open2 = SyncMyRide\HB5T-14G386-VHA.tar.gz
Item3 = 1U5T-14G424-BM
Open3 = SyncMyRide\1U5T-14G424-BM.tar.gz
Item4 = 1U5T-14G421-BAK
Open4 = SyncMyRide\1U5T-14G421-BAK.tar.gz
Item5 = 1U5T-14G421-BCK
Open5 = SyncMyRide\1U5T-14G421-BCK.tar.gz
Item6 = 1U5T-14G421-BDK
Open6 = SyncMyRide\1U5T-14G421-BDK.tar.gz
Item7 = 1U5T-14G421-BEK
Open7 = SyncMyRide\1U5T-14G421-BEK.tar.gz
Item8 = 1U5T-14G421-BFK
Open8 = SyncMyRide\1U5T-14G421-BFK.tar.gz
Item9 = 1U5T-14G421-BGK
Open9 = SyncMyRide\1U5T-14G421-BGK.tar.gz
Item10 = 1U5T-14G421-BHK
Open10 = SyncMyRide\1U5T-14G421-BHK.tar.gz
Options = AutoInstall
Item1 = HB5T-14G386-VCB
Open1 = SyncMyRide\HB5T-14G386-VCB.tar.gz
Item2 = HB5T-14G386-VHA
Open2 = SyncMyRide\HB5T-14G386-VHA.tar.gz
Item3 = 1U5T-14G421-BJK
Open3 = SyncMyRide\1U5T-14G421-BJK.tar.gz
Item4 = 1U5T-14G421-BBK
Open4 = SyncMyRide\1U5T-14G421-BBK.tar.gz
Item5 = 4U5T-14G422-BAK
Open5 = SyncMyRide\4U5T-14G422-BAK.tar.gz
Item6 = 4U5T-14G422-BBK
Open6 = SyncMyRide\4U5T-14G422-BBK.tar.gz
Item7 = 4U5T-14G422-BCK
Open7 = SyncMyRide\4U5T-14G422-BCK.tar.gz
Item8 = 4U5T-14G422-BDK
Open8 = SyncMyRide\4U5T-14G422-BDK.tar.gz
Options = Delay,Include,Transaction
Item1 = GB5T-14G386-AE
Open1 = SyncMyRide\GB5T-14G386-AE.tar.gz
Item2 = LU5T-14G386-CA
Open2 = SyncMyRide\LU5T-14G386-CA.tar.gz
Options = Delay,Include,Transaction

Thanks for any guidance you can offer. All best wishes,


Hey there, thank you for the information.

I’ve crossed checked what’s on the unit and what Ford is pushing your way and everything seems to be correctly installed. These are the relevant packages that are referenced by the autoinstall.lst file Ford sent you:

  • 1U5T-14G421-BAK
  • 1U5T-14G421-BBK
  • 1U5T-14G421-BCK
  • 1U5T-14G421-BDK
  • 1U5T-14G421-BEK
  • 1U5T-14G421-BFK
  • 1U5T-14G421-BGK
  • 1U5T-14G421-BHK
  • 1U5T-14G421-BJK
  • 1U5T-14G424-BM
  • 4U5T-14G422-BAK
  • 4U5T-14G422-BBK
  • 4U5T-14G422-BCK
  • 4U5T-14G422-BDK

Those are currently listed as installed on the unit ,so you are good there.

The other files that are listed in the autoinstall.lst file are tools that won’t install stuff on the unit.
So, based on the provided information and unless you see something strange with the unit, I would say everything is fine.

What you can do is run the last part of the autoinstall.lst file to produce an .XML file that you could send to Ford so they know what’s on the APIM, which may become handy should a new update be available.

You can do this by creating this autoinstall.lst file and placing it on the USB’s root. Since you already have populated the SyncMyRide folder with the required files, that’s all you should to.

; SYNC3 Consumer Application
Upgrade - Release 3.4.23188 - Only
for Nav/EU assemblies.

Item1 = GB5T-14G386-AE
Open1 = SyncMyRide\GB5T-14G386-AE.tar.gz
Options = Delay,Include,Transaction

Now that I think about that, maybe that’s how you produced the log you sent before, so you could send that to Ford as well without having to recreate it.

Hi SaNdMaN

Thanks for coming back to me, and the reassurance.

Will do the last stage to get the file to upload to Ford. The only issue I’m having since the repeated failed update is the loss of ability to voice control the media player to play content off a USB drive. The media is all indexed and catalogued but when I ask the unit to play an album, or browse an artist or play a song it doesn’t and then goes back to the commands screen which then changes to just show map commands and no media commands. Is this something you’ve come across?

All best wishes


Mmm… I’ve not read that as an issue…
It’s strange that you are noticing that, because from the file list you sent before there are no voice packages for Sync3 itself, only voice for NAV.
Your Sync3 voice package is current as well.

The MEM_ERR03 error is for lack of space for processing the files, which can happen for big files as EU maps being processed in a bulk way. Your unit has 10GB of free space which may seem like a lot, but it’s not, really.

The only thing I would try is performing a Master Reset.
Will that solve your issue with voice control?, hard to know, really, because the voice package has not been changed based on the file list you sent before. But it does not hurt to try.

Thanks for reply. Tried the steps you said in the last post but logging on to Ford I see it says I am already now up to date so that has worked.

Will try another master reset. Weirdly the voice control works fine for making calls and setting destinations, its just the media it doesn’t seem to be able to do. If I tell her to browse artist “name” it just bongs at me as if it can’t be found - same if I pick an album or song - which it never used to do. First world problems and all that, but just annoying it used to work fine. I was worried I’d done something amiss by trying the Syn updater option, but I guess it would do all voice or no voice at all if it was broken!

All best


Master reset seems to have now done the trick. I wonder if its because I reattempted the installs after the last master reset and they finally completed but there was something left over from the failed attempts. All sorted now at least - thanks for your help @SaNdMaN

All best


Glad we could help!, thank you for sharing the results.
Take care.

What version maps did you end up with?

Hey @Rollback_Jockey

Just checked and it is showing F12 which is the same version as before - do they do part updates between major versions?

All best


I don’t think they do.

I’ve seen wrong map versions being displayed if there’s some kind of map version package mixture, and usually it’s the N-1 version displayed until all packages are at the higher level (i.e. F11 displayed while F11 and F12 packages are installed). It’s not super common to see that, but I’ve seen those.

So I’m not sure why you saw F12 before starting the upgrade as well.
But your installed voice_nav packages (14G422-BxK) and maps (14G421-BxK) are coherent, no mixture of packages.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.