Syn3Updater - Help - restart for different car

Hello all
Normally I dont ask such early in a forum I read for a while but recently registered. But now I have a small problem. After having installed Syn3Updater and having set the version of my first car (v3.3.18351), I wanted to start for a different car with other version and maybe other folder on different hdd.
But after i have saved the configuration, Syn3Updater always skips the first screen where I want to change the settings.
How do I get the start screen again, for changing the current version from v3.3.18351 to v3.0.20092
Thanks in advance
Michael

Hello.

You need to go back to the configuration screen by clicking this

image

Funny. I’m having Win10 (b19041 2020.04) and dotNet FW 4.8.04084 but my Syn3Updater Window is too small to display all the text to the right and too small to show the urgently needed “Configuration” Button.

In the meanwhile I searched for any occurrence of “Sny3Updater” in the registry or any file hoping that I will find the saved values but I didnt succeed.
Now I deinstalled the Syn3Updater hoping that a reinstall would bring me back to the start screen - nope - the saved values are saved anywhere, where I didnt search.

Syn3Updater smallScreen

Btw - my notebook mainscreen (1920x1080) is huge compared to the tiny Syn3Updater Window (exactly 620x320), and there aren’t any arrows available for resizing the window

Seems to be a scaling issue…
Try reducing your screen’s DPI or scaling factor in windows to see how it goes…
Trust me, the option is there…
In fact, with the procedure you need to follow, the window will become much taller, so you need to see more than that…

Just check Syn3Updater wont run Properly - #2 by pausenpepe
This will help :slight_smile:
This is related to the DPI setting.

1 Like

[email protected] pausenpepe
It was the advanced settings in display settings - i had experimentally set it to 175% but didnt need this setting anymore … I resetted it to 100% - had to log out and relogin, then restart Syn3Updater and everything was fine
Thanks

A redesign of Syn3 Updater using more modern technologies to handle DPI scaling etc is coming soon.

1 Like

Is there a proper thread for FeatureRequests ?
I downloaded nearly all binaries from ffclub, especially B*G F9(2020er) maps and NavVoice with a size of several GB.
When preparing a second USB stick for another car, i would rather copy these already downloaded files locally instead of downloading them again from the internet after having checked the local existence and accuracy of the desired files.
(You may move this Feature Request into the proper thread section)
Michael

Syn3Updater does not download files if the ones found in the download directory are the ones needed for the current configuration. If so, it just check for the validity of those files, and then proceeds without downloading anything if files pass validation. If validation fails for a file, it’s re-downloaded and checked again.

Put the files properly named in your syn3 updater download folder and it will verify them if they are named correctly

Not taking any feature requests right now but once v2.0 is done i will be happy to… right now it’s getting there :slight_smile: , sneak preview

1 Like

Hello,
Hello I use for the first time the software in order to update my SYNC of my FORD GALAXY that I just bought and I encounter the following problem when i arrive in this screen Optional - download location "create "
When i run program i have this message

I still force the software and launch the program and files at the end of the download does not load it into the USB key or hard drive. I did the test several times and each time the same result.

I’ve seen it in several posts and video and I haven’t seen this problem. Do you have a solution to my problem because I’m very annoyed at not being able to do the up grade.

Thanks by advance for your help and expertise
Antoine

You’ve set the download location to c:\ \ which is not a valid location

Yes i Know but i can’t change.
If i put an usb stick i have f: \ \ too and impossible to change.
Some body havé the same thing ?

Do not select a drive, create a folder within downloads…

I try too but imposible :weary::weary::weary: each Time f:\ \

You do not understand, this is a TEMPORARY location to download files. Leave it as default (c:/users/user/downloads/syn3)

You are incorrectly using double slashes too.

Do not type anything…
Use this button to select a folder

image

As said before, try to use the default one, Syn3Updater inside Downloads.

If that does not work, then encountered a bug in the app that may need to reset the config altogether so that value returns to the default one.

Thank you for your feedback. I did the test again by choosing the indicated path and I got the same result.
By default when i open Syn3Updater i have this
Capture

Indeed, the default value for me is not correct I always have the letter and : \ \

I chose another destination but the result remains the same that BUG

Could you test and tell me do you have the same bug than me because I’m going crazy :crazy_face:

PS i use version 1.0.1.1

I’m going to guess that G:\ is your USB drive? do not download to the same drive that you are copying files to

Thanks a lot it’s ok :grinning: