Sync 3.4.21020 - Feedback & Issues

Just installed on my ANZ 2018 Mondeo. I did 2 master resets after the install, yet the “find an address” voice command no longer works, it takes me to the “find a POI” screen instead. All other voice commands work correctly including “find a junction”.
Can anyone help thank you.

Have you tried alternative commands? Here there are some others that work, like “find a street address” or “destination street address”. On my car I use the “find an address in” then the city name after it. Maybe that works for ANZ cars too?

Thank you Eskapay20, both your alternative commands worked. Strange that the original command no longer works! No matter oh.

The update has completed successfully. Everything seems to work, I’ve done limited testing, climate buttons are in place, voice as well. I’ve also did a master reset yet everything worked well before that. The update took 52min, scary :slight_smile:

Thank you very much!!!

One aspect to improve would be to make the window on the update windows app that comes right after copying all info to the USB drive modal. I had many windows open at that time and it seems the app was frozen. Luckily I have developer blood and I’ve been there myself ;).

Updated my Focus from 20351 and F9 to 21020 and F10 using the downgrade option. Took around 75 minutes.
After the green message to remove the stick I was a bit too late to actually do this, and I think the upgrade restarted. I see this mentioned more often in this thread. I took the USB out and did a factory reset.
Everything seems to work, except I do not have the gracenote installed. If I look at the software info screen there is no version number behind gracenote.

Can I reinstall ONLY gracenote, and if yes can you please give me directions?
I do not want to do a complete update again :wink:

Regards, Michel

You can thru the Syn3 Updater or manually.

Tutorial: No Gracenotes After Sync 3.4 Installation. Manual Installation Instructions - Ford / Guides & Info - CyanLabs Official Community

i had a weird issue when updating from 20351 (eu) to 21020 mine went to an american layout with parking assist option ( greyed out - i dont actually have it) sound option greyed out master reset greyed out and the audio button on bottom left just turning it off and on. radio station name not being displayed too. Granted it may have been me doing something wrong as first time i updated ( used the app so it selected the autoinstall option) im dropping back and will retry later see if was just me messing some option up - thought id mention all the same will post log if does again :slight_smile:

After the update to 21020 and F10 maps apparently everything works fine and the system feels faster, but I don’t get the navigation voice instructions, like “find address”, my car is European with Spanish language settings.

Has anyone else had this problem?

Guys, I would like to inform that once I’ve the time, I will clean up this thread by removing all messages not directly related to issues or feedback for the current build .
Having issues with the USB creation for instance, is off topic.

If you have issues or question, create a new thread.

Thank you for your understanding and cooperation.

5 Likes

A post was split to a new topic: LST_ERR05 - Moved from Feedback thread

I’ve successfully updated my US 2017 Lincoln MKZ from 20351 to 21020 and it seems to be running just fine. Changed my mind about adding pictures…

Upgrade went very smooth on a 2018 F-150 from Sync 3.0 b19205 (Thanks Cyanlabs!) and everything seems to be working fine. Knock on wood, of course :slight_smile:

2 Likes

6 posts were split to a new topic: Map Spinning - GPS Issue?

I am currently on 3.4.20351. Just updated to that 3-4 weeks ago.

Is there anywhere I can check to see what changes/bug fixes/improvements were made to this latest release (21020)? Don’t really want to go through the whole process if nothing has really changed aside from some subjective responsiveness observations.

Thanks all!

nope.

1 Like

Quoted from the F-150 forum:

[quote] Jfalat , 04-07-2021 08:11 PM
Senior Member

Just a update…lost Sirius radio once more today…worked fine this morning…then blank this afternoon…had to reboot to make it come back…I did see on another site some others our having the same problem.
[/quote]

There is definitely some occasional instability with SiriusXM where it just stops and the screen goes blank. Cycling the ignition clears this up. Verified this bug myself with NAV units in 2019 F150 Platinum and 2017 Explorer Platinum. So now you have something to toss into your 21020 release notes.

I did not experience this issue on 20351

I’ve successfully updated my ROW 2018 Lincoln continental and 2013 ford flex from 20351 to 21020 but not auto install mode!! both was on 20351 in updater and i chose to keep existing map but i got mem_eror001 on both car !! when i use updater again it shifted to downgrade mode as it update the version base on last usb i make and it worked this time , I do not know why!

so every update i need downgrade mode and reformat?

Update with maps from 3.4.20351 to 3.4.21020 and maps to 2.20 from 1.19, I have used it very little but it work properly.
I have a 2018 ford escape (kuga) with maps of South America.

Hi,

Successfully updated to version from 3.4 20196 to 3.4 21020 and F10 maps.
I created another pendrive and everything went fine. I had damaged map package.
I think is working faster. Now I will be testing and wrote feedback if find something :slight_smile:

Thanks

Actualizado mi Ford Ecoesport 2019 a la version 3.4.21020 y mapas F10 y de momento todo perfecto, tardo la instalacion sobre 1 hora, no he hecho reinicio despues de actualizar. seria reconmendable hacer reinicio?
Ecoesport 2019 to version 3.4.21020 and F10 maps and at the moment everything is perfect, the installation takes about 1 hour, I have not rebooted after updating. Would it be advisable to do a reboot?