Sync 3.4.21020 USB HUBS not supported.

What is your SYNC Region?
Mexico

What was your Old SYNC Version?
3.3.19052

What is your current SYNC Version?
3.4.21020

Do you have Navigation?
N/A

Have you read the documentation at Syn3 Updater | Cyanlabs Docs ?
Yes

Do you have a error message, if so what is it?
USB HUBS not supported.

Please paste your log output or provide the URL to your log file below
PREVIOUS CONFIGURATION
Version: 3.3.19052
Region: NA
Navigation: False
Install Mode: reformat (reformat)
Install Mode Overridden: True
My20 Protection Enabled: Desactivado

DESTINATION DETAILS
Mode: Drive
Model: JMicron Generic SCSI Disk Device
FileSystem: exFAT
Partition Type: MBR

REFORMAT.LST
VOICE=5U5T-14G391-CN_1615429328000.TAR.GZ
APPS=5U5T-14G381-ER_1615427592000.TAR.GZ
GRACENOTES=4U5T-14G423-CC_1615429225000.TAR.GZ

AUTOINSTALL.LST
; CyanLabs Syn3Updater 2.9.7.0 Stable - reformat FORCED Mode - Sync 3.4.21020 NA

[SYNCGen3.0_ALL_PRODUCT]
Item1 = REFORMAT TOOL - 1u5t-14g386-cb.tar.gz
Open1 = SyncMyRide\1u5t-14g386-cb.tar.gz
Options = AutoInstall

FILES (4)
1u5t-14g386-cb.tar.gz (8.5MB)
5U5T-14G391-CN_1615429328000.TAR.GZ (385.4MB)
5U5T-14G381-ER_1615427592000.TAR.GZ (847.1MB)
4U5T-14G423-CC_1615429225000.TAR.GZ (564.2MB)

LOG
[24/06/2021 05:31:48 p. m.] Selected Region: NA - Release: Sync 3.4.21020 - Map Version: APIM sin Navegación
[24/06/2021 05:31:48 p. m.] Install Mode: reformat (reformat) Forced: True
[24/06/2021 05:31:48 p. m.] MY20 Protection: Desactivado
[24/06/2021 05:31:48 p. m.] Checking Existing File: 1u5t-14g386-cb.tar.gz
[24/06/2021 05:31:48 p. m.] Downloading: 1u5t-14g386-cb.tar.gz
[24/06/2021 05:31:52 p. m.] Validating: 1u5t-14g386-cb.tar.gz
[24/06/2021 05:31:52 p. m.] Downloaded: 1u5t-14g386-cb.tar.gz
[24/06/2021 05:31:52 p. m.] Checking Existing File: 5U5T-14G391-CN_1615429328000.TAR.GZ
[24/06/2021 05:31:55 p. m.] Validated: 5U5T-14G391-CN_1615429328000.TAR.GZ (Skipping Download)
[24/06/2021 05:31:55 p. m.] Checking Existing File: 5U5T-14G381-ER_1615427592000.TAR.GZ
[24/06/2021 05:32:02 p. m.] Validated: 5U5T-14G381-ER_1615427592000.TAR.GZ (Skipping Download)
[24/06/2021 05:32:02 p. m.] Checking Existing File: 4U5T-14G423-CC_1615429225000.TAR.GZ
[24/06/2021 05:32:07 p. m.] Validated: 4U5T-14G423-CC_1615429225000.TAR.GZ (Skipping Download)
[24/06/2021 05:32:07 p. m.] Preparing USB drive
[24/06/2021 05:32:07 p. m.] Formatting USB drive
[24/06/2021 05:32:07 p. m.] Re-creating partition table as MBR and formatting as ExFat on selected USB drive
[24/06/2021 05:32:18 p. m.] Checking Existing File: 1u5t-14g386-cb.tar.gz
[24/06/2021 05:32:18 p. m.] Copying: 1u5t-14g386-cb.tar.gz
[24/06/2021 05:32:18 p. m.] Validating: 1u5t-14g386-cb.tar.gz
[24/06/2021 05:32:18 p. m.] Copied: 1u5t-14g386-cb.tar.gz
[24/06/2021 05:32:19 p. m.] Checking Existing File: 5U5T-14G391-CN_1615429328000.TAR.GZ
[24/06/2021 05:32:19 p. m.] Copying: 5U5T-14G391-CN_1615429328000.TAR.GZ
[24/06/2021 05:32:33 p. m.] Validating: 5U5T-14G391-CN_1615429328000.TAR.GZ
[24/06/2021 05:32:36 p. m.] Copied: 5U5T-14G391-CN_1615429328000.TAR.GZ
[24/06/2021 05:32:36 p. m.] Checking Existing File: 5U5T-14G381-ER_1615427592000.TAR.GZ
[24/06/2021 05:32:36 p. m.] Copying: 5U5T-14G381-ER_1615427592000.TAR.GZ
[24/06/2021 05:33:11 p. m.] Validating: 5U5T-14G381-ER_1615427592000.TAR.GZ
[24/06/2021 05:33:17 p. m.] Copied: 5U5T-14G381-ER_1615427592000.TAR.GZ
[24/06/2021 05:33:17 p. m.] Checking Existing File: 4U5T-14G423-CC_1615429225000.TAR.GZ
[24/06/2021 05:33:17 p. m.] Copying: 4U5T-14G423-CC_1615429225000.TAR.GZ
[24/06/2021 05:33:41 p. m.] Validating: 4U5T-14G423-CC_1615429225000.TAR.GZ
[24/06/2021 05:33:45 p. m.] Copied: 4U5T-14G423-CC_1615429225000.TAR.GZ
[24/06/2021 05:33:45 p. m.] Generating reformat.lst
[24/06/2021 05:33:45 p. m.] Generating autoinstall.lst
[24/06/2021 05:33:45 p. m.] ALL FILES DOWNLOADED AND COPIED TO THE USB DRIVE SUCCESSFULLY!


Please describe in detail your issue below.
I have a 2016 Ford Focus SE and I just updated from Sync 3.3.19052 to 3.4.21020 and I’m getting an error message: “USB HUBS not supported. Please removed”.
What can be done to fix this error or delete this message from screen?

This is a known “issue”, since you are using recently released software on older hardware.

Besides trying to downgrade to a 3.3 version as you had before, the actual solution would be to change the USB hub for one that’s supported. I do not think you will have issues other than that annoying message and not being able to use Apple Car Play, but playback and Android Auto should work ok.

You can get further information here → USB hubs are not supported. Please remove

1 Like

2016 Focus would have a non-CarPlay compatible usb hub. If you use CarPlay you will need to upgrade the hub to the newer version. Android Auto will work with the older hub but you will still get the message unless you upgrade the hub.

The part you want for your FOCUS is HU5Z-19A387-B. This hub fits Mustang and Focus vehicles. You should find it online for about $55 US.

HU5Z-19A387-B (BLUE BACKLIGHTING) Ford
Interchange Part Number:HU5T 14F014-AA, HU5T 14F014-AB
Ford 2016-2019 Mustang, Focus 1 Port USB Module

If you Focus had Sync 3 as original equipment, you will not need an adapter cable. If you had Sync 2 as original equipment, you will need an adapter cable.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.