Sync 3.4 --> Downgrade --> 3.4 = Now only a black screen

Hi there,

originally my new Kuga had the Sync version 3.4 19274. I wanted to update the navigation from F8 to F9 and keep the 19274, so I performed the following steps:

  1. Downgrade to Sync 3.0
  2. Upgrade back to 3.4 19274 with navigation F9

I used the Update Downloader tool for both steps.

Step 1 worked well.
In step 2 the automatic reboot was performed, but the system is not coming back anymore. I only have a black screen with no function. When I put the USB stick back, it’s only flashing for a few seconds and nothing happens. I already tried a different stick with the same result.

I tried to perform a hard reset (POWER + RIGHT SEEK), which only resulted in a blinking USB slot (ambilight arount the slot), but the screen is still black.

Please help. :frowning:

No you didn’t its impossible to downgrade to sync 3.0 from sync 3.4

since this information is wrong i need to know what your actual step 1 was before i can assist further.

(or maybe you did in which case i have no idea if you can restore your unit usually it would give errors and not allow the flash)

Thanks for your reply.

I used FordSyncDownloader 2.1.0.5 and created a USB stick for the downgrade. That was the setting:

With this USB stick the downgrade was performed. My Sync had an older version afterwards.

Then I tried to upgrade back to the original version, but this time with navigation F9:

After the reboot the screen remains black.

click the orange box on the “status” page and paste the link that is automatically in your clipboard here

Sure, here it is:
https://hastebin.com/raw/anibisitay

PS: I saw that this guy had a similar (or even the same problem). Unfortunately I cannot find the solution. Maybe in the end he asked his dealer?

Hello,

do you have any update here? I updated from 2.2 to 3.4 and now the screen is dead. Thanks!

So you have a SYNC2 unit and tried to update it to 3.4? Did you upgrade the APIM?

No, in fact I updated the sync from 2.2 with automatic updates over wifi. I dont know what version is now.
If I insert the USB Stick with 3.4 nothing happens. I think the system is in rebooting state.
The radio and bluetooth is working but cannot change the stations or shut down the radio…
Thank you!

Do you have FORScan? Can you do a Master Reset? If neither of those, disconnect the battery for 5 minutes and reconnect and see if the unit comes up.

I dont have Forscan, I did disconnect the battery for 30 minutes :frowning:

The master reset can be done only with Forscan?

It is done with like the power button and FF pressed for 8 seconds or so. You have a Focus, so not sure if that is correct…

Louage?

I have already done that several Times.
What do you mean lounge?

Louage is one of the users here…I was hoping he would know something.

Just a chance…make a usb with the downgrade to 3.3.19052 using the SYN3 Updater. Do not try to install 3.4, just downgrade to 3.3.19052. I don’t know if this will work, but maybe it will free up storage and rescue the unit.

The only other option I know is the Ford dealer or purchase another APIM. Being a 2016 vehicle, Ford will most likely not warranty it, although they should if it truly was messed up by their own wireless upgrade.

The problem is that every time I insert a USB stick it doesnt do anything (on any USB port) like the autoinstall is missing or the system could not see the stick.
Thanks, I will try with the 3.3 and come back!

That sounds like the same problem I had. There was nothing I could do about it. Ford said the sync module was damaged so they replaced it.

Sorry, I dont think there is anything you can do as you cant access an usb stick.

1 Like

Try to use the manual update method and update again to see if it works

What is the manual method?

OK so try the reset method as mentioned above by holding the fast forward and power button for 15 seconds whilst the engine is on.

If this doesn’t work, use the app to initiate a downgrade and see if it comes back to life.

If this doesn’t work, it could be a failed apim as mentioned above. Which area of the world are you?

1 Like