Sync 3 audio settings stuckon maximum

Hello, my sync 3 audio settings is stuck on maximum. The sound is horrible. I have done the following;

Update from build 21235 but did not resolve the issue.
Master reset 100 times
Disconnect the battery for several hours
reinstall the version
I took a screenshot of the APIM as built before the update and nothing changed,
Have any seen this issue before or have any idea the issue and how can I fix it.

SYNC Region: NA

Navigation Variant: Non Nav

Manufacturer Year: Pre MY20

Install Type: OEM Replacement

Old SYNC Version: 3.4.21265

New SYNC Version: 3.4.22251

Do you have a error message, if so what is it?

Update Method: CyanLabs Syn3 Updater

Syn3 Updater Version: 2.11.10

Syn3 Updater Documentation Read: yes

Syn3 Updater Log File

Branch: Stable
Operating System: Microsoft Windows 10 Pro (2009)

Version: 3.4.21265
Region: NA
Navigation: False
Install Mode: Auto-Detect (autoinstall)
Install Mode Overridden: False
My20 Protection Enabled: Disabled / Not MY20

Mode: Drive
Model: Innostor Innostor USB Device
Size: 14.6GB
FileSystem: exFAT
Partition Type: MBR

; CyanLabs Syn3Updater Stable - Autoinstall Mode - Sync 3.4.23188 NA

Item1 = VOICE - 5U5T-14G391-CS_1660783942000.TAR.GZ
Open1 = SyncMyRide\5U5T-14G391-CS_1660783942000.TAR.GZ
Item2 = APPS - NU5T-14G381-AD_1689364279000.TAR.GZ
Open2 = SyncMyRide\NU5T-14G381-AD_1689364279000.TAR.GZ
Options = AutoInstall

5U5T-14G391-CS_1660783942000.TAR.GZ (385.5MB)
NU5T-14G381-AD_1689364279000.TAR.GZ (869.8MB)

[8/25/2023 6:42:26 PM] Selected Region: NA - Release: Sync 3.4.23188 - Map Version: Non Nav APIM 
[8/25/2023 6:42:26 PM] Install Mode: Auto-Detect (autoinstall) Forced: False 
[8/25/2023 6:42:26 PM] MY20 Protection: Disabled / Not MY20 
[8/25/2023 6:42:26 PM] Formatting USB drive
[8/25/2023 6:42:26 PM] Re-creating partition table as MBR and formatting as ExFat on selected USB drive
[8/25/2023 6:42:35 PM] Checking Existing File: 5U5T-14G391-CS_1660783942000.TAR.GZ 
[8/25/2023 6:42:37 PM] Validated: 5U5T-14G391-CS_1660783942000.TAR.GZ (Skipping Download) 
[8/25/2023 6:42:37 PM] Checking Existing File: NU5T-14G381-AD_1689364279000.TAR.GZ 
[8/25/2023 6:42:37 PM] Downloading: NU5T-14G381-AD_1689364279000.TAR.GZ
[8/25/2023 6:43:50 PM] Validating: NU5T-14G381-AD_1689364279000.TAR.GZ 
[8/25/2023 6:43:54 PM] Downloaded: NU5T-14G381-AD_1689364279000.TAR.GZ 
[8/25/2023 6:43:54 PM] Preparing USB drive
[8/25/2023 6:43:54 PM] Checking Existing File: 5U5T-14G391-CS_1660783942000.TAR.GZ 
[8/25/2023 6:43:54 PM] Copying: 5U5T-14G391-CS_1660783942000.TAR.GZ 
[8/25/2023 6:44:20 PM] Validating: 5U5T-14G391-CS_1660783942000.TAR.GZ 
[8/25/2023 6:44:21 PM] Copied: 5U5T-14G391-CS_1660783942000.TAR.GZ 
[8/25/2023 6:44:21 PM] Checking Existing File: NU5T-14G381-AD_1689364279000.TAR.GZ 
[8/25/2023 6:44:21 PM] Copying: NU5T-14G381-AD_1689364279000.TAR.GZ 
[8/25/2023 6:45:22 PM] Validating: NU5T-14G381-AD_1689364279000.TAR.GZ 
[8/25/2023 6:45:25 PM] Copied: NU5T-14G381-AD_1689364279000.TAR.GZ 
[8/25/2023 6:45:25 PM] Generating Autoinstall.lst


Try the latest update, it solves issues with settings not being remembered or getting corrupted.

Original post is a bit confusing. At the start of the post we are advised that the new sync version is 3.4.22251 but the log file indicates the new version is 3.4.23188 (latest).
It is not clear whether version 3.4.23188 has actually been uploaded in the car which should solve the issue as you indicate.
If not 3.4.22251 has bugs as you know.

What year and model car is this in? Is it a retrofit?

Thanks for all suggestions.
I have a 2013 Ford F-150 Lariat.
It’s a retrofit
Yesterday I have upgraded from 3.4.22251 to 3.4.23188
Everything work fine, but I still not able to control the sound settings. I tried to decrease any of the sound settings (Bass, twitter) and it goes back to maximum. It used to work fines until I upgraded to 3.4.21265.
I also did few master reset after this upgrade but not luck


Any other suggestion will be appreciated.

I am leaning towards an incompatible or faulty ACM. Could even be a simple AB setting but it’s unlikely. I would try downgrading first to see if that is the issue.

What version were you running before doing so?


Thats the same version

Sorry for the confusion.
I never had any issue when I was on 3.0.20204. Since there was an update available, I decided to update to 3.4.21265 and this is when my sound settings issue started. The sound setting is the only issue I had, and I thought by updating will the issue will be gone. Since then, just for trying to fix the sound settings, I have updated to 3.4.22251 and no luck. Next, I updated to 3.4.23188 and still no luck. So none updates have fixed the sound settings. Here are my APIM code. Just wonder if anybody has seen this issue. Maybe an APIM code change will fix it. Also, when I press the negative key to reduce the bass or any of the settings, it’ll move so there is movement but immediately go back to max. I click reset all, and it’ll return to max.


Just to rule the latest 3.4 versions out, why don’t you try going back to 3.3.19xxxx?.

Is there specific instructions to downgrade? Or just follow the same instructions as when upgrading except select a previous version

Not any particular consideration, it’s like installing any other version/build…

I’m going to assume that the system was retrofitted with a Sync 3 APIM version 3.0.20204. This would have worked fine with the asbuilt settings posted. Upgrading to Sync 3.4 in this specific case can and does in some respects cause issues. As time and evolution of the Sync software has progressed, C1CMA and CGEA 1.2 support have been slowly reduced. This is because it was not needed, as most vehicle lines in Ford have moved on. The new Sync software has reduced support for the older network structure and communications. Sync 3.3 and very early 3.4 versions support the older C1CMA and CGEA 1.2 systems.

You should try to downgrade the APIM to 3.3.19052 with the appropriate voice files also, then once that is done, completely reload the asbuilt configuration using FORScan and write the entire asbuilt at once. It wouldn’t hurt to reset the ACM via FORScan also once that is done. This should restore the functionality for the audio controls.

SaNdMan and F150Chief, I’m going to give it a try and downgrade but how can I make sure I have the appropriate voice files. Does Syn3Updater app will apply the correct voice files when creating the USB flash drive?

When you say reload the asbuilt configuration, should I reload the backup that I’ll do before the downgrade or the factory asbuilt from the motorcraftservice site?

Click the appropriate buttons and you’ll get the appropriate software.

Either will work. Loading the factory is a good bet, but if you made changes the factory AB will not reflect those so you will need to make those corrections.

What year is your F150?

2013 Ford F-150 Lariat.
CGEA 1.2