Sync update stuck

I was updating my sync to 3.4 and left it over an hour, the screen it just black, the hub only lights up for 1 min and turns off, I feel like it got bricked, does anybody know the procedure on how to fix it.
Ford Focus 17, NA region, Used to have the 3.3 build 19201.

Could you give us more information please…
Are you using the Syn3 Updater?
Do you have NAV?
Can you post the log.txt file on the root of the usb?
What version are you updating from, 3.0 or 3.3? The version you posted does not exist.

Yes used the Sync 3 Updater
No nav.
There was no log.txt file on the root of the usb when I checked it.
3.0 sorry , for some weird reason the display was showing 3.3 where i got it from. (Ebay)

Read this tutorial and follow the directions to run the APIM Utility. This will tell us what the versions of the software and storage values are presently. Post the file here. From there we can select a solution.

Thanks, I will take a look at it. Since it just stay with a black screen, should I only stick the USB directly to the port and then remove it?

It looks like the unit failed the installation. If the unit is sitting on a black screen, disconnect the battery for 15 minutes and reconnect it. Hopefully it will come back to something.

Do you have an autoinstall.lst and Reformat.lst file on the usb?

Yes, tried to plug it again and no answer. I tried that twice, I will later and see if it works. I also tried to look for programming and access directly to the module programming but forscan removed that.
I took a picture before trying to install it with the version number.
the second picture is the one after and the info i get from forscan.

Go to the wrench icon tab and perform a module reset on the APIM.

So the starting point is Sync 3.3.18201. NON-NAV.
Do you know what the part number is? Like JL3T-14G371-xxx or something like that.
Did the unit come with the strategy file at 1U5T-14G374-EE?

The unit is probably recoverable, but the Strategy file is probably an issue. If the part number begins with Hxxx or Jxxx, you will probably need to revert the firmware back to 1U5T-14G374-CA. It looks to me like this unit is an older APIM that the strategy file was upgraded, but the hardware is not compatible with the -EE file.

Unfortunately it has no label, thee is one between the screen and the module but I will remove it probably tomorrow. I did the Module Reset and no answer. 1U5T-14G374-EE yes it should be since there was no changes. I mean the module is in good condition, new, hope there is a way to recover it.

Oh, yes I understand. Do you know with what software and tools are required to do this process?

Yes. I will send you a PM a little later…

So there is no tag like this on the APIM?

Thanks, I appreciate that. Yes no tag,
Like I said, there is another one between the display and the module, i will get that later.

OK this is the first time I have ever seen an apim with the stickers intentionally removed, what I can tell you is:

  1. the casing shows it is a very recent APIM, my guess is this is a MY2020 apim which the update you did is known to brick on update. There is a recovery method, but it does need additional hardware. @CyanLabs knows the details of this.

  2. I have seen extremely bad Chinese rip off apims in an older style in the past which fail, they all have the same part number and serial number, indicating the stickers on them are fake. I wonder if this is a new revision of these fake Chinese apims, and they haven’t bothered with the stickers at all.

Where did you source this apim from? It didn’t come with your vehicle.

Look at the calibration file version. It is early Sync 3.0.

My money is on Chinese rip off in that case… That casing is MY2018+ which is 3.2 minimum.

I’d be looking to return that apim to whoever you purchased it from ASAP

1 Like

Sorry, another thing I’ve just noticed from that Forscan screenshot above, the Chinese symbols are actually not an indicator of this being a Chinese apim, they indicate a bad combination of calibration firmware has been written to the board. No idea why they’ve done that, or the sticker removal (the stickers have been removed, see the glue residue on the back of the module), but I personally wouldn’t leave that module in your vehicle for another minute.

1 Like

I made that happen when I tried to update an older 2016 APIM to -EH strategy with old calibration.