SYNC3 3.4 Update - Time Clock Not Updating/Running

I performed a successful update of SYNC3 (with NAV) to 3.4 a little while ago. But something odd has happened now - the time clock in the APIM is not running. By which I mean I can force the system to do a GPS time which it will do, but the time does not progress from there. Similarly, I can set the time to the current time manually and it will accept the input and display that time, but the time never moves from there. The outside temp which is beside the time DOES work correctly.
Any idea what might be going on here? I have taken a look at the APIM settings via Forscan, but I don’t see anything obvious.
(Car is NA spec Focus ST 2013 - was upgraded from SYNC1/MFT to SYNC3).

Having searched around the site a little, I suspect this has something to do with the clock master - for may car (Focus) it is the BCM, so I will poke around a bit more in Forscan and report back.

Read this…you will need to make a change from the Sync 1 to Sync 3 settings. Your Focus should be set to 68 for this field.

Tried tweaking the as-built to try “68” as recommended, with no change. Also tried “0D”, “0E” and “0F” also with no change (expect that I now have a residual display of time and temp for a short time after the car is turned off and the door opened - this I assume to be MC (10 Minute Clock).

What is the original value? And yes that is the 10 minute clock…

Just to update - thank you to everyone who offered input - I just ended up changing this value to “21”, thereby making the APIM itself the Clock Master (CM). Works fine now.

1 Like

That makes sense. With the age of the vehicle and it’s a Focus with CGEA 1.2 (Common Global Electrical Architecture). It had Sync 1…

1 Like