Upgraded my non-nav APIM to Nav APIM

Hello, I Upgraded my non-nav APIM to Nav APIM. Before getting this apim I had it connected to forscan and turned on some features. I decided to upgrade to nav, so I bought a new apim. I disconnected the battery before unplugging the old one. once I installed the new one, I connected the battery turned on the van everything worked except for the radio buttons, mic, and the gps antenna. I loaded forscan to finish programming it, the APIM did not show up in forscan. I did some digging on the internet and found that old profiles might be the reason, so I deleted them still did not show up so, I uninstalled and reinstalled forscan still nothing I re-disconnected the battery reinstalled the old APIM still was not loading the APIM. I switched back the new APIM and did a master reset still nothing. I connected the cheap antenna until I can program the APIM. The maps now come up. What am I doing wrong? the APIM I ordered: https://www.amazon.com/dp/B09WJDBG8K?psc=1&ref=ppx_yo2ov_dt_b_product_details
my OBD II cable: https://www.amazon.com/dp/B081VQVD3F?psc=1&ref=ppx_yo2ov_dt_b_product_details
I also tried the cable with the switch on it.
VIN: 1FBAX2Y88MKA98165
Version 5U5T-14G381-EZ
APIM Model: Unknown
APIM Type: Navigation
APIM Size: 32GB
APIM Free Space: 4.2G
1/1/2014 12:01:30 AM +00:00
Partition Type = Free / Total
/fs/sd/MAP/ = 12M / 1.5G
/fs/sd/MAP/ = 12M / 1.5G
/fs/sd/MAP/ = 12M / 1.4G
/fs/sd/MAP/ = 10M / 1.4G
/fs/sd/MAP/ = 2.9M / 951M
/fs/sd/MAP/ = 8.6M / 1.3G
/fs/sd/MAP/ = 14M / 1.8G
/fs/sd/MAP/ = 17M / 1.7G
/fs/sd/MAP/ = 6.7M / 1.4G
/fs/Nuance/ = 15M / 1.6G
/fs/Nuance/ = 10M / 1.1G
/fs/Nuance/ = 24M / 2.5G
/fs/Nuance/ = 3.1M / 465M
/fs/Nuance/grace = 5.8M / 775M
/fs/rwdata/ = 953M / 1.2G
/fs/rwdata/quip/ = 35M / 35M
/fs/rwdata/quip/ = 90M / 90M
/fs/mp/ = 84M / 1.4G
/fs/images/ = 4.2G / 25G

Installed Packages
4U5T-14G421-CAE
4U5T-14G421-CBE
4U5T-14G421-CCE
4U5T-14G421-CDE
4U5T-14G421-CEE
4U5T-14G421-CFE
4U5T-14G421-CGE
4U5T-14G421-CHE
4U5T-14G421-CJE
5U5T-14G391-CR
4U5T-14G422-CAK
4U5T-14G422-CBK
4U5T-14G422-CCK
4U5T-14G423-CC
APIM AsBuilt
DE00: 22800013C0020018008A
DE01: 555300000000000000000000
DE02: 0000000000
DE03: 01000000000000
DE04: 000000000000
DE05: 00
DE06: 0A000000000000000000000000000000


SYNC Region: NA

Navigation Variant: Nav

Manufacturer Year: MY20

Install Type: OEM

Old SYNC Version: 3.4.21194

New SYNC Version: 3.4.22110

Do you have a error message, if so what is it?

Update Method: Official Ford

the van is a 2021 ford transit 350

Well, your APIM asbuilt is basically blank, so there is an issue. You should load your old NON-NAV APIM asbuilt into the new unit, and enable the NAV setting. The asbuilt in the new APIM is not complete, according to what is shown above. The APIM will not work properly. But you will need to be able to communicate with the APIM first.

So did you take a pic of the new APIM label before you installed it? It seems to be not identified by the log. Whatever you do right now, DO NOT REFORMAT the new APIM. You don’t know what it is for sure.

The issues with the APIM not appearing in FORScan are not related to your FORScan installation or adapter. This is likely related to the asbuilt.

Have you asked to seller for a copy of the installed asbuilt? Did you inform them this unit was going to be installed in a 2021 Transit?

Can you return the unit for a refund?

Post the XML file here.

1 Like

Yes, the seller asked for my vin number to program it, and yes he knew what van it was going into. It looks like based on what you said I have two options. 1. Return it and keep my old APIM which is also now not showing up in forscan. 2. Figure out how to program it, I do have a TeamViewer meeting with the seller for him to reprogram it. (I just don’t like someone else on my laptop.) So two questions if i return the apim how do I get the old one to start showing up in forscan again? Question 2 how do I copy the asbuilt over to the new APIM? The oem labels has been removed

This is a dead give away this APIM has been hacked together and not an OEM unit anymore. I recommend returning it for a refund and sourcing a unit from a reputable vendor, at a more reasonable price.

Can you take a pic of the unit?

As you requested! It will only let me upload one at a time.

This is my old APIM and I am taking your advice and returning the new APIM.


When I reinstalled the old one everything started working again. But the APIM still doesn’t show up in forscan. How can I get it to show up again? And where should I look to buy a nav APIM from?

Sorry, but LOL… Look at that sticker!..
You can never go wrong by following f150chief’s advice…

That’s why I’m taking his advice y’all have been doing this longer than me. The only thing I want is that in-dash navigation. I hate Google maps and all the 3rd party map apps I can find is all the same. Lol

Make a new profile in FORScan with the old unit installed.

The new unit with the paper stickers looks like an unreleased unit from the assembly line. I’ve seen this before from the Mexico facility where the units that fail are recycled. This one looks like it made it out, probably not legally. If the seller will not refund your money, file a complaint with Amazon and tell them you suspect this is stolen property. Send them the pictures and take a screen capture of the add on the Amazon website. They will take care of it, they are pretty good with that. They will refund your money and then go after the seller.

Okay, quick update. I received a full refund and bought one from eBay. I received it and it works perfectly! Navigation, buttons, mic, and soforth work great. I’m in love lol! But forscan still does not load it. So I tried a different laptop and still nothing no APIM. Is there something in the ACM that i need to change for it to show up? (I mean it is working wonderful) I’m just not sure why it doesn’t show up. Is there another software that I could use besides forscan or fdrs? Fdrs is too expensive.

Do you have any DTC’s in the vehicle?

You need to create a new profile with FORScan.

@christophercote1
Did you resolve your issues?

Sorry for not getting back right away. Yes, I got everything working. Creating a new profile did nothing. I was reading how to reset the bcm and it said to disconnect the battery for 20 minutes. I did that at a last resort. It worked forscan shows the apim now! Now I’m just trying to figure out the siriusxm traffic. I’m subscribed but it shows unsubscribed. And updating the maps from 2.2021 to 2.2023 gives me a sgin_01 error. I might just leave it.

Signature Errors (Issues caused by invalid Version.der files)
SIGN_ERR01 – Error is UNSIGN_ERROR

The license file is invalid.

The license came from the sync 3 Downloader from this site. Might be a bug in the software.