USA F150 import in to Australia NAV

Hi All,

I have a 2020 F150 with factory install sync 3.4 (latest version). Converted to right hand drive in Australia. Importer did not activate Navigation maps. I see the arrow but no maps.

What are the possible implications of running the AUS update and maps over the USA NAV?

I do also have a factory built right hand drive Mustang - it came with Sync 3.0 and Aussie Maps. I was able to run the latest version update from this site and its worked perfectly.

I do have Forscan software and OBD adaptor. I have already changed some settings in the F150 and know my way around Forscan.

What i really want to guage - if i run the AUS maps update into the USA F150 is there a chance it will brick it? Can i reverse it and go back to previous version? I can’t just take it to the dealer to fix if it breaks.

Thanks

1 Like

You may need to tweak the country code in forscan but no you will not brick :slight_smile:

Hey, thanks. Is the country code in the APIM module? I noticed in the software it says not to put incorrect region into the update settings.
Has this been tested - different regions into different systems?
Will all the other vehicle features like massage seats etc all still come up on sync? I assume all those features are set in the APIM module?

By the way - this site is awesome. I’m donating 30 pounds to keep you going :slight_smile: Thanks.

People have changed region, it’s not supported by CyanLabs it will not brick your unit and you won’t lose features, worse case your nav / voice doesn’t work, usually fixed by changing the country code in ForScan APIM AsBuilt.

If after all that it still doesn’t work flash back to the correct region :slight_smile:

Thanks for the donation.

OK, great thanks

I’ll have a crack at it. will download it now and advise how it goes.

You can use some of this for a reference.

https://community.cyanlabs.net/t/tutorial-eu-maps-to-us-car-3-4-sync-f9-maps/1663

I’ve downloaded the AUS maps and built the USB using current version as NA, new version as AUS.

I’ve connected USB and SYNC us showing UPDATING SYSTEM SOFTWARE (the first stage). Been about 15 mins approx - assuming it will take some time due to new maps.

OK, no luck so far. It was about 30 mins into the initial stage where is says UPDATING SYSTEM SOFTWARE at the top of the screen. Car then shut the Sync system down to go into battery saver mode. How to i get around this?

There is only about 8.5GB Data on the USB, wouldn’t think it would take that long.

Anyway I started the car and Sync came up all looking normal - No AUS maps. Looks like nothing changed. I assume this is because the update didn’t finish.

Any tips?
Thanks

Also looks like i have the CCPU Version 3.4.19274_PRODUCT

From my experience if you only see “Updating System Software” on top of the screen, the update is not running. Sync should restart after the update USB is inserted, and go into upgrade screen (extracting files, updating memory, etc). Try inserting the USB before starting the car. Maybe also try another 3.4 version.

It might be the case that your current software version is newer than the upgrade you’re trying to install.

I currently have 3.4.19274

I selected ANZ 3.4.20196 (Australia)

The downloader did give me a warning about version is too new and i need to downgrade? But then the AUS version is newer.

If it says updating it may or may not be updating, that said EU maps update takes over one hour

Use the new program, sounds like you are using the old one still.

No, this is not true, if it’s a autoinstall it will show “Updating System Software” and nothing else, if it’s a reformat it will reboot in to the “reformat tool” and show progression, if it’s a downgrade it will do the both (updating shortly then reboot then reformat)

ok, i’ve updated the downloader now, and rebuilding the USB, will try the update on the car tomorrow. Getting late here and may need to start the car to ensure SYNC system doesn’t shut down. Don’t want to idle in the driveway at 11pm. Neighbours may not like it :slight_smile:

To update the car, should i plug USB in while car is off, then power it on. Or have the sync on and then plug in USB.

Have SYNC fully loaded and then insert the USB, but honestly it probably doesn’t matter.

OK, so i i just wanted to say - THANKYOU - you are freaking awesome. It works. It works perfectly.

Aussie maps, voice, voice prompting, voice navigation destination input, directions on instrument cluster too.

Much appreciated. Thankyou.

3 Likes

Hey D, what settings did you use initially given in Aus we dont have Maps. Did you set the region to Canada - Nth America initially then select ANZ for the new version. I put ANZ in both and now have a NAv fault. Thks.

Using the software I entered the current version as shown in the sync software. Then selected Aus version with maps and created the USB.

Then using forscan I set region to Australia. Restarted the car then plugged in the usb. It went through and did the update. All worked after that.

What car have you got? What year and sync version.

The nav is there, but just with Canada maps. All I was able to see before upgrade was a red arrow with no roads.

You should have selected Canada nth America as original config. Make a new USB - select north America as original then Australia as new version.

I assume since you selected Australia to Australia it didn’t download maps as it assumed you had them.

You will need to set region in forscan though.