Why after inserting the pendrive Interrogator log sync displays MEM_ERR01

What is your SYNC Region?
Canada>Europa

What is your current SYNC Version?
3.2.16074

Do you have Navigation?
Yes

Do you have a error message, if so what is it?
MEM_ERR01


Please paste your log output or provide the URL to your log file below
<?xml version="1.0" encoding="UTF-8"?>


Hello colleagues. why after inserting the pendrive “Interrogator log” sync displays MEM_ERR01. I WANTED TO CHECK THE SPACE BEFORE UPDATING AND THERE IS AN ERROR. I HAVE WRRSJE SYNC 3.2.16074. my second question, will I update sync 3 from canada by creating a pendrive with one map (about 10 gb) even if there is little space?

Your current version is likely Sync3 v2.0.16074 14.03.2016.

You will need to use the older Interrogator Tool for this unit. See this thread…

Tutorial: APIM Interrogator Utility - Ford / Guides & Info - CyanLabs Official Community

…If you have an older APIM and/or Sync 3.0, use file GB5T-14G386-AB Interrogator Logger.

1 Like

This should be done automatically if the user actually enters the correct current version.

But I haven’t got the time nor want to assist anyone that doesn’t bother to post a log file.

Forgive my Friend, I will post the log file tonight. I didn’t do it out of laziness but I didn’t have access to it.

No worries, it seems most people just can’t be bothered to provide information and expect everything in return, once we get the log we can see whats up.

1 Like

WELCOME, is this log file meant?

I don’t see any log file…

at the top in the post.

oh, i see

I used the hint. I had the wrong version entered in the sync updater. Taking this opportunity I want to ask: in sync updater I chose the installation mode reformat whether the forced “yes” or “no” option should be selected

No, do not force a install mode, this option is here for advanced users.

1 Like

ok, so I mark “no”
thank You very much for help.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.