Black Screen after update

Hello from Germany, sorry for my bad english. I hope you can help me. I have tried to update my sync with original Ford data with usb drive. I have used JR3T-14G381-AX.
After restart the screen was black. This is now since December. I have tried it almost with cyanLabs update and it does not work. I tried already a reset with forscan free Version and nothing happened too. I put off the car battery for 15 minutes too and did a reset on the radio with the buttons power + forward. Do you have any other solution?
I have Sync 3 with Sync Version 2.2.16280. I tried to update to 3.0.20204 when the black screen appeared.
Actually one radio channel ist working (I can’t change the channel). The button fort he volume is working. I can load my phone via USB ports. My phone is connected via bluetooth with my car and calling a person through phone is possible.


SYNC Region: EU

Navigation Variant: Nav

Manufacturer Year: Pre MY20

Install Type: OEM

Old SYNC Version: 2.2.16280

New SYNC Version: 2.2.16280

Do you have a error message, if so what is it?
No

Update Method: Official Ford

Hello.

So the unit is operational (at some level) but with a black screen.

Does the USB work?. Can you try running an interrogator log?.

EDIT
Also:

  • Since you have forscan, can you send the APIM’s ASBUILT?
  • Does your vehicle have backup camera?, if so, it works, right?
  • Does the screen display ANYTHING?, a splash screen?, or at least the backlight?

I have prepared the usb stick for the log, but it doesn’t work.
Back Camera doesn’t work. The screen ist blacklight.
I am not sure but is this right? APIM ASBUILT: Article No.HB5T-14G371-FCA (latest Version HB5T-14G371-FGF); GB5T-14G374-CB; GB5T-14G375-FA

Thank you for trying help me :slight_smile:

Ok, so nothing is generated on the log, which points towards no USB capabilities.

That’s not good, backup camera does not rely on sync3 “itself” to be displayed.

This can be ambiguos. “Is backlit” or “isn’t backlit” ?

That’s not the asbuilt values, but gives us information about your APIM (which seems to be stock, hence “old”).

These are asbuilt values:

I’ve just picked a random picture from the internet, but you should look for something like that in the APIM section.

To me, it sounds like a non-MY20 module that was on its way out and the update ended up putting the nail in the coffin on the eMMC. Wish I knew why they went bad so often. I almost want to test and see if removing the heat dissipation from it would be better since it could technically just be resoaking the heat from the processor via the shared heatsink on the case.

1 Like

Hi, sorry that I couldn’t answer for one week.
I now have the extendet Version of ForeScan for two month. Yesterday I tried the hard reset of APIM with ForScan with no success.

Yes it is blacklit.

I had problems to start my car on wednesday. Battery emptied while I tried something with forscan. After that I have no bluetooth connection to my phone. I have to connect the phone with a codenumber. This doesn’t work, because I can’t see the number on the screen :frowning: I didn’t have the problem after disconnect the battery for 2 hours.

One thing you can do is double checking the values for the theme are coherent with your current build…

Just for double checking, the unit is still on 3.0 right?.

Sorry, I am not sure, what do you want me to do…my fault. Am I right, you want me save my ASbuilt data and upload it in the link you have posted? I will do tommorrow.

You already sent the asbuilt, just doble check that with the values from the link for a Sync3 3.0 system. From what I’ve seen it seems ok, but I didn’t look them at detail.

Have you tried creating an interrogator log?.
If so, what package did you use?.

I really don’t know how to check it. I have download the abt. data und upload it there. But i can’t understand how to check that. I can’t find my abt. data in your link. Sorry…

Yes I have tried this in the begining of thread. But it does not work. What do I have to look for if I want to buy a new module? What is important to look for? I think I have no chance to repair? Or do you have a another tip?

What do I have to look for, when I want to buy a used sync modul? Which Firmware? What is the Articlenumber from the Syncmodul?