Change 3.4 build to newer version

I have a 2017 escape non nav sync 3 system. I am currently running version 3.4 19274. How do I go move to a newer build like 3.4 20282?

Thanks for the support.
Roger

You can update to the new 3.4.20282 build by using the Syn3Updater app. Just input 3.4.19274 as your current SYNC version, select your region and make sure NAV is not selected, select 3.4.20282 and you should be good to go. The app will create a USB for you with the update files and all you have to do is plug it into your car. Should say “updating system software…” for about 10-20 minutes and then reboot. After that you should be on 3.4.20282.

1 Like

I tried that. I did see the updating across the top and it ran for 1/2. The system did not restart. I restarted the system and checked the version. I am still on the old build. I tried it again and same outcome. please let me know what to try next.

Thanks
Roger

You might not have enough space on the system to install all the files. Can you post the contents/summary of the interrogator utility? This can be found within the app under utilities.

I am not understanding what you are asking me to do. What app? Where do I get the app? All I did for this process was download the cyanlabs software and follow the instrutions and insert the usb drive at the end.

Roger

Follow this tutorial and post the xml file.

Tutorial: APIM Interrogator Utility - Ford / Guides & Info - CyanLabs Official Community

1 Like

VIN: REDACTED
Sync Version: 5U5T-14G381-CJ
APIM Model: HB5T-14G371-BCA
APIM Type: Non-Navigation
APIM Size: 8GB
APIM Free Space: 1.3G
2/1/2021 7:57:32 PM +00:00

VIN: REDACTED
Sync Version: 5U5T-14G381-CJ
APIM Model: HB5T-14G371-BCA
APIM Type: Non-Navigation
APIM Size: 8GB
APIM Free Space: 1.3G
2/1/2021 7:57:32 PM +00:00

See this tutorial and follow the instructions to delete Gracenotes.

Tutorial: Removal of Gracenotes - Ford / Guides & Info - CyanLabs Official Community

Also see this if needed.

Tutorial: Sync 3.4 NON-NAV APIM: Failure to Update to Newer Version Sync 3.4 - Ford / Guides & Info - CyanLabs Official Community

Here is the update with the removal of gracenotes.

VIN: REDACTED
Sync Version: 5U5T-14G381-CJ
APIM Model: HB5T-14G371-BCA
APIM Type: Non-Navigation
APIM Size: 8GB
APIM Free Space: 2.4G
2/1/2021 9:43:00 PM +00:00

Increased to 2.4G of free space. Tried to install again and it sat in update status again. Wait 30 mins. I reviewing the additional info you provided, i see in the tutorial that it say “Due to the increased storage use of Sync 3.4, it may not be possible to re-install Gracenotes in some situations because the combination of the larger Sync app and regional voice files may not leave enough available free storage. In these situations including Gracenotes in the Sync 3.4 update will cause the procedure to fail. NON-NAV units will generally not have the storage available to install Sync 3.4 app, voice, and Gracenotes.” If this is the case, what is the next step? Do i complete the install without gracenotes to the newer version? Do I move to changing the voice application to the smaller file?

Thanks
Roger

You could try the small voice package replacement and see if that helps. Its under the Gracenotes removal tool in the app. If that still doesn’t free up enough space then I would downgrade to 3.3 and reformat your system back up to the new 3.4 build.

Now that you have enough space on the unit, only update the app and voice file. You don’t need to change the voice file since you are in the US you have the smaller file already.
DO NOT install Gracenotes yet.

You should have an Autoinstall.lst file that looks like this:

[SYNCGen3.0_3.4.20282_PRODUCT]
Item1 = 5U5T-14G381-EK_1606255141000.TAR.GZ
Open1 = SyncMyRide\5U5T-14G381-EK_1606255141000.TAR.GZ
Item2 = 5U5T-14G391-CM_1598635923000.TAR.GZ
Open2 = SyncMyRide\5U5T-14G391-CM_1598635923000.TAR.GZ
Options = Delay,AutoInstall

These 2 files need to be in the SyncMyRide folder on the usb. You must reboot and master reset the unit after this update.

You can then run the APIM Utility again to check storage space and if you have enough storage, install the NEW Gracenotes file, which is smaller now than the old one. This file is:

4U5T-14G423-CB.tar.gz
https://drive.google.com/file/d/10eJO0HTn9TIKbBCXs7Ewe9x4N75v53uw/view?usp=sharing

The Autoinstall.lst file will look like this:

[SYNCGen3.0_ALL]
Item1 = 4U5T-14G423-CB.tar.gz
Open1 = SyncMyRide\4U5T-14G423-CB.tar.gz
Options = Autoinstall

The Gracenotes file needs to be in the SyncMyRide folder on the usb. Just reboot the unit when this is finished.

Let me know if you have any issues.

EDIT: If all this fails, downgrading to 3.3.19052 then installing 3.4.20282 is an option.

The US voice file is the smallest one already. Reformatting is a good option to clear out any latent files.
Thanks…

Would suggest not posting your VIN, removed from relevant posts.

1 Like

Thank you for the support. I ended up downgrading to 3.3 and then upgrading to 3.4 20282. It worked perfectly.

Roger

1 Like

Thank you for removing that.

Roger

Excellent :slight_smile: glad you got it working

The 20282 have a bug of the station search button :pensive:

1 Like

Not heard of this. Could you explain the issue?

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.